Votre question

USB2 transfert fichier lent

Tags :
  • Disque dur externe
  • Matériel
Dernière réponse : dans Matériel informatique
24 Mai 2007 12:02:00

Bonjour à tous,
J'ai installé XP pro ultimate edition 4.0 et depuis j'ai des pb de transfert de fichier de mon disque dur externe (boitier multimedia : Net Media Player 100 de Advance + disque Maxtor 6L160 P0USB device) vers mon PC via USB2 (controleur hote PCI vers usb standart étendu). Le transfert d'un film prend 6 min alors qu'avant installation (et sur mon PC portable) ça prenait 50s!
J'ai essayer de
- desinstaller les pilotes pour les reinstaller
- d'installer des pilotes telechargés sur Via

et ça fait des semaines que je cherche sur les forum pour trouver une réponse à mon problème mais rien ne fonctionne...

Si vous avez une idée, je vous remercie de me contacter
D'avance merci
Jules

PS : je vous mets un rapport qui peut peut-etre vous aider:

Contrôleur USB1 SiS 7001 PCI-USB Open Host Controller
Contrôleur USB1 SiS 7001 PCI-USB Open Host Controller
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB1 VIA VT83C572 PCI-USB Controller
Contrôleur USB2 VIA USB 2.0 Enhanced Host Controller
Périphérique USB Concentrateur USB générique
Périphérique USB Périphérique de stockage de masse USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique d'interface utilisateur USB
Périphérique USB Périphérique USB composite


[ Contrôleurs de bus USB / Contrôleur hôte PCI vers USB standard étendu ]
Propriétés du périphérique :
Description du pilote Contrôleur hôte PCI vers USB standard étendu
Date du pilote 01/06/2002
Version du pilote 5.1.2600.0
Fournisseur du pilote Microsoft
Fichier INF usbport.inf
Identification du matériel PCI\VEN_1106&DEV_3104&SUBSYS_31041106&REV_63
Informations sur la location Bus PCI 0, périphérique 9, fonction 2
Périphérique PCI VIA USB 2.0 Enhanced Host Controller




[ Maxtor 6 L160P0 USB Device ]

Propriétés du périphérique :
Description du pilote Maxtor 6 L160P0 USB Device
Date du pilote 01/07/2001
Version du pilote 5.1.2535.0
Fournisseur du pilote Microsoft
Fichier INF disk.inf

Informations physiques sur le périphérique disque:
Fabricant Maxtor
Famille du disque dur DiamondMax 10
Forme 3.5"
Capacité après formatage 160 Go
Dimensions physiques 147 x 101.6 x 26.1 mm
Masse maximale 630 g
Latence moyenne de rotation 4.17 ms
Vitesse de rotation 7200 RPM
Temps de recherche moyen 9 ms
Interface Ultra-ATA/133
Taux de transfert tampon vers hôte 133 Mo/s
Taille du tampon 8 Mo

Autres pages sur : usb2 transfert fichier lent

24 Mai 2007 13:05:20

J'ai fait un test avec HD Tune et voici mes resultats :
HD Tune: Maxtor 6L160P0 Benchmark

Transfer Rate Minimum : 17.0 MB/sec
Transfer Rate Maximum : 24.8 MB/sec
Transfer Rate Average : 24.5 MB/sec
Access Time : 15.7 ms
Burst Rate : 24.7 MB/sec
CPU Usage : 38.8%

Je vous ferais bien voir le graphique mais je ne sais pas comment on integre des images dans mon message...
24 Mai 2007 13:17:47

:hello:  salut, je n'ai pas la solution miracle mais quelques pistes à te donner.

- le driver USB, essaye celui ci
http://www.touslesdrivers.com/index.php?v_page=23&v_cod...
- trop de périphériques branchés dont un en particulier très gourmand en bande passante -> du coup XP limite la bande passande à 10% pour les autres
(tu peux voir ça dans le panneau de config, gestionnaire de périphs, contrôleurs USB, développe la branche et clic sur chacun d'eux, regarde la bande passante affichée) la solution est ... d'en débrancher quelques uns pour tester ton transfert de disque.
- Dans le même registre : alimentation de l'USB insuffisante, dans ce cas on peut utiliser un hub USB auto-alimenté par un petit transfo secteur et là on peut tout lui brancher dessus.
- vérifier que l'USB 2.0 est activé dans le BIOS (à mettre sur enabled) car c'est le coup classique :D  qui provoque un transfert lent.
Voilà j'espère que ça t'aidera, a+
Contenus similaires
24 Mai 2007 14:30:18

Merci Hypernaute pour ta réponse rapide

- le driver USB : j'ai essayé mais windows m'empeche de l'installer en indiquant un message qui dit que ce driver ne peut etre installé que sur un SP1
- trop de périphériques branchés : Je n'ai pas d'autres periferiques branchés à part ma souris et mon clavier que je ne peux bien sur pas debrancher
- Dans le même registre : alimentation de l'USB insuffisante : Je ne sais pas comment ajouter une alimentation et je doute que ca vienne de là puisqu'avant avec ma version XP familial, je n'avais pas de pb de lenteur

- vérifier que l'USB 2.0 est activé dans le BIOS : j'ai vérifié et c'est bien sur enable

J'en ai marre! Je ne comprends pas et ça m'ennerve parce que ça fait des heures que je suis sur ce pb!
Encore merci pour ta réponse, peut etre as tu une autre idée maintenant que j'ai essayé ces opérations.
D'avance merci
Jules
24 Mai 2007 14:39:10

Autre info : sur la carte PCI que j'ai ajouter sur un slot il y a 1 an et qui porte les 2 ports USB2, quand je branche un peripherique USB2 :

- Sur le 1er : message qui dit que le péripherique fonctionerait plus rapidement sur un port USB2 (le transfert est tres lent plus de 10 min pour un fichier de 700Mo, je pense qu'il fonctionne en USB1). Il m'indique les ports à utiliser mais je ne sais pas quels sont ces ports!
- Sur le 2eme : pas de message mais le transfert est lent (6 min pour un fichier de 700Mo) et il est saccadé. La barre de progression avance par acoup...bizarre

Ces infos pourront peut être mener quelqu'un sur une réponse qui me sauverai le moral!
24 Mai 2007 18:25:37

ah ok le driver est prévu pour le SP1, pardon.
Oui c'est étrange que depuis l'installation du nouveau XP le transfert soit ralenti, surtout que tu n'as rien modifié à ta config PC :heink: 

Tu dis que la carte semble fonctionner en USB 1.0 , essaye de la changer de place sur un autre slot PCI (en prenant soin de débrancher le PC pour la manip bien sûr) et peut-être aussi réinstalle le SP2 de Windows qui est censé gérer l'USB 2.0

a+
24 Mai 2007 19:19:18

peut etre un pb d'addressage des ports...
24 Mai 2007 23:47:07

pi2r@IDN a dit :
peut etre un pb d'addressage des ports...

Bonjour Pi2r,
Ok si c'est ça comment faut il adresser les ports?
D'avance merci
Jules
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS