Votre question

Execution DD Externe

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
21 Mai 2007 22:04:18

Salut a tous !

Depuis environ 1 moi, j'ai acheté un disque dur externe par manque d'espace sur mon disque dur!
Tout allait pour le mieu quand un moment j'ai voulu ouvrir le disque dur, mais là au lieu
d'explorer le disque dur et d'afficher les fichier qu'il contient, il m'affiche une fenetre avec écrit
"Choisissez le programme à utiliser pour ouvrir ce type de fichier" et plin de programme n'ayant
rien a voir avec ça, alors qu'il ne me l'avait jamais fait auparavant.Maintenant je suis obliger de
faire "clic-droit+ explorer" pour voir les fichier de mon disque dur!

Merci d'avance pour vos réponse !!

Enjoy ! =)

Autres pages sur : execution externe

21 Mai 2007 23:49:54

Salut

Oui mais ça il te le fait lorsque tu as éteins et rallumer ton DD alors que ton ordi était toujours en route, non?

Qu'y a t'il dans les propriétés de ce disque, onglet "Exécution automatique"?
22 Mai 2007 08:49:44

salut,
j'ai eu le même problème il y a quelque temps. Il suffit de supprimer le fichier "boot.ini" de ton DD externe, pour cela affiche les fichiers et dossier caché ainsi que les fichiers protégés du système. Dans le doute fait un couper coller et met le sur ton DD interne comme ça s'il y a un problème tu pourras toujours le remettre sur ton externe...
Contenus similaires
22 Mai 2007 20:54:50

Bon j'ai en parti réussi a résoudre le problème !
J'ai été dans les propriété et j'ai mi ouvrir automatiquement le dossier pour afficher..
Sa marche super ,quand je le conecte il s'ouvre bien et affiche les dossiers, mais
quand je retourne dans poste de travail pour l'ouvrir, je clic dessus mais il recommence
comme avant !

Je ne comprends pas !
Merci de votre aide !

Enjoy! =)

Ps: Je n'ai trouver aucun fichier boot.ini !
22 Mai 2007 22:21:38

re,
ouvre un dossier (n'importe lequel) fait outils/option des dossiers/affichage, coche "afficher les dossiers et les fichiers cachés" et décoche masquer les fichiers protégés du système d'exploitation", fait appliquer.
ouvre ensuite don dd externe et supprime le fichier boot.ini
si ce fichier n'existe pas je ne peux rien faire de plus pour toi...

bonne chance
23 Mai 2007 09:57:25

Salut,

Ton disque, tu ne le démarres pas avant ton ordi? Comment est t'il branché, en USB?
Moi non plus je n'ai pas de boot.ini, mais je n'ai pas ce problème.
23 Mai 2007 12:04:59

Non je n'ai aucun fichier boot.ini! Il est branché en usb !
Même quand je l'allume avant je rencontre ce problème !

Merci !
Enjoy! =)
23 Mai 2007 12:06:46

moi non plus je l'ai plus le boot.ini et c'est pour ça que je ne suis plus obligé de faire clique droit/explorer pour ouvrir mon DD externe.
mais c'est peut-être pas ça la cause du problème de eltonio8...
23 Mai 2007 13:24:35

Tu peux nous donner le modèle et la marque?
Enfin un peu plus de détails le concernant.
23 Mai 2007 13:45:30

C'est Un Iomega MDHD250-U, de environ 250 Go.

Merci a vous !

Enjoy! =)
23 Mai 2007 22:19:12

J'ai un IOMEGA aussi mais seulement 160Go en USB comme toi. On va trouver.....
As tu tenté une mise à jour des pilotes?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS