Votre question

Ventirad Noctua NH-U12F à 65°C.....

Tags :
  • Ventirad
  • Matériel
Dernière réponse : dans Matériel informatique
4 Mars 2007 18:01:44

Bonjour !
Je viens de monter un ventirad avec 2 ventilateurs Noctua le 800 et le 1200 sur mon core2duo e6400

Après vérification des températures sur TAT, mes 2 cores sont à 65°C au repos !!!

Après des températures de 50°C des ventilos quand je croyais qu'ils étaient dans le bon sens, j'ai essayé de les inverser comme sur la photo :


J'étais alors à 54°C et au repos, la température augmente petit à petit jusqu'à 66°C (boitier fermé) puis redescend à 58°C (boitier ouvert) ce qui est plus élevé que le ventilo d'origine.!?!

Savez vous dans quel sens faut les mettre, car avec la main c'est pas évident de voir de quel coté ca souffle le plus, afin de mettre la soufflerie face au rad

De plus j'ai l'erreur CPU fan error au démarrage.

Autres pages sur : ventirad noctua u12f

4 Mars 2007 18:06:35

Utilise le bios pour les temperatures tat se trompe presque pour tous le monde un amis a moi a le meme probleme
4 Mars 2007 18:07:13

As-tu bien mis la pate thermique ?


Spoiler
Putain que c'est moche le noctua :o 
Contenus similaires
4 Mars 2007 18:10:18

Et bien j'ai fait hyper gaffe car je redoutais la pose donc il me semble avoir mis juste ce qu'il faut, c'est à dire un petit pois de pate de facon à l'étaler sur toute la surface du proc sans dépasser et en couche transparente.
En prenant bien soin de retirer la pate précédente avec un chiffon sans fibres.

Faut que je recommence ?
Galère pour le sens des ventilos car je ne sens pas de quel coté ca refroidit le plus !
4 Mars 2007 19:13:01

Ok je viens de vérifier j'ai 59 à 60° dans le BIOS et TAT au démarrage m'affiche 55 à 56°. J'y comprends plus rien en tout cas c'est trop chaud et je sais toujours pas si ca vient de la pate ou du sens des ventilos.. Je vais en mettre un dans un sens différent comme ca je suis sur que l'un deux est bien placé et l'autre refroidira le reste des autres composants... pourquoi pas...
4 Mars 2007 19:14:23

verifie que ton ventirad est bien clipé , moi j'avais mal clipé mon Big Typh et il monté a 85 en full
4 Mars 2007 19:27:51

En fait mon ventirad n'est pas clippable, ce sont deux grandes vis insérées dans 2 ressorts qui tiennent à une plaque de renfort à insérer sous la carte mère.
En y réfléchissant bien je pense que la pate thermique a débordé du proc, je sais pas si c'est bien bon..
4 Mars 2007 19:38:56

ba moi quand je met ma pate thermite je l'etale avec le doigt pour quel soit mis sur tout la surface du proco et faut evité d en mettre trop
4 Mars 2007 20:19:59

Alors là mes températures CPU sont à 53°C chacun avec Everest Ultimate et 53 à 55° avec TAT

Je crois que je vais réessayer avec une bonne pate thermique plus tard.
C'est la première fois que j'en met donc j'ai peut etre mal fait..

Toham je vais essayer ta technique du doigt, après je remue un peu avec le ventirad posé dessus et je vérifie qu'il y en a partout mais pas trop et que c'est transparent.
Je pense que c'est le bon moyen

Sinon que pensez vous de mettre mes 2 ventilos colés au ventirad, chacun dans le meme sens, cad un en soufflerie et l'autre en extraction?
(car j'arrive pas à voir dequel coté ca souffle le plus, et donc je suis pas sur que ce soit dans le bon sens)
4 Mars 2007 20:50:08

Il faut mettre les deux en extraction , c'est la meilleur solution pour rafraichir le rad.
4 Mars 2007 21:49:10

Ah oui ok je croyais que le mieux était de les mettre en soufflerie sur le rad. Je viens d'essayer de remettre moins de pate thermique (un demi grain de riz) car effectivement ca débordait un peu.

J'ai mis les 2 ventilos l'un en extraction l'autre en soufflerie.
Au démarrag, je suis entre 50 et 53° pour chaque core au démarrage selon TAT et Everest

Ca me semble vraiment pas efficace mon système.
Je suis vert
4 Mars 2007 21:54:52

En cours de test OCCT mes cores montent déjà à 77°C !!!

Je crois que tout va exploser
4 Mars 2007 21:56:39

Ton proco consom 1KW ou quoi pour chaufer autant ? :o 
4 Mars 2007 22:01:17

Je sais pas mais là il est monté à 80° sous OCCT au bout de 5 min de test. Je l'ai arreté, trop peur.
je crois que je peux tout redémonter une fois de plus.
je crois que cette fois j'ai pas mis assez de pate thermique
4 Mars 2007 22:13:25

Alors déjà, je te conseil de ne mettre qu'un seul ventilo sur ton noctua.

Tu le mets de façon a ce qu'il soit du coté rack disque dur/lecteur.
De façon a ce qu'il ventile de l'air sur le rad noctua, donc dans les sens des rack DD vers l'extremetié du boitier ou tu as ton 1200mm en extraction.

Comme ça tu as un bon flux d'air a ce niveau :) 

Ensuite, a quelle fréquence est ton e6400, et a quelle voltage ? ?

Moi le mien était d'origine a 1.325, et je l'ai baisser pour qu'il chauffe moin, la je l'ai remis a cette fréquence, mais a 2.8 Ghz et je vais essayé de le resous volté, car a 1.300 v il était stable, mais mon windows tout buggé faisait des erreur, donc je sais pas vraiment si c'est a cause du cpu ou non.

Sinon, TAT n'est pas buggé, ne t'inquiètes pas, c'est le meilleur logiciel pour voir a combien ton CPU (C2D) monte au max en °C
Et voir sa stabilité ;) 

PS : range un peu ton boitier aussi, c'est le bordel, il y a des cables partout, alors range un peu ça qu'il y est un bon flux d'air, tu devrait gagner quelque degrés ;) 
4 Mars 2007 22:32:33

Effectivement j'avais pas pensé à ca, je suis me semble t il à 1.325 aussi pour un o/c à 2.6 ghz (au desus c'était instable), je vais le baisser pour voir.
Mais bon avec le rad d'origine c'était le meme voltage et les core étaient moins chaud.
La pate thermique je l'ai pas appliqué sur tout la surface et j'ai presque rien mis donc c'est à mon avis à refaire.

Quand à la soufflerie je sais pas à quoi va me servir mon second ventilo, pour refroidir le pc a la place de celui qui est d'origine sur le boitier?
Et l'autre noctua donc je dois le mettre du coté des dd et en soufflerie sur le rad c'est bien ca ?

Allez c'est parti
4 Mars 2007 23:14:18




En gros, le ventilo noctua que j'ai entouré, tu le laisse, de facon a ce qu'il ventile dans le sens des fleche rouge.

Le ventilo d'extraction, tu le laisse ou le remplace par le noctua, de facon a ce qu'il expulse l'air chaud du pc vers l'exterieur, bref tjs dans le sens des fleches rouge ;) 

Range des cable dans les compartiment graveurs & lecteur, ainsi, il ne se colle pas a la cm en augmentant les temps de celle-ci.

Après tu peux laisser le second 120 mm noctua sur le rad si tu le souhaute, mais tjs dans le sens de ventilation des fléche rouge ok ;) 
4 Mars 2007 23:28:05

Ok bon ben pour le moment tout est à l'envers de ce que tu dit donc je vais faire exactement comme tu me dis dès demain.
Là c'est très clair !
merci beaucoup Marijuo !

Je remet une photo demain de la nouvelle installation
Pour le moment dodo car demain entretien d'embauche.

Ciao

Au fait comment tu fais pour mettre des photos qui prennent toute la pace sur le post?
Encore merci de tes conseils !
5 Mars 2007 17:07:26

Bon marijuo j'ai essayer de faire ce que tu m'as dit
J'ai gardé mon 2è ventilo noctua en extraction cad dans le meme sens que celui en soufflerie comme sur la photo :


Après nettoyage au sopalin puis avec un coton imbibé d'alcool pour le proc et le rad, voilà le résultat de la pate thermique, étalée avec une carte :


Résultat quelques minutes après le démarrage, tour ouverte, proc toujours o/c de 2.1Ghz à 2.6 Ghz :
TAT :core 1 : 54 ; core 2 : 53
Everst : core 1 : 53 ; core 2 : 53

Je trouve pas ca terrible comme résultat, il me semble que j'avais les memes résultats avec le rad d'origine.

Si je change de pate thermique pour une de qualité je suis pas sur que ca change quelquechose

5 Mars 2007 17:11:36

mouai, est-ce-que c'est déjà mieux qu'avant ? ? ? :D 

Sinon, regardes niveau voltage a combien tu es, a 2.6Ghz, ça pourrais être stable avec du 1.250/1.275v normalement, et tu devrait gagner pas mal de °, genre 5 à 8° ;) 
5 Mars 2007 17:18:22

Pour les cores j'ai l'impression que c'est pareil
Pour la carte mère ca me semble mieux elle oscille entre 36 et 37°

exact pour le voltage j'avais oublié cette manip.
Je retourne dans le bios et je vais tester voir a combien je peux descendre ds le voltage de facon a ce que mon o/c tienne

Merci je donne les résultats après
5 Mars 2007 17:30:28

alors je viens d'essayer à 1.262V et OCCT pas stable au bout de 3 min de test.
Dommage les températures étaient bien.
Au démarrage de l' UC j'étais entre 47 et 50.
J'essaye un poil plus
5 Mars 2007 17:38:23

Erreur détectée dans OCCT à 1.275V (j'étais à 1.325 avant)
je monte
5 Mars 2007 17:54:47

Erreur détectée à 1.287 ainsi qu'à 1.300 après 4 min d occt
Saloperie de bécanne !
5 Mars 2007 18:36:53

Pour l'erreur cpu fan j'ai vu qu'il fallait décocher dans le bios le cpu fan control mais il l'est déjà ..



Bref sinon je me demande si je me suis planté en mettant mes 2 noctua sur mon rhéobus.
Car mon ventirad est un des meilleurs pour refroidir d'après les comparatifs.
Maintenant je suis revenu à 1.325V et mes températures varient entre 56 et 59° au repos, et OCCt enfin stable, comme avant l'achat du ventirad noctua, pour le meme voltage et la meme fréquence du cpu, soit 2.6

Mystère...

Je suis dégouté
5 Mars 2007 18:40:10

Trop bizar! logiquement les C2d ne chauffent pas, étrange surtout que tu n'a pas nimporte quel ventilo et rad.
5 Mars 2007 18:47:30

Et oui je comprends pas non plus ce qui se passe ca fait 3 fois que je tente de remettre la pate thermique, la dernière en photo au dessus me semblait pas trop mal.
Je sais pas d'où vient le problème ca me saoul j'aimerais bien comprendre.
5 Mars 2007 18:55:31

Ton pc c'est une machine de guerre quand meme domage d'avoir des temperatures pareil, mais a ta place je n'orais pas overclocker surtout avec des temperatures pareil et surtout si le probleme de temperatures vien d'une defaillance du processeur sache que la garantie est morte ...
5 Mars 2007 19:39:13

c'est bon problème résolu.

Autant pour moi
J'ai effectivement mis mon plus puissant ventilo (noctua 1200) en extraction et le petit en soufflerie face a mon ventilo boitier d'extraction.
Tout était à l'envers.

Petite astuce pour sentir de quel coté l'air est le plus frais d'un ventilo, mettre le visage en face et on voit toute suite la différence. Avec la main je voyais aucune différence de chaque coté du ventilo

Donc J'ai essayé de mettre les 2 ventilos en soufflerie et et après j'ai fait comme t'as dit Marijuo, soit le gros en soufflerie et le petit en extraction.

La différence de température n'est pas flagrante 5 minutes après le démarrage. Mais je pense que la circulation d'air est meilleure
En tout cas maintenant je suis entre 43 et 45 ° C donc c'est déjà mieux !!

Merci Marijuo
29 Mars 2007 14:54:12

Jpense que ton flux d'air est mal réparti.
Ton ventilo de droite sur la photo, tu dois le tourner de facon à ce qu'il aspire, celui du milieu tu le tourne egalement pour qu'il extract l'air, et le ventilo de boitier si c un coolermaster 13db, tu le change parce que c'est de la m...e, il extract pas assez d'air, sinon laisse ce ventilo.
Le coolermaster 13db, C'est ce que j'avai avant et mon proc avec ventirad d'origine montait à 65 degrés (avec les alarmes de la Cm qui ce déclenche sur la P5B deluxe)http://img.infos-du-net.com/forum/icones/message/icon8....
http://img.infos-du-net.com/forum/icones/message/icon8..... La, j'ai un ventilo en extract enermax, et jsuis à 55degrés max.
29 Mars 2007 16:00:21

lorenzaccio@IDN a dit :
c'est bon problème résolu.

Autant pour moi
J'ai effectivement mis mon plus puissant ventilo (noctua 1200) en extraction et le petit en soufflerie face a mon ventilo boitier d'extraction.
Tout était à l'envers.

Petite astuce pour sentir de quel coté l'air est le plus frais d'un ventilo, mettre le visage en face et on voit toute suite la différence. Avec la main je voyais aucune différence de chaque coté du ventilo

Donc J'ai essayé de mettre les 2 ventilos en soufflerie et et après j'ai fait comme t'as dit Marijuo, soit le gros en soufflerie et le petit en extraction.

La différence de température n'est pas flagrante 5 minutes après le démarrage. Mais je pense que la circulation d'air est meilleure
En tout cas maintenant je suis entre 43 et 45 ° C donc c'est déjà mieux !!

Merci Marijuo


bon ba voila t'a resolut ton problème :) 

verifie aussi avec un log genre everest ou speedfan a combien tourne tout tes ventilo, mets les a fond, n'hesite pas, surtout celui qui est sur le noctua en aspi (le plus puissant donc).

Mais apparament tout est déjà a fond, donc nikel, tu as des temps très correctes pour un C2D en idle O/C

Surtout que tu es a 2.9Ghz :) 

Moi a 3.2@1.275v boitier ouvert et 25° dans la pièce, je suis a 44/47° idle et une bonne 60ène de ° en full :) 

Si je ferme la porte, c'est plus stable a 1.275v, je monter a 1.283 et là, 51/53 en idle et en full j'ai même pas essayé :D 

Conclusion, j'ai la porte ouverte, en attendant de faire un trou circulaire sur le plexy pour que mon big typhoon balance de l'air de dehors sur le rad et non pas de l'air issue de l'interieur du boitier [:marijuo]
21 Mai 2007 21:05:43

Tout va mieux depuis que j'ai compris qu'il fallait monter les timing de mes corsair. Voilà d'où venait mon problème...

Du coup ca fait un baille que je suis à 438 * 8 soit 3.5 Ghz avec un OCCT stable !!!


fréquence CPU : 438
DRAM frequency : 876
Memory Voltage : 1.95
CPU Voltage : 1.45
FSB Termination Voltage : 1.40
NB Vcore : 1.65

Timing : 5.5.5.15.6.42

Temp en idle : 58°C, boitier ouvert... avec 2 ventilos sur le rad Noctua.

Enfin !!
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS