Votre question

downgrader ma psp 3.03 en 2.0

Tags :
  • psp
  • Matériel
Dernière réponse : dans Matériel informatique
17 Mai 2007 19:34:10

bonjour ou bonsoir a tous, sur ma psp j'ai la version 3.03. j'ai voulu la downgrader en 1.5 avec le jeux GTA mé je ne trouve pas la bonne version du jeux, j'ai la mauvaise version du jeux. donc je voudrais SAVOIR downgrader en 2.0 pour ensuite la mettre en 1.5 sans GTA si on peux. Merci d'avance :wahoo: 

Autres pages sur : downgrader psp

17 Mai 2007 19:35:10

*je voudrais savoir comment la mettre en 2.0 pour ensuite la mettre en 1.5
17 Mai 2007 19:47:20

Il faut obligatoirement le bon GTA pour les FW 3.03 ou sinon la puce...
Contenus similaires
17 Mai 2007 19:49:31

mais en fait avec la version 2.0 on peux downgrader sans gta
esce-qu'on peut revenir a une version précédente?
17 Mai 2007 19:51:37

Non tu n'as aucun n'autre moyen que de trouver le bon GTA. Moi je peux te le faire pour 20€ si tu veux...le downgrade pas le jeu.
17 Mai 2007 19:51:56

comme la passer de 3.03 en 2.0. merci encore
17 Mai 2007 19:54:37

UNIQUEMENT AVEC LE JEU GTA AVEC LA FAILLE.
17 Mai 2007 20:02:36

oui mais moi je demande de remettre ma psp actuellement en 3.03 la mettre en 2.0 pour ensuite pouvoir la downgrader en 1.5 sans le jeu GTA. Merci quand même de me répondre
17 Mai 2007 20:24:25

je te remercie quand même de m'avoir répondu je suis quand même déçu de ne pas avoir eu des réponses pour le downgrade 3.03>1.5 , a moins que quelqu'un d'autre aurait une réponse? MERCI D'avance
17 Mai 2007 20:44:01

T'as pas compris ??
T'es obliger d'avoir le jeu, c'est pas compliqué à comprendre ce qu'as dit Nicomx !!!!
17 Mai 2007 20:46:40

JE ME sui mal exprimé je voudré des réponses pour revenir en 2.0 à partir de la version 3.03
17 Mai 2007 21:57:59

T'es un peu dur du choux non ?
ON NE PEUT PAS DOWNGRADER UNE PSP QUI EST EN 3.03 SANS AVOIR GTA !
17 Mai 2007 22:15:21

pour dire franchmen tais toi car sa ne vau pa la peine de parler
17 Mai 2007 23:09:08

C'est toi qui comprend rien lycen, pour faire n'importe quel downgrade a partir de la version 3.03 il faut le GTA avec la faille. Donc pour passer de la 3.03 a la 2.0 il faut le GTA avec la faille.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS