Votre question

Détection des ports usb

Tags :
  • Mise à jour
  • Matériel
Dernière réponse : dans Matériel informatique
14 Mai 2007 16:36:34

J'ai récupérer un PC qui dispose de deux ports usb qui fonctionnent et de deux ajoutés qui ne fonctionnent pas, j'imagine que ça se passe dans le bios mais je n'ai pas trouvé comment faire pour qu'il les détecte.

Menu principal du bios:



Sous menu Integrated peripherals
part 1:



part 2:



Là où les deux ports sont conectés:



Merci d'avance.

Autres pages sur : detection ports usb

14 Mai 2007 18:21:42

Salut, dans le menu Integrated Peripherals tu devrais avoir:
"On-Chip USB Controler" Enabled
donc je pense qu'il faut flasher ton bios pour le mettre à jour, afin que l'option soit présente et que le bios gère l'extension usb.
14 Mai 2007 18:31:34

J'y avais pensé mais je me demandais si c'était pas trop dangereux.
Contenus similaires
14 Mai 2007 18:39:47

bah non si tu ne fais pas de boulette... et qu'il n'y a pas de coupure
de courant :)  on peut le sauvegarder avant, de toute façon.
14 Mai 2007 18:49:07

D'accord, je vais faire ça en espérant que je ne fasses pas de boulettes...
14 Mai 2007 19:04:17

Y'a pas de raison, si tu as les bonnes références de la carte mère pour avoir le fichier correspondant et l'utilitaire de flashage, tout se passera bien.
Le log Everest te donnera les infos précises sur ta carte et le lien pour la mise à jour du bios, pour etre certain de ne pas faire d'erreur au départ.
http://www.clubic.com/telecharger-fiche12281-everest.ht...

Bonne soirée et tiens nous au courant, là je dois quitter le forum... A+
14 Mai 2007 19:49:09

J'avais déjà Everest sur mon PC, il m'indique:
Nom de la carte mère DFI AK74-AC/EC/EN/SC/TC/AK75-AL / Octek Rhino KT133(B)-ASP

Donc je vais sur le site de DFI mais je ne sais pas trop quoi choisir entre ac ec en sc...
15 Mai 2007 18:28:46

J'ai mis tout le nécessaire sur ma disquette, je met en first boot service floppy et je redémarre mais je n'ai pas réussi à accéder au contenu de ma disquette il mettait un truc du genre enlevez tous les diques. J'avais oublié de préciser que j'étais en dual boot grâce à grub.
16 Mai 2007 14:48:30

Oh mince j'avais pa lu ça dans le tuto que je suivais celui là est bien mieu expliqué en effet.
16 Mai 2007 16:42:32

est tu sur d avoir bien branché tes port usb la prise est peutetre a l envers sur la carte mère car normalement tu n a surement pas bersoin de flasher ton bios.
16 Mai 2007 16:43:47

regarde sur le manuel d utilisation de ta carte tu doit avoir un dessin des brochages
16 Mai 2007 17:04:39

Ce n'est pas moi qui a ajouté ces ports mais je vais essayer d'ouvir tout cela et voir. Je vais quand même flasher le bios parce que j'ai envie d'essayer...
16 Mai 2007 17:06:07

comme tu veu
16 Mai 2007 17:21:14

C'est bon ça a marché, mais toujours pas de traces d'une option pour me faire détecter mes ports, ça doit être un mauvais branchement alors. Je vais ouvrir la bête ce soir ou demain et je vois ça, je vous tiens au courant.
16 Mai 2007 17:57:37

C'est peut-etre pas le bon bios, bien que je n'en vois pas d'autre ^^
il faut aussi que les drivers USB soient installés (pack SP2 pour Windows) ou pour ton Linux puisque tu es en dual boot
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS