Se connecter / S'enregistrer
Votre question

Plante en jeu sous Windows VIsta

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Mars 2007 18:20:17

Bonjours,

J'ai acquis récemment windows vista version intégrale, en 32bit, et pour l'occasion j'ai changé la config de mon pc.

J'ai un pross E6300, une ati radeon 9600, carte mère 4coreduo-VSTA Asrock

Donc, tout ce passe bien, jusqu'a que je vais en jeu, genre Half-life 2, tout ce passe bien pendant quelques minutes, puis soudain le pc freeze, son en boucle, et obligé de redemarrer ..., j'ai l'impression que le ventilo de la carte graphique tourne moins vite quand ça se produit, ou fait moins de bruit, c'est étrange ... Bref je suis perdu, j'ai pourtant installer les bon pilotes ... :/ 

Autres pages sur : plante jeu windows vista

16 Mars 2007 18:44:51

Salut
Essaie une autre carte plus puissante car ce la est nul a [:hakan:25] et puis une radeon 9600 avec un C2D il y a un problème
16 Mars 2007 18:46:42

Il y'a un problème ? Quel genre ?
Contenus similaires
16 Mars 2007 18:49:34

Ta carte graphique c'est de la m****
16 Mars 2007 18:55:47

Je ne pense pas que se soit un problème lié à la carte graphique, mais d'une instabilité du système ou bien une surchauffe.
16 Mars 2007 19:05:10

adri77 les commentaires comme ça tu peux te les garder =)

Sinon, Tybbow, y'a t'il un moyen de voir si ça surchauffe ou autre ?
16 Mars 2007 19:06:48

mouai, je me serai aussi dirigé vers la cg, prend tois une X1950 pro , ca ira
16 Mars 2007 19:11:54

Je dis simplement la vérité, faut pas chercher midi a 14h
16 Mars 2007 19:12:09

salut
a tu mis a jour tes pilote ?
16 Mars 2007 19:19:13

Oui, je l'ai dit dans le premier post :/ 
28 Avril 2007 14:28:08

Bonjour,
Moi aussi j'ai le meme problème que Darksoldier. J'ai vista(64) avec une 7800GT. Sur CSS (=HL2) et CoD2 ca plante au bout d'un certain temps (aléatoire). En fait je pense que ca provient des pilotes graphiques. Le driver qui fonctionnait le mieux c'était le premier (97.xx) mais le FPS était vraiment minable (~50). Avec les driver soit-disant compatible ca monte à 110-130 FPS, mais ca plante toutes les 5 à 15min. C'est connu que les drivers Nvidia sont mauvais, mais il est probable qu'ATI n'ai pas fait d'effort pour les vielles CG aussi. Alors soit change de carte pour voir, sinon essai un driver plus ancien (genre pour XP, ca marche aussi) ou alors repasse a XP pendant qqs mois, le temps que ces feignants de programmeurs nous sortent des drivers retaillés pour Vista.
11 Mai 2007 17:24:01

PB réglé avec le forceware 165.24
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS