Votre question

Probléme mémoire Kingston HyperX en dual avec shuttle SN25P

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Avril 2007 18:30:13

Bonjour tout le monde :) 

J'ai acheté il y a peu de temps, 2 barettes mémoires kingston HyperX de 1go chacune.
Malheureusement, lorsque je met les 2 barettes dans mon PC, il ne dépasse pas l'écran ou on voit le logo 'SNP25P' (lorsque qu'on peut accéder au bios) :(  puis le PC reboot en recommencant à chaque fois la même chose et ceci continuellement...
J'ai essayé chacune des 2 barettes individuellement, et elles fonctionnent parfaitement. Je ne vois pas trop d'ou peut venir le probléme, surement un probléme avec la latence trés basse de la mémoire, peut être quelques choses à changer du coté du bios...

Ma config

  1. Barebone: XPC SN25P
  2. CM: nvidia nforce4 ultra
  3. CG: 7900GT 512mo
  4. HDD: Hitachi sata II
  5. Mémoire: actuellement je tourne avec une seule des 2 barettes, Kingston 1go HyperX


Merci de votre aide :) 

Autres pages sur : probleme memoire kingston hyperx dual shuttle sn25p

16 Avril 2007 18:47:26

peux tu regler la frequence des RAM dans le BIOS ?

si oui, tente de le regler manuellement a la frequence inferieure de tes barrettes, installe les 2 et teste

si c'est du PC3200, frequence originale: 400Mhz avec un FSB a 200Mhz, tu le passe a 333Mhz avec un FSB a 166Mhz

si cest PC2700, donc 333Mhz et FSB 166Mhz, tu la passe a 266Mhz avec FSB 133Mhz


tu regle soit le FSB soit la frequence effective et l'autre s'ajustera automatiquement
16 Avril 2007 18:51:57

Ok merci beaucoup pour la réponse rapide :)  je teste ca dés que possible et je tiens au courant ;) 
18 Avril 2007 11:00:10

Alors voilà les nouveautés, j'ai monté les 2 barrettes de mémoires et enfaite le chargement bloque avant la fenêtre du bios (donc avant l'écran avec le logo Shuttle)

Voici les différentes options accessibles dans le bios

[code]

Advanced chipset features --> DRAM configuration:

Timing mode [Auto/manual]
->Memlock index value (Mhz) [200 Mhz] (réglable de 100 à 200 Mhz)
->CAS # latency (Tcl) [2.5] (réglable à: 2, 2.5, 3)
->RAS # active time
->Row precharge time
1T/2T memory timing
MTRR mapping mode


Mais malheureusement je ne vois pas d'option pour changer le FSB ou la fréquence effective. A noter que c'est de la PC3200. J'ai juste essayé de baisser le cas à 2, mais ca ne marche quand même pas.
18 Avril 2007 12:05:14

le CAS, le RAS et tout ca, c'est les temps de latence

ce n'est pas ca le probleme

donc laisse les dans leur valeure native

Memlock index Value: passe le a 166Mhz
ca semble etre le FSB
21 Avril 2007 16:50:16

Ok merci je vais voir ça ;) 

PS: je ne réponds que maintenant car j'étais en vacance durant 3 jours.
29 Avril 2007 15:31:20

Bonjour!

J'ai essayé de modifier le FSB à 166 mhz et à 133 mhz et j'ai toujours le même probléme.J'ai également effecuté une mise à jour du bios, toujours le même probléme...
7 Mai 2007 00:28:06

question con: as tu pense a verifier que ton shuttle gerait 2Go de RAM ?
8 Mai 2007 17:04:14

Oui justement, il gére au MAXIMUM 2go de ram, donc normalement ça devrait passer...
8 Mai 2007 17:43:28

j'ai un PC portable et normalement il gere 2Go mais si je met 2X1Go il n'arrete pas de buguer...

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS