Votre question

Ecran noir !! apres le lancement de windows!!

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
6 Mai 2007 16:32:30

Bonjour voila j'ai un probléme hier soir mon écran marcher trés bien, desormais quand j'allume mon ordinateur je vois toujours les caractéristique mais apres le chargement de windows mon écran se met directement en veille alors que le pc tourne toujours!
De plus en appuyant sur f8 generalement pour mettre en mode sans échec j'ai une option nomer " Demarer en mode vga"
et quand je lance en "mode vga" miracle il demare correctement, le probleme c'est que la qualité est horible!
la résolution est 640 par 480 pixels
la couleur faible 8 bits

et il ne me met plus les caracteristique de l'ecran!
alors quand j'essaye d'augmenter la resolution meme chose il me met en veille( et pour sortir de cet etat je suis obliger de redemarer le pc)


donc je suis desesperer si quelqu'un peut m'aider ce serais sympas

PS : je sais que le mess est long mais j'essaye de m'expliquer au mieux et si il manque des renseignements demander vous les aurez!

merci d'avance bonne journée!!

Autres pages sur : ecran noir lancement windows

6 Mai 2007 16:51:35

si ca peut aider je met une partie de la config du pc en question!
Carte graphique :
nvidia riva tnt2 model 64/64 pro
et l'ecran c'et
IIyama vision master pro 411
merci de rep
6 Mai 2007 19:11:25

:hello: 
Quand j ai eu ce probleme .. j avais gravé un CD et en fermant j ai oublier de sortir le CD du tiroir
Tu a oublier de sortir un CD du tiroir aussi ?? :??: 
Contenus similaires
6 Mai 2007 21:31:57

Je penche plutot pour le problème de pilote
6 Mai 2007 22:07:17

ben pour répondre a Chaty c 'est pas une question de cd
je vais essayer de voir la carte graphique
je tien au courant..........
merci deja pour ceux qui ont répondut
6 Mai 2007 22:29:10

et j'imagine que ton écran est senssé surpporté aussi bien la résolution que le taux de rafraichissement proposer....

moi j'ai eu le même soucis.

J'ai mis une asus A9250/128 neuve sur une Aopen ak77pro de 4an, en agp8x

à l'instalation de windows pas de probleme, c'est après avoir installé les pilotes fournis avec la carte qu'il affichait un écrant noir à l'arrivée à windows et c pas l'écran ça c sur il peut monter extrement haut ( la garantie va jusqu'à 1920x1440@85)
en mode sans echec il démare aussi , j'ai changé la carte graphique et ça marche,...

bon, c sans doute les pilotes fournis qui sont mauvaisou alors c la carte qui est mauvaise.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS