Se connecter / S'enregistrer
Votre question

Carte PCI non détecté...

Tags :
  • everest
  • Matériel
Dernière réponse : dans Matériel informatique
5 Mai 2007 11:18:25

Bonjour :)  !

Alors voilà, j'ai une cate Wifi sur port PCI mais je n'arrive pas a la faire marché!
Windows (Vista) ne la détecte pas, Everest non plus (a moins que je n'ai pas su la trouvé) et la LED a l'arrière n'est pas allumé.

Donc je vais faire un tour dans le bios et j'active 2 réglage:
-power UP to PCI device (ou un truc du genre)
-une autre dont je me souvient plus le nom mais,si j'ai bien compri,
il faut l'activé si notre OS gère le plus and play (ma carte l'est et
Vista le gère)

Donc je retourne voir dans le gestionnaire de périphèrique et dans Everest mais toujour rien.
Il n'y a pas eu non plus de message de Vista "nouveau matériel détecté".

Il y aussi un bug avec le logiciel (le driver je sais pas) qui ne s'installe pas vraiment (genre il y a un racouci mais pas le programme) :??:  .

Alors là, je suis a cour d'idée :(  !

Qu'est-ce que je pourai encore essayé de faire ?

Merci de votre aide!

Autres pages sur : carte pci detecte

5 Mai 2007 12:34:50

Change de slot pci, la plupart du temps ça marche :D 
5 Mai 2007 13:45:12

:D  :??:  :( 
Si c'est pas une blague ça me ferai chier de savoir qu'un port PCI est inutilisable.... (sur 2 :(  )
Contenus similaires
5 Mai 2007 14:52:40

Ca ne veut pas dire que le port pci ne marche pas, moi avec ma carte firewire j'ai du changé de slot car elle n'était pas reconnue.
5 Mai 2007 16:50:28

Ton programme ne marche pas.
J'ai regardé la fiche et il n'est pas compatible Vista.

Message d'erreur:
Cannot creat file C:\windows\système32\msvcp71C.dll

Si ça peut aidé.

Citation :
Ca ne veut pas dire que le port pci ne marche pas, moi avec ma carte firewire j'ai du changé de slot car elle n'était pas reconnue.

Moi elle n'est même pas détecté!
Mais je peut toujour essayé!
5 Mai 2007 16:53:13

Moi non plus elle n'était pas détecté.
5 Mai 2007 17:16:15

ça n'a rien changer :( 

Une question:
comme je l'ai dit dans mon premier post, la LED de ma carte PCI n'est pas alumé; ça veut peut-être dire qu'elle n'est pas alimenté non ?
6 Mai 2007 09:45:24

Citation :
la LED de ma carte PCI n'est pas alumé; ça veut peut-être dire qu'elle n'est pas alimenté non ?

Personne ?
6 Mai 2007 11:37:12

ou peut etre c'est ta carte pci qui est morte
6 Mai 2007 11:54:10

Elle est neuve!
6 Mai 2007 12:28:57

ok tu en a d 'autres en stock pour testé

elle peut etre défectueuse sa arrive :( 

ou c'est ta CM qui juste la reconnait pas ou bien elle débloque au niveaux des PCI
6 Mai 2007 13:57:32

J'ai une carte modem 56K sur un de mes PC, je vais essayé on verra si ça vient de la carte mère ou de la carte Wifi!

C'est tout bête mais je n'y avais même pas pensé :)  !
6 Mai 2007 14:13:12

de rien tu dis si ya changement
6 Mai 2007 14:43:02

Mon modem est détecté :)  !
Bonne nouvelle c'est pas la carte mère!

Mais aparement c'est bien ma carte qui ne marche pas :(  ,
ça va être la me**e pour le SAV car je l'ai commander sur internet (matériel.net).
.....
6 Mai 2007 14:47:31

donc c'est d 'un coté tout bon car la CM c'est chian quand sa lache

voila plus que le SAV et c'est bon normalement ;) 
6 Mai 2007 15:19:14

Plus je regarde par rapport a mon modem 56K, plus je me dit que ma carte Wifi n'est pas bien enfiché!
En effet, on voie les broche dépassé de plusieur milimètre sur ma carte Wifi (je trouvais ça louche la première fois) et on ne les voie pas! :??: 

Je vient de testé de la mettre sur mon autre PC, elle ne veut carrément pas se mettre en face du port.
J'ai comparé les deux carte et aperement les broches de ma carte wifi sont décalé d'une broche par rapport a celles de mon modem 56K (vous suivé toujour ?) :o 

J'ai lut les commantaire sur mat.net, personne ne signal se problème et l'idée même de dire qu'une carte commercialisé n'est pas bien dimensionner me parait.....Enfin vous avez conpris!

Alors c'est mois qui est pas doué de la vie ou quois ?!
6 Mai 2007 15:21:41

lol la carte a un probleme la si c'est décalé euhhh

si tu la eu comme sa SAV
6 Mai 2007 15:24:15

C'est vraiment bizard! :pt1cable: 
6 Mai 2007 16:01:01

T'a pas encore tout vus (enfin lu)!

La fin de l'histoire:
je me dit bon on va faire un ultime essai avant de la rembalé et d'un coup miraculeux :ange:  : paf! [:fushichou:9] ça rentre! :ange: 
Toute une après a ce faire ch**r (non pas que je n'aprécie pas la companie des IDnaute :D  ) résolut en 1 seconde!

J'ai vraiment l'ai d'un noob hein? :(  soyez franc :( 

Morale de cette histoire:
j'en trouve pas :lol:  :D 

:jap:  :jap: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS