Votre question

PB avec terratec aureon 7.1 pci

Tags :
  • Terratec
  • Matériel
Dernière réponse : dans Matériel informatique
12 Mars 2006 18:53:21

Bonjour.

Je vien d'acheter une carte son, seulement mon pc n'arrette pas de planter. J'ai pourtant desactiver tout ce qui fallait dans le bios. Des que je touche qqch dans le control panel ----> ecran bleu + reboot

pb avec le driver aparament.je voulais savoir si une personne pourrait me dire où trouver des drivers beta ou une version plus ancienne (j'ai les 5.12.1.46)

autre pb surement en rapport avec ce driver , quand je baisse le volume principal (sur mon clavier) je n'ai que le son a l'arriere qui baisse.

Quelqu'un aurait til eu un pb similaire avec cette carte ??

Aidez moi plz ;-)

Autres pages sur : terratec aureon pci

22 Mars 2006 10:10:16

bon toujours aucune réponse !!

moi de mon coté j'ai avancé. J'ai trouver sur le site c media le driver pour la puce cmi 8768+ et la, plus de plantage.

Seulement j'ai toujour ce probleme de volume
Si je baisse le volume principal, j'ai toujours du son qui sort.

Une idée ????
30 Avril 2006 11:00:31

Bonjour,
J'ai aussi une Terratec Aureon 7.1 PCI.
J'ai aussi constaté que lorsque je modifie un paramètre de l'encodage DDLive, ca me fait un écran bleu...
JE viens également de tester la modification à partir de mon clavier logitech (office pro keyboard), et effectivement lorsque je baisse le son, ca ne le baisse que sur l'arriere...
Et effectivement lorsque je coupe le son du volume principal, j'ai toujours du son... étrange...

Pour ce qui concerne la puce cmedia 8768+, j'ai téléchargé les drivers sur le site de cmedia, mais faut-il que je désintalle les drivers de terratec ? ou j'installe par dessus ?

As-tu des informations sur la compatibilité avec linux ?

Merci
@++
Miles
Contenus similaires
30 Avril 2006 11:43:49

Bon je viens d'installer les drivers, j'ai virer ceux de terratec, et j'ai mis les truc ASIO pour avoir le paneau de controle...

Bon je trouve pas de difference si ce n'est que y a pas de plantage lorsque je change de mode de sortie...
Je pense que je vais quand meme remettre les ancien drivers...
30 Avril 2006 14:33:14

c'est quoi les truc asio ?

pour linux je n'ai pas essayer.

Et pour l'instant mon ampli est HS alors j'atten de le recup pour faire de nouvo test avec c driver.

Sinon j'avé envoyer un mail a terratec pour qu'il mette a jour leur driver mais ca fait bientot 21 mois et aucune réponse...
1 Mai 2006 16:08:58

POur les drivers asio, c'est ici : http://www.digidesign.com/download/asio/

Y a 21mois que tu as cette carte son ??? Elle est sortie en france y a que quelques mois... ??


edit : je viens de constater quelque chose... lorsque je regarde un film avec un son en AC3, je met le spdif passtrough car comme celà c'est mon ampli qui décode...
Avec ces drivers + les asio, ben ca fait un son tout bisarre, avec un écho métallique... donc pas cool... je vais de ce pas remmettre comme c'était avant...
1 Mai 2006 18:01:05

s'était 2 mois désolé
11 Mai 2006 16:59:25

J'ai envoyé un mail a terratec la semaine dernière :
BPln> Error description :
BPln> With these drivers when I change the Dolby encode mode
BPln> (enable or disable), sometimes, It causes a blue screen of death
BPln> (BSOD).

BPln> It is a very randomly BOSD.

BPln> Sometimes it crash, sometimes not...

BPln> Very strange...



BPln> I notice that the crash occures oftently when a sound is
BPln> playing... and occasionnaly when no sound is playing...
BPln> Comment:
BPln> I am a satisfied user , but the bug of driver is not pratical...


BPln> Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.3)
BPln> Gecko/20060426 Firefox/1.5.0.3

Leur réponse :
Dear Terratec-Customer,

Thank you for your eMail.

This problem is known and about to be fixed. The computer might crash
when you reconfigure the soundcard while the driver is busy. You can
avoid the crash by changing the settings only when the adapter is
idle.

Best regards

M.Dreese

---

donc le problème est connu... reste plus que le correctif...
11 Mai 2006 19:08:05

merci de l'info c sympa. Moi le mail que j'avais envoyer
c'était à helpdesk, j'ai lu qu'il ne s'occupé pas de ces pb. Et puis chez terratec fallait ecrire en anglais...

Sur le site de terratec dans leur driver, il y avait une dll plus recente que la mienne mais meme topo.

Si je vois une nouvelle version du driver je passeré ici.
3 Juin 2006 20:54:00

Salut,
J'ai aussi la Terratec 7.1 PCi avec les même soucis :
- grésillements pénibles si ma Webcam USB Logitech Pro 5000 est connectée. Solution temporaire utiliser un autre micro externe et désactiver le micro de la WebCam (gestionnaire de périphérique, désactiver Logitech Microphone)
- Le son de l'entrée micro est trop faible il faut parler très très près du micro (pour info avec les différentes cartes sons que j'ai eu je n'ai jamais eu de soucis avec le volume du micro)
- Idem avec le volume de l'entrée ligne, le volume est trop faible
- Plantage violent (blue screen) si écoute MP3 avec winamp 5.2 ou Windows Media Player et changement des paramètres de la carte son (ex activation/désacivation du Digital)
- Plantage violent (blue screen) avec Power DVD utilisant sortie SPDIF alors que la carte est configurée sans activation Digital
- Problème de réglage de volume : si on coupe le son principal (Mute) alors seul le HP central se coupe !!!

Bon alors le pb de volume des HP (Mute) est réglé avec les nouveaux drivers 5.12.1.47. mais les autres demeurent...A raison d'un bug corrigé par nouveaux drivers il va falloir 2 ans pour tous les régler....
Si vous avez des solutions je suis intéressé également.

PS : j'avais contacté Terractec, il a fallu plusieurs mail pour obtenir une réponse....-> d'après eux c'est ma config qui pose pb :-) mort de rire car il n'y a qu'avec leur carte son que j'ai des problèmes :-P
3 Juin 2006 21:42:58

ils savent pas faire de driver chez terratec ou koi
moi c le volume avant que je peut pas baisser
sinon pr linstant pas de plantage en bidouillant le driver. Dans les jeux je c pas encore, je repasseré ici. Fin bon pourri terratec ..

edit : le signal né pas envoyé en permanence a mon ampli donc un petit son genre message recu sur msn ben je lentend a moitié
bref jai remi mon driver c media pour le moment. Je v essayer de leur ecrire un mail a nouveaux ...
4 Juin 2006 09:17:23

oui effectivement y a des soucis aussi avec ce nouveau driver.
Hier j'ai eu droit à un beau plantage BSOD alors que je regardais les effets de la taille de piece avec winamp qui jouait un morceau...

Terratec c'est de la daube en boite pour les drivers...
Mais cette fois ci lors d'un plantage, les paramètres sont sauvegardés !!!
La carte son en elle meme est de bonne qualité, mais les drivers sont à chier...
6 Juin 2006 18:47:49

j'ai ecrit un mail donc voici le contenu de la discution: (a lire a l'envers)

I will forward this to our development department and they will check this.

With best regards / Mit freundlichen Gruessen

Christoph Wilms

TerraTec Electronic GmbH
Herrenpfad 38
D 41334 Nettetal

Tech. Hotline: +49 (0)2157/817914

http://www.terratec.com


!!! Please include all previous email correspondence !!!

!!! Bitte fügen Sie bei eventuellen Rückfragen unbedingt den bisherigen
Schriftwechsel bei !!!

You will find more information about our warranty statement under
http://supporten.terratec.net/ .
Mehr Informationen zu unserern Garantiebestimmungen finden Sie unter
www.terratec.de/garantie.html .
--------------------
This message is intended only for use of the Addressee(s) and may contain
information that is PRIVILEGED and CONFIDENTIAL. If you are not the intended
recipient, dissemination of this communication is prohibited. If you have
received this communication in error, please erase all copies of the message
and its attachments and notify postmaster@terratec.net immediately.

IT IS NOT ALLOWED TO PUBLISH ANY PART OF THIS MESSAGE WITHOUT THE AUTHORS
WRITTEN PERMISSION.
--------------------
----- Original Message -----
From: "adrien"
To: "Christoph Wilms" <christoph.wilms@terratec.de>
Sent: Tuesday, June 06, 2006 1:11 PM
Subject: Re: Re: Aureon 7.1 PCI - Request


> edit:>>>> the sound card do not send the signal audio continuously thus
with a
> >short sound the amplifier reproduces only half of it.
> >
> >This is not a 'normal' problem. Is there any possibility to test this on
> >another system and with another cable/amplifier, so that we can find out
> >what occurs the problem. If the soundcard creates this problem, then you
> >have to exchange the product with your dealer. If this isn't possible for
> >any reasons, then please contact us again. Then you also can exchange it
>
> this problem appear with terratec driver. I test the c-media driver for
8768+ and when i select dolby digital 5.1, the signal is automatically
detected by the amplifier and continuously.(a task bar icon is present for
the xear 3d control panel for c-media driver and not for terratec driver)
> another problem a BOSD screen appear when i set the control paner as much
with the old and the new driver version. + crash during game.
>
>
>
> >Hallo Mr.
> >
> >>>> the front volume in the controle panel do not change anything.
> >
> >This is still a problem in the latest driver. This will be changed in the
> >next release.
> >
> >>>> the sound card do not send the signal audio continuously thus with a
> >short sound the amplifier reproduces only half of it.
> >
> >This is not a 'normal' problem. Is there any possibility to test this on
> >another system and with another cable/amplifier, so that we can find out
> >what occurs the problem. If the soundcard creates this problem, then you
> >have to exchange the product with your dealer. If this isn't possible for
> >any reasons, then please contact us again. Then you also can exchange it
> >directly with us.
> >
> >With best regards / Mit freundlichen Gruessen
> >
> >Christoph Wilms
> >
> >TerraTec Electronic GmbH
> >Herrenpfad 38
> >D 41334 Nettetal
> >
> >Tech. Hotline: +49 (0)2157/817914
> >
> >http://www.terratec.com
> >
> >
> >!!! Please include all previous email correspondence !!!
> >
> >!!! Bitte fügen Sie bei eventuellen Rückfragen unbedingt den bisherigen
> >Schriftwechsel bei !!!
> >
> >You will find more information about our warranty statement under
> >http://supporten.terratec.net/ .
> >Mehr Informationen zu unserern Garantiebestimmungen finden Sie unter
> >www.terratec.de/garantie.html .
> >--------------------
> >This message is intended only for use of the Addressee(s) and may contain
> >information that is PRIVILEGED and CONFIDENTIAL. If you are not the
intended
> >recipient, dissemination of this communication is prohibited. If you have
> >received this communication in error, please erase all copies of the
message
> >and its attachments and notify postmaster@terratec.net immediately.
> >
> >IT IS NOT ALLOWED TO PUBLISH ANY PART OF THIS MESSAGE WITHOUT THE AUTHORS
> >WRITTEN PERMISSION.
> >--------------------
> >
> >
> >
> >----- Original Message -----
> >From: <>
> >To: "Christoph Wilms" <christoph.wilms@terratec.de>
> >Sent: Saturday, June 03, 2006 11:11 PM
> >Subject: Aureon 7.1 PCI - Request
> >
> >
> >> , has sent a Support-Request:
> >>
> >> Email:
> >> Name:
> >> Street:
> >> Post Code:
> >> City:
> >> State:
> >> Country: FR
> >> Phone:
> >> Fax:
> >>
> >> Product: Aureon 7.1 PCI
> >> Driver: 5.12.1.47
> >> Processor: AMD Athlon 64
> >> Mainboard: asus
> >> Mainboard Name: a8nsli
> >> Mainboard Chipset: nforce4
> >> Bios Manufacturer: asus
> >> Bios Version: 1.3
> >> Graphics Card: 7600gt
> >> Modem: No
> >> SCSI-Controller: No
> >> Scanner: No
> >> More Sound cards: No
> >> Operating System: Windows XP
> >> Servicepack:
> >> Contact with Hotline?: No
> >> other Operating System?: No
> >> Origin: './kontaktmailer_uk.php.'
> >> Language_detected: '.english.'
> >>
> >> Error description :
> >> the new driver (5.12.1.47) is already defective.
> >>
> >> the front volume in the controle panel do not change anything. the
sound
> >card do not send the signal audio continuously thus with a short sound
the
> >amplifier reproduces only half of it.
> >>
> >>
> >>
> >> I have already send a mail to the support without any response of you.
> >> Comment:
> >> terratec\'s support does not correspond to customer attends.
> >>
> >> even with the new driver, problem persist
> >>
> >>
> >>
> >>
> >>
> >>
> >> Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.0.4) Gecko/20060508
> >Firefox/1.5.0.4
6 Juin 2006 18:55:49

M'ont l'air un peu incompétant chez terratec...
J'ai les mêmes soucis que toi !
6 Juin 2006 19:03:24

Salut,
C'est encore moi, j'ai remarqué que le son grésillé avec Battlefield 2 avec EAX activé. Dans les écrans de menu du jeu pas de soucis, le problème survient lorsque en cours de partie lorsque j'utilise la souris ou le clavier pour déplacer le personnage.
A priori il n'y a qu'avec Battlefield 2 que j'ai ce problème, les autres fonctionne correctements
A+

PS : j'ai changé de souris ça n'a rien réglé.
PS : j'ai (re)envoyé un mail incendiaire au support avec la liste complète des soucis , je suis curieux de savoir s'il vont me répondre...
19 Juillet 2006 10:27:10

rien de neuf ?
19 Juillet 2006 19:02:49

Désolé rien à signaler, pas de réponse de Terractec....pffff
On va attendre les prochains drivers
A+
20 Juillet 2006 11:23:56

t1 oé il se traine un peu quand meme...
18 Décembre 2006 10:29:08

Salut tout le monde c'est remoi !!
Alors koi de neuf avant noél ??
Vous avez changé de carte son ?
moi jai changé de config mais le chipset son de la asus p5wdh deluxe ne me plait pas alors jai encore ma terratec.

Bon ben voilan je venais au nouvelle.

A bientot ptete, et joyeuses fetes !!!
25 Décembre 2006 17:11:10

Joyeux Noël également à tous le monde.
Rien de neuf non plus, les plantages de ma Terratec PCI Digital Live ont été en partie résorbés par la mise à jour des drivers en juin.
Par contre il me reste toujours sur les bras le problème de l'entrée ligne micro. Le son est très faible et il m'est impossible d'utiliser à la place le micro intégré de ma WebCam Logitech Pro5000 pour cause de grésillement (interférence avec la carte Terractec, même après réinstall complète) pffff. Je n'ai plus jamais reçu de nouvelles de Terratec après mes mails. Bref je déconseille vraiment cette carte. Il semblerait qu'il existe une "Diamond XtremeSound 7.1 with Dolby Digital Live" mais je n'en ai pas trouvé dans les environs.
A+
25 Décembre 2006 17:17:55

Passez à Creative, les meilleurs... :D 
4 Janvier 2007 14:26:44

Moi les bug ne me gene plus, javais tous les jeux blackBean qui plantait deja gt evolution et un jeu de moto enfin vu les jeux c'est pas un probleme lol. Sinon le truc le plus chiant c'est les petite coupure du son pendant certains jeux. C'est aléatoire mais super chiant.
30 Janvier 2007 19:32:14

Re salut tout le monde, Je viens au nouvelle en fait. J'ai pris recemment sur mon msdn, windows vista.

Qui a deja mi des driver? J'en ai trouver chez c-media mais il ne marche pas terrible.
11 Février 2007 16:29:50

bonjour,
j'envisagerais peut etre de passer à vista, mais comme toi andrew75, je sais pas si ca fonctionne sous vista.

Est-ce que quelqu'un a des idées ??

merci
++ Miles
15 Février 2007 11:26:41

Si ca fonctionne mais mal avec les drivers c-media.
Le signal n'est pas envoyé tout le temps a mon ampli alors jai des petite coupure au debut de chaque son qui devrait sortir. Vous avez trouvé mieux comme driver ? moi je n'ai pas recherché.
3 Avril 2007 16:57:33

Salut, bon voilà toujours pas de drivers de la part de terratec !!
malgrès les différents mails que je leur ai envoyé, leurs réponses sont toujours évasives : drivers dispos quand ils seront dispo, fin mars / avril !
bref, pas top terratec ! si j'avais su...

Sinon allez voir là : http://www.cmedia.com/forums/viewtopic.php?t=1187

pour aboutir ici : http://cmediadrivers.googlepages.com/home

j'ai mis ces drivers, et la 7.1PCI fonctionne, bon sans toutes les fonctionnalités de bases... mais bon c'est déjà ca ^^
3 Avril 2007 17:53:10

oé je lavais test sur ma version de vista msdn mais la jai une 64bit et il sont pas sortis pour le moment dailleur il disait fin mars. En tout cas pour xp il avait dit que les bug serait corrigé dans un prochain driver mais on en a pas vu la couleur depuis juin 2006
27 Avril 2007 19:35:07

bon ben meme topo pour la version 64 bit chez terratec. Pas de signal continu en numérique...

Savent pas faire des drivers chez eux
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS