Se connecter / S'enregistrer
Votre question

Pc en rade... help !

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
23 Avril 2007 20:30:32

Bonjour
Donc voila j'ai un pc portable et j'ai un gros (gros) probleme dessus :fou: 
Enfait j'ai désinstallé les pilote nvidia pour ma carte graphique parce-qu'ils avaient un probleme
J'ai vu sur le net qu'il y avait peut être un conflit entre nvidia et VGA (qui a pris en charge après nvidia)
Donc j'ai désactivé le pilote VGA :pt1cable: 
Oui je suis un boulet je sais mais maintenant j'ai un ordi qui :
-a de l'image pendant tout le chargement de windows jusqu'au choix des utilisateurs
-ne peut pas démarrer en mode sans echec (je me retrouve avec un petit clignotement habituel a l'invite de comande en haut a gauche qui clignote sans arrèt jusqu'a la nuit des temps :bounce:  )
-n'a plus le cd pour réinstaller tout vu que je n'ai pas acheté ce pc neuf
-a besoin qu'on le sorte de ce caca parce-que j'ai pas envie de payer bonbon chez un réparateur

Celui qui me sauve la vie je lui serais reconnaissant jusqu'a mon prochain anniv'

voila
merci

Autres pages sur : rade help

23 Avril 2007 21:05:14

S'il vous plaît aidez moi ou si c'est pas clair dites le et j'essairai de mieux expliquer
23 Avril 2007 21:16:03

salut > rentre dans le bios et remet le mode vga sur "enabled"
Contenus similaires
Pas de réponse à votre question ? Demandez !
23 Avril 2007 22:01:45

Merci beaucoup mais...
...ya pas de mode VGA dans le bios
24 Avril 2007 17:36:58

up
24 Avril 2007 17:55:30

t'as bien chercher dans le bios ?
VGA BIOS Séquence dans PNP/PCI CONFIGURATION SETUP
24 Avril 2007 17:56:54

re > je sais c'est pas facile sur un portable mais il faudrait retirer la pile de la cm quelque minutes pour remetre le bios en configuration usine ..
24 Avril 2007 18:00:56

Donc enfait je dois démonter le portable pour pouvoir aller dans le bios qu'il faut ?
zut
24 Avril 2007 18:02:41

MAIS NON !!! lol ..... tu demonte juste pour retirer la pile >> pour allez dans le bios tu doit faire "supp" ou "echap" des le demarage
24 Avril 2007 18:05:24

hi hi je sais je suis déja allé dans le bios mais je veux dire je vais être obligé de le démonter quoi
24 Avril 2007 18:09:47

ou essaye dans le bios sur la page pricipale du bios > load fail-safe defaults
24 Avril 2007 18:13:45

j'ai pas le même bios moi il s'apelle PhoenixBIOS Setup Utility
24 Avril 2007 18:16:35

c'est pas grave regarde si tu a ce genre d'option > load basic defaut ou load best defaut
24 Avril 2007 18:18:16

j'ai bien un load setup defaults mais j'ai déja essayé
24 Avril 2007 18:21:14

et tu a fait "save & exit setup" juste apres ...aavnt de sortir du bios j'espere!!
24 Avril 2007 18:21:30

oui
24 Avril 2007 18:21:54

je suis pas la dernière brele de l'univers en anglais
24 Avril 2007 18:22:29

et tu ne peux toujours pas demarer en mode sans echec apres ça ??
24 Avril 2007 18:24:31

non ya un petit trait qui clignote
24 Avril 2007 18:26:16

mais il fait quoi avant de rester bloqué sur le curseur clignotant
24 Avril 2007 18:28:48

en bas il charge des choses pendant environ 5 seconde (maxi) ensuite en haut a gauche ya le trait et c'est tout
24 Avril 2007 18:29:26

et c'est bon pour les trois sans echec (normal, invite de commande et prise en charge réseau)
24 Avril 2007 18:30:44

essaye normal
24 Avril 2007 18:33:14

je l'ai déja fait je t'assure (plusieur fois et même après setup defaults)
24 Avril 2007 18:44:28

J'ai
-Removable Devices
-Hard Drive
-CD-ROM Drive

je met dans quel ordre ?
24 Avril 2007 18:46:19

hard drive en first
cd rom en second
removavle en third

et une question que j'ai oubliez >> entends tu un ou plusieur bips au demarage ??
24 Avril 2007 18:48:58

j'entends pas de bip au démarrage...
sur aucun pc j'ai jamais vu de bip au démarrage
24 Avril 2007 18:53:05

ben t'a jamais fait attention parceque beaucoup de pc le font
24 Avril 2007 18:54:51

kaeran, ton ordi n'arrive pas à la page de démarrage de windows? il reviens sans cesse à l'écran noir avec les 4 options?
24 Avril 2007 18:58:32

non il reste bloqué sur le curseur clignotant apres le demarage du bios
24 Avril 2007 19:02:26

non non attendez
enfait c'est quand je choisi le mode sans echec que ça clignote sinon ça lance xp sans pilote graphique donc dans le noir
26 Avril 2007 17:36:35

up
26 Avril 2007 17:46:27

reste une seul solution > desinstaller la carte graphique> demarer sans la carte >biesur sa va rester noir > eteindre l'ordi > reinstaller ta carte >redemare l'ordi et enfin reinstalle le pilote >>>> si sa ne marche toujours pas refait la meme manip avec une autre carte graphique
26 Avril 2007 18:45:55

comment on réinstalle une carte graphique ?
26 Avril 2007 18:53:51

oup's !!!!tu ne peux pas le faire sur un ordinateur portable >>> j'avais oublié que ce n'etait pas une tour ...désolé. je crais qu'il ne te faille un cd de restauration des drivers . >>>>>> a tu essayer avec un ecran externe
27 Avril 2007 17:42:32

j'ai essayé et rien
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS