Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Problème micro avec ASUS

Dernière réponse : dans Matériel informatique
Partagez
2 Mars 2007 19:34:57

Boujour a tous!

J'ai un nouveau pc (1semaine), et j'ai un gros problème au niveau de ma carte son j'ai une carte son integré a ma carte mère, c'est une ASUS P5B avec sound max!

J'ai branché mon micro casque, sound max me detecte les ecouteurs ainsi que le micro jusqu'ici tout va bien.

Les ecouteurs marchent mais pas moyen de faire marcher le micro, que ce soit sous les configs de windows ou de sound max je n'y arrive pas...

Si quelqu'un aurait la solution a mon probleme je lui en serait reconnaissant, merci!

Autres pages sur : probleme micro asus

2 Mars 2007 19:36:33

Ton pc tu te l'ai monté toi meme si oui a tu bien mis les drivers de ta carte mere ?
2 Mars 2007 19:38:00

J'ai pas monté les composants moi même mais j'ai installé les drivers du cd!
Contenus similaires
2 Mars 2007 19:41:34

Quand tu clic droit sur poste de travail > puis propriete et quand tu vas dans Gestionnaire des peripheriques tu ne voit pas un point d'exclamation quelque part ?
2 Mars 2007 19:43:18

Non aucun point d'exclamation !
2 Mars 2007 19:47:17

Essaye d'amplifier le microphone en passant par le controle de volume ensuite tu clic sur microphone > avancé puis tu coche 1 Ampli microphone sinon je n'ai pas d'autre solution dsl
2 Mars 2007 19:50:09

J'ai deux micros un webcam et celui de mon casque, mais lorsque je selectionne sound max je ne peux pas faire "avancé".
Le son du micro est a fond!
Merci de ton aide anibal!
21 Avril 2007 14:16:45

Salut, j'avais à peu près le même problème et j'ai réussi à y remédier ;) .

Voila ce que j'ai fait, peut-etre que ca marchera pour toi:
- Lancer le gestionnaire de volume de windows (doubliclik sur le haut-parleur en bas à droite, ou alors "démarrer"->"Executer"->taper "sndvol32" puis entrer)
- Aller dans "Options"->"Propriétés"-> Cocher "Enregistrement" , vérifier que dans le cadre en bas de cette fenetre, le "microphone" soit bien coché, sinon le coché. Clicker sur OK
- Clicker sur sur "Sélectionner" en bas de la colonne "Microphone"
- Clicker sur "Avancé" tout en bas de la colonne "Microphone"
- Décoché "1 - Microphone du panneau avant", coché "2 - Ampli microphone" si il n'est pas déja coché. (si tu veux utiliser le connecteur du panneau avant je penses qu'il faut que tu décoches le "2 - ..." et cocher le "1 - ...".)

A noter que ce panneau est aussi accessible par soundmax :


++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter