Se connecter / S'enregistrer
Votre question

radeon 9250 sous vista

Tags :
  • Windows Vista
  • Matériel
Dernière réponse : dans Matériel informatique
6 Avril 2007 13:23:18

Bonjours je suis actuellemnet sous windows vista et je n'arrive pas à installer
les pilote de ma carte
graphique, sur de nombreux forum j'ai lu que les pilote de widows xp marchait sous vista avec cette
carte mais je n'arrive pas a les installer et mon affichage ram completement !
Merci de vos réponse

Autres pages sur : radeon 9250 vista

6 Avril 2007 13:43:33

slt, oui normalement les pilotes pour XP ça marche avec Vista...désinstalle et réinstalle :) 
7 Avril 2007 10:20:32

Alors j'ai essayé de désinstaller les pilotes et de les réinstaller mais dès que je lance windows vista il me dis que ati catalyst présente des problèmes de conpatibilité et il me demande si je veux quand même le lancer alors je dis oui et la ati catalyst s'ouvre mais il n'y a aucun reglage possible !!!
Que dois-je faire ? Merci de vos réponses !
Contenus similaires
7 Avril 2007 11:52:00

il suffit de ne pas lancer le gestionnaire ATI à l'ouverture de Vista, car je ne vois pas d'autre soluce, à ce jour ATI ne propose pas de mise à jour pour les pilotes de la 9250. Tu pourras quand même régler les fonctions de base comme la résolution, la fréquence et les couleurs à partir du Panneau de config , dans Affichage.
Pour virer le chargement du programme au démarrage et pour faire simple:
avec RegCleaner, il fonctionne bien sous Vista:
http://www.clubic.com/telecharger-fiche10573-regcleaner...
tu l'installes puis dans le menu "liste de démarrage" tu coches la ligne ATI et tu fais "supprimer la selection".
Tu reboot et en principe Vista ne te demandera plus rien
7 Avril 2007 11:52:48

telecharge les derniers pilotes pour vista sur le site officiel :) :) 
7 Avril 2007 11:53:59

Il n'existe aucun pilote pour la radeon 9250 sous vista !
7 Avril 2007 12:16:09

a ok je savais pas :p 
7 Avril 2007 12:36:40

bin tiens billou tu tombes bien, tu peux nous arranger Vista un peu mieux, s'teplait :) 
7 Avril 2007 12:43:41

c'est bizard parce que moi j'ai aussi une 9250 et je n'ai aucun besoin de mettre des pilotes spécifiques et je joue sans probleme aux jeux que je jouais sur XP
7 Avril 2007 12:48:28

hypernaute a dit :
bin tiens billou tu tombes bien, tu peux nous arranger Vista un peu mieux, s'teplait :) 

lol
diabilik666 lui a pas de blem :sarcastic: 
7 Avril 2007 13:18:13

Bin je c'est pas sa marche pas mais avec ma carte mere il y a le pilote agp, je l'ai installer et la sa marche encore mois bien ! Est-ce que je dois tous reformater et ne pas installer le pilote de la carte mère ?
Merci pour vos reponses.
7 Avril 2007 13:41:58

Citation :
diabilik666 lui a pas de blem


moi non plus vue que j'ai une Radeon Sapphire 9600 :lol: 

mais j'essaye de comprendre juste pourquoi la carte de Spiro67 a un pb :heink:  et de l'aider

je ne crois pas que le pilote agp soit en cause, et pas besoin de reformater, mais il y a des paramètres à vérifier dans le Bios comme par ex l'ouverture mémoire 64,128,256... la vitesse du bus, des transferts ect ... bref, différents trucs comme il est expliqué ici :
http://www.pc-boost.com/oc_3d.php
7 Avril 2007 13:46:47

Oui mais sa ne marcherait pas non plus sous xp si le bios serait mal réglé non ?
7 Avril 2007 13:59:53

oui c'est vrai. Si ça marchait bien pour toi sous XP je ne vois pas pourquoi y 'aurait un blème sous Vista (surtout si t'as pas touché au bios)
7 Avril 2007 19:00:29

Ce sont les pilotes que j'utilise ! Mais y'a rien a faire ils ne marchent pas et quand j'arette xindows un ecran bleue apparaît et il me di que c' est ati qui est en cause.
C'est vraiment de la daube microsoft !!!
8 Avril 2007 08:48:36

bah je crois qu'un changement de carte s'impose , non ?
8 Avril 2007 10:53:28

c'est vrai qu'un changement de carte serait le bien venu ou alors essaye de repasser a XP et voir si le probleme persiste toujours
8 Avril 2007 11:37:05

C'est bon mon affichage ne ram plus mais je n'arive toujours pas a jouer au jeux, lorsque je lance un jeu il me di qu'il ya un problème directx pourtant j'ai déja installé la version d'avril.
8 Avril 2007 11:48:06

bin c'est déja ça

pour directX regarde ce qui cloche en tapant dxdiag dans démarrer, éxécuter
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS