Se connecter / S'enregistrer
Votre question

UC pratiquement toujours utilisée à 100% à cause des SVCHOST.exe...

Tags :
  • Unité centrale
  • Matériel
Dernière réponse : dans Matériel informatique
30 Mars 2007 18:04:54

Bonjour,

Tout d'abord je voudrais préciser avoir 512 Mo de RAM, un processeur Intel Celeron CPU 2.20GHz et toutes les mises à jours sous Windows XP SP2.
Mon problème est que mon Unité Centrale est presque toujours utilisée a 100%...
Quand j'ouvre Internet Explorer par exemple, tout d'un coup je me met a ramer subitement... J'ouvre alors le gestionnaire des tâche et je vois tout d'un coup un processus "SVCHOST.exe" qui utilise une valeur changeante exessivement forte de mon processeur ainsi qu'une valeur environnant les 93 Mo... Pour essayer de mettre fin au blocage de mon pc (car je ne pouvais même plus basculer sur une autre tâche que le gestionnaire) je decide de fermer le processus "SVCHOST.exe" me "bouffant" 93 Mo de ma mémoire. Le processus se ferme rien ne change dans l'esthetique d'IE, mon pc regagne sa rapidité habituelle puis d'un coup une autre phase de lenteur... Toujours las des moments où ma machine prend le dessus sur moi (:p ) je re-ouvre le gestionnaire des tâches. Je m'aperçois qu'un autre "SVCHOST.exe" à tout d'un coup augmenté son utilisation de mémoire ainsi que du processeur... Je réagit de la même façon qu'avec le premier je le supprime sauf que cette fois ci, aprés avoir fermé le processus, je me retrouve avec l'esthetique d'un IE de Windows 95 et encore... Bien que frustré par cette apparence rustique, je reprends mes affaires sur IE normalement. Je n'avais bien sur pas prévu qu'un autre "SVCHOST.exe" se mette encore en travers de ma route. Similairement au second "SVCHOST.exe", ce processus avait subitement augmenté son utilisation de mémoire et du processeur... Troublé et encore plus las je le ferme et cette fois ci c'est la barre démarrer qui prend le look Windows 98 (dans le genre barre rectangulaire couleur beige...). A ce moment là je me rend compte que ca ne va plus et que j'ai besoin d'aide...
Comment faire pour ne plus avoir affaires avec ces processus utilisant trop de mémoire? Peut-on leur limiter l'utilisation de l'UC?

En vous remerciant déjà d'avoir eu le courage de lire ce topic et en espérant avoir expliqué clairement mon problème, je vous remercie encore une fois mais cette fois ci d'avance pour les réponses que vous pourrez m'apporter :) !

Autres pages sur : pratiquement utilisee 100 cause svchost exe

30 Mars 2007 18:14:58

Au fait je viens de me rendre compte d'une chose...
En fait quand j'ai supprimer le premier "SVCHOST.exe", ca n'as rien changé a l'esthétique de IE mais cependant le son sous IE est inexistant. Alors que le lecteur windows media marche correctement, je ne recois plus le son sous IE comme par exemple le son sur les vidéo de Youtube..
30 Mars 2007 18:39:50

Svxchost c'est le truc qui gère la priiorité des processus Windows si je me souviens bien ... A laissé donc, ton problème vient d'autre part ...
Contenus similaires
30 Mars 2007 18:45:14

Definition : Le processus svchost.exe (svchost signifiant Service Host Process) est un processus générique de Windows 2000/XP servant d'hôtes pour les autres processus dont le fonctionnement repose sur des librairies dynamiques (DLLs). Il existe ainsi autant d'entrées svchost qu'il y a de processus qui l'utilisent.

------

Je sais ce que c'est merci pour ta réponse cependant cela ne répond pas à mon problème...
30 Mars 2007 19:01:26

Vu qu'ils sont "indispensable" en quelque sorte a la bonne tenue de ton système, je ne te conseillerais que de les laisser ... Le prob est apparu subitement ?
Moi j'utilise toujours l'interface Windows 98 sous Xp donc pas de blême la dessus :D 
30 Mars 2007 19:10:33

Ben enfait moi si elle ne ralentissait pas autant mon PC elle ne me derangerait pas ces petites betes et je les aurais volontier laissé la ou elles sont mais bon si à chaque fois que je vais sur internet je me tape un tel ralentissement...
30 Mars 2007 19:18:48

T'as rien d'autre qui tourne tâche de fond ? T'as passé un coup de Spybot ou autre log qui vire les spyware ? + un bon coup d'anti virus dans le dossier IE ...

Si toujours rien, poste un rapport Hijackthis, dans la section Sécurité sinon tu vas te faire taper sur les doigts ;) 
30 Mars 2007 19:20:41

Lol je maitrise assez bien tous ces logiciels et aucun ne montre un rapport suspect... Je ne sais vraiment plus que faire..
30 Mars 2007 21:34:13

Bah format c: powaaa ;) 
31 Mars 2007 13:50:03



Voici le compte rendu de ProcessExplorer... J'ai encadré en rouge le processus fautif... En espérant que vous m'éclairerez de vos lumière :)  !!
31 Mars 2007 13:55:09

As-tu essayer une mise à jour de Windows? Peut-être cela règlera le problème
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS