Se connecter / S'enregistrer
Votre question

Choix de plusiers OS au démarrage...

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Mars 2007 22:31:34

Bonsoirs tout le monde!! :jap: 
Quand je lance XP, j'ai le choix entre 3 OS, en fait ce sont 3 OS d'XP. Mais sur les trois il n'y en a qu'un qui marche (celui de mon pc portable) puisque les deux autres ont été installés sur un disque dur externe défectueux.
J'aimerais donc savoir si on peut "supprimer" cette option au démarrage ou faire une sorte de "choix par défaut" et faire ainsi en sorte que le bon OS se lance? :sarcastic: 

Deuxième question (lol je suis chaud ce soir!!), j'ai un disque dur extene (le même disque dur défectueux cité plus haut) avec toutes mes sauvegardes dessus. Seulement voila, je viens de m'apercevoir que je ne peux presque plus rien transférer de ce disque dur externe vers un pc. Pour avoir une idée, il me copie 5 ou 6 chansons puis bugg et enfin j'ai le message :"l'écriture décalée a échoué". Je pense donc que mon disque dur est mort. C'est pour sa que j'ai voulu installé xp dessus, je me disait alors qu'il me suffisait de lancer le xp du disque dur externe et ainsi j'aurais pu copié les fichiers qui sont dessus vers un autre disque dur. Mais non l'installation de XP a échoué et j'arrive toujours pas à transférer mes données!!! J'aimerais donc savoir si vous avez un conseil ou une astuce pour ce genre de situation? :whistle: 

Merci de votre aide, bonne soirée... :) 
Moi je vais me coucher lol :sleep: 

Yoann

Autres pages sur : choix plusiers demarrage

28 Mars 2007 10:16:24

Personne pour m'aider??? :whistle: 
28 Mars 2007 10:22:52

Il faudrait que tu modifie ton boot.ini a la racine de ton c: et supprimer les deux lignes qui ne t'interesse plus.
Contenus similaires
28 Mars 2007 12:03:18

Est ce que tu peux préciser la manipulation stp?
Je te remercie pour ton aide
28 Mars 2007 13:56:35

va a la racine de ton c:/
ensuite fait outil -> option des dossier -> affichage > et décoche masquer les fichiers protegés ....

ensuite tu devrais voir apparaitre le fameux boot.ini

ouvre le avec ton bloque note

tu devrais avoir 3 lignes ressemblant a ca:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel"

Il faudrait donc que tu supprime les deux dernieres.




28 Mars 2007 17:31:13

Merci Andrew75 pour tes réponses!! Sa marche enfin!!
Bonne continuation...
29 Mars 2007 09:04:14

de rien ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS