Se connecter / S'enregistrer
Votre question

Soucis 7600 GS [RESOLU]

Tags :
  • Pixel
  • Matériel
Dernière réponse : dans Matériel informatique
3 Décembre 2006 19:03:55

Depuis que j'ai changer la carte graphique, je passe d'une 9600 SE à une 7600 GS mais depuis je n'arrive à lire aucune vidéo en haut a droite de l'écran on voir une ligne de pixel rouge et en haut a gauche vert.

Je décale l'image pour voir si c pas des pixel HS mais non sa colle l'image donc ce n'est pas sa

Je vais retourner là ou je l'ai acheter mais c'est dommage que ce matériel à 113 € soit défectueux ainsi.

D'après vous d'où sa vient ??

Autres pages sur : soucis 7600 resolu

3 Décembre 2006 19:04:41

je c aps mais rammnne le
3 Décembre 2006 19:13:31

Merci, çà je sais qu'il faut la ramener
Contenus similaires
3 Décembre 2006 19:28:23

Merci mais c'st vraiment important SVP
3 Décembre 2006 20:07:10

Je trouve que pour uen carte AGP 8X " 7600 GS " ce n'est pas normal..........

3 Décembre 2006 20:13:26

artefact.. pas bon signe. elle est HS, donc oui ramêne la au plus vite.
3 Décembre 2006 20:18:51

en gros je recommence en haut il y a une ligne de pixel vert vertical et a droite une ligne de pixel rouge vertical

j'ai fait le teste 3dmark 2003 la veille sa peut y jouer ?


JE PRECISE QUE JE NE PEUX MEME PAS METTRE MA WEBCAM SUR SKYPE ET JE NE PEUX LIRE AUCUNE VIDEO AVEC WINDOWS MEDIA PLAYER

JE PRECISE AUSSI QUAPRES WINDOWS MEDIA PLAYER LE PC RAME TRES FORT CAR G UN PROCESSUS A 100%

JE PRECISE AUSSI QUE SOUS LES JEUX DEFOIS SA FREEZE ET SA RECOMMENC A ETRE FLUIDE APRES AIDER MOI SVP CHUI DEGOUTER

C'est des artéfacte ou koi ???

c koi un artéfacte ?
3 Décembre 2006 20:20:35

Si 3D Marks faisait sauter les cartes graphiques, il n'aurai pas beaucoup de succes si tu veux mon avis...
3 Décembre 2006 20:28:00

Je voulais aussi préciser ke g 2 ou 3 rallonge sur le PC enfin les prise Molex mais j'ai une alimentation de 400 W une A7N8X-X et un AMD XP 2800+ avec 2 disque dur et 1 graveur DVD

Sa ne vient pas de la je pense pas.
3 Décembre 2006 20:32:40

Je ne peux lire aucune vidéo même celle que je lisait avant avec mon ancienne carte graphique même codec je n'ai rien changer ensuite vu ke je ne peux pas lire les vidéo le programme freeze mais purée il y a un processus qui tourne a 100 % je ne pige plus rien aidez moi ?
3 Décembre 2006 20:49:02

Sasuke77 écris mieu a l'avenir
-Tu as changer les drivers quand tu as changer la carte graphique ?
3 Décembre 2006 20:52:59

looooool non ne me dis pas que tes driver ne sont pas à jour?
3 Décembre 2006 20:54:06

Si tu as laisser les drivers de la ATI c'est sur que ça ne vas pas le faire lol
3 Décembre 2006 20:54:10

A mon avis il a gardé ses pilotes de la ati... :D 
3 Décembre 2006 21:58:17

J'ai formater plusieur fopis pour m'assurer mais sa ne change rien g tester la CG sur un autre PC et magie elle fonctionne sur une Chaintech 9bia

Et sur ma ASUS a7n8x-x possible d'un conflit matériel ????
3 Décembre 2006 22:05:22

Ma configuration est la suivante :

Carte Mère : A7N8X-X BIOS MIS A JOUR
Processeur : AMD Atrhlon XP 2800 +
Mémoire : 2*512 Kingston + 1*512 Corsair PC3200
Disque Dur : 1*160 Go Maxtor + 1*40 Go Maxtor
Carte Graphique : MSI 7600 GS
3 Décembre 2006 22:14:29

Frenchement j'vois pas :/ 
3 Décembre 2006 22:14:47

Ton alim c'est quoi ? (Quelle marque, combien de Watts ? )
3 Décembre 2006 22:17:33

Personne peux m'aider ?
3 Décembre 2006 22:22:20

Ton alim c'est quoi ? ! REPONd !
3 Décembre 2006 22:31:45

Une 400 Watt
3 Décembre 2006 22:32:13

GENERIQUE OU DE MARQUE ?
Ralala...
3 Décembre 2006 22:38:38

Il n'y a pas de marque c'est une 400 Watt

et sur l'ancien Pc ou la elle fonctionne superbe c une 280 W

3 Décembre 2006 22:42:48

Ah d'accord, chaud... -_-
Je pense que ton alim est limite puisque générique n'est pas bon du tout ^^
Bonne soirée, je laisse la main à quelqu'un d'autre, je sais pas quoi faire pour toi :( 
3 Décembre 2006 22:44:46

Bon bah merci les gens de pouvoir m'aider mais j'ai envie d'avoir de l'aide

Bon je met a jour la carte graphique on va voir ce que cela donne

Je vous dit a ta leure
4 Décembre 2006 00:10:58

Bon sa donne rien je suis dégouter d'avoir un conflit logiciels MSI de merde 7600 GS
4 Décembre 2006 00:13:40

Ma carte graphique m'empeche de regarder des videos sous Windows Média Player sa me fait chier et g des jeux ki frize

PS : pour les artefact c l'écran a changer super tou neuf

qui peut maider sinon ???
4 Décembre 2006 17:16:36

Je vais racheter un Samsung Samtron 17" ceux là je les utilisais au Lycée il y a trois ans donc je n'aurais pas de soucis en ce qui concerne la carte graphique c'est bien un conflit logiciels

Carte Mère : Asus A7N8X-x + AMD Athlon XP 2800 +
Carte Graphique : MSI NX 7600 GS

Pouvez vous me dire si vous avez déjà eu des soucis du même genre SVP.

Merci beaucoup.
4 Décembre 2006 18:11:13

Alors personne ?
4 Décembre 2006 19:02:50

Bon bah temsp pis.
4 Décembre 2006 19:04:25

Merci de votre aide.
4 Décembre 2006 20:16:40

Aide SVP ...
7 Janvier 2007 13:07:32

salut, moi j'ai acheté egalement une 7600 gs et pareil, au niveau des videos ca ne fonctionne pas.
Ca se met à ramer.
Pour le jeux videos, ca fonctionne. :D 
J'ai pris les derniers pilotes pour la CG. :sarcastic: 
J'ai mis mon Bios à jour.
Les videos plantes et le gestionnaire nvidia control panel. :wahoo: 
Je cherche, si je trouve je te dis...

:jap: 
11 Janvier 2007 14:43:31

daniel faut mettre tous les pilotes de la carte mère a jour apres sa a marcher mais j'avais deja cahnger de carte g pris une Asus N7600 GS à la place et maintenant je susi bourré d'écran bleu
11 Janvier 2007 14:47:33

Avant les lagues me faisait pas d'écran bleu et une fois tous mise à jour j'en ai beaucoup d'apres toi c des soucis de conflits logiciels et matériels ???
11 Janvier 2007 14:54:41

Alors ?
11 Janvier 2007 19:42:05

Franchement je ne saurais pas te dire.
Mais je pense plus à un soucis materiel.

Regarde chez Asus s'ils avaient pas un pb avec des cartes mères comme la tienne...

11 Janvier 2007 20:22:38

Salut a tous, moi aussi j´ai un problème graphique,dans un jeu qui se nomme neverwinter night 2 Ma config:
Amd Athlon Xp 2000+(2600 je crois)
768 Mo de Ram
Nvidia Geforce 7600 Gs

Le jeu , peu de temp après son lancement prend un graphisme vraiment space, ci-joins des image, c´est inexplicable!

http://img186.imageshack.us/img186/8528/buggraph2wp6.pn...

http://img169.imageshack.us/my.php?image=bugraph4nt7.pn...

http://img169.imageshack.us/img169/1470/buggraphif0.png

Merci d'avance.
11 Janvier 2007 20:50:00

Salut, a tous,
J'ai eu moi aussi des problemes avec une NX 7600 GS agp,
Les jeux fonctionner sans probleme, ( IL2 Sturmovik,...)
Par contre la video, que se soit avec Windows media player, VLC, K-lite, etc...ça ramer :fou:  :fou:  .
J'ai flasher le bios de la carte mere, resultat négatif.
Depuis 15 jours, je cherche sur les forums et rien.
A oui, ma config ;

Cm ASUS A7N8X-XE
MSI NX 7600 GS AGP
2 x DD 120Go ( 1 SATA + 1 IDE)
2 x 512 Mo Kingston
1 lecteur DVD
1 graveur DVD
Manette de jeux
Alim 450 watt.

Apres ces mer..s, j'ai tenté de changer le drivers pour la carte mere, donc j'ai choper mon drivers pour NVIDIA nFORCE 2 VERSION 5.10, JE L'AI INSTALLER, non sans conviction,et.

MAINTENANT TOUS LES VIDEOS FONCTIONNENT. :wahoo: 

En esperent le meme résultats chez vous. :hello: 

11 Janvier 2007 21:19:24

Oui sa ma fait pareille les pilote faut prendre un truc en plus sur le sit

Sinon c con ce ki marrive kan meme

Qui peut maider ?

PS : lire un ti pêu plus haut
11 Janvier 2007 22:13:13

Alors ?
11 Janvier 2007 23:55:51

arete de up tout les 5 minutes sa sert a rien
11 Janvier 2007 23:59:58

SVP c'est franchement urgent


P.S : Je up si je désire donc commentaire stérile tu le gardes merci
12 Janvier 2007 10:15:32

Salut à tous,

Idem chez moi avec le probleme de vidéos ( proco à 100% ).
Ma config : A7V8X-X + geForce 7600 gs.

Les manip décrites précédemment ne font rien.

J'ai une solution pour lire les vidéos mais c'est chiant: baisser l'accélération matérielle à "aucune".

En espérant que qqn puisse trouver une vrai solution! :hello: 
12 Janvier 2007 17:46:14

Bonjour, a tous

Je reprends mes propos d'hier.
Ma config .

AMD xp 2800+
C.M Asus A7N8X-XE
2 x 512 mo ram Kingston en Dual Channel
Carte Graphique MSI NX 7600 GS agp
D.D : 2 x 120 Go ( 1 sata + 1 ide)
carte son terratec aureon 5.1 pci
1 lecteur dvd
1 graveur dvd.

Je n'arrivais pas moi non plus a visualiser une seule video avec aucun lecteur ( Windows media player, VLC, K-lite,...) :pt1cable:  :fou:  :fou: 

J'ai flasher le bios de la carte mere, aucun résultat. :cry: 
J'ai bien pris le dernier drivers de la carte graphique, aucun changement. :cry: 
J'ai pris chez NVIDIA le drivers pour le chipset de la carte mere, soit nFORCE 2 :heink: 

ET LA TOUS MARCHE A MERVEILLE. :D  :D 

En esperant solutionner vos problemes, :hello: 
12 Janvier 2007 17:47:03

Oui sa je le sais mais un efois que j'ai mit tous sa moi aussi sa me fait des écrans bleus plusieur fois par jour
12 Janvier 2007 17:53:19

Désoler pour la question,
Mais tu as bien brancher l'alim. supplementaire a la carte??
12 Janvier 2007 18:01:53

Bah oui evidemment sinon la carte sonne

lit un topic plus bas je te parle de ce quil se passe le soucis IRQ va voir dans les sujet ok
12 Janvier 2007 23:29:41

thorgale-> prends les derniers drivers
forceware 93.71
++
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS