Se connecter / S'enregistrer
Votre question

redemarrage intenpestif xp

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Mars 2007 21:57:50

Bjr à tous, voila mon probleme : j'ai recupere le pc de ma tante car il faisait un redemarrage intenpestif (après ecran xp bienvenue et redemarrage) j'ai analysé avec mon antivirus et supprime pas moins de 8 virus ensuite analyse spyware avec adaware et spybot pour environ 130 objets trouves. De la le pc redemarre correctement (sans connection internet branchee) dès lors qu'au demarrage je le branche en ethernet il redemarre intenpestif. si je le demarrage sans connection, aucun problème et si ensuite je le connecte tout fonctionne correctement. je n'ai pas assez de connaissances pour résoudre le problème. merci d'avance pour votre aide.

Autres pages sur : redemarrage intenpestif

16 Mars 2007 22:08:44

j'avais oublié

Voici un rapport fait avec hijackthis :

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 21:47:35, on 16/03/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\AOL\Active Virus Shield\avp.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
C:\Program Files\AOL\Active Virus Shield\avp.exe
C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Webroot\Spy Sweeper\SSU.EXE
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\joelle pariat\Mes documents\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.wanadoo.fr
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = localhost
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar4.dll
O3 - Toolbar: (no name) - {BA52B914-B692-46c4-B683-905236F6F655} - (no file)
O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Program Files\Canon\Easy-WebPrint\Toolband.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar4.dll
O4 - HKLM\..\Run: [aol] "C:\Program Files\AOL\Active Virus Shield\avp.exe"
O4 - HKLM\..\Run: [SpySweeper] C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe /startintray
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE LOCAL')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVICE RÉSEAU')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O8 - Extra context menu item: Easy-WebPrint Ajouter à la liste d'impressions - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_AddToList.html
O8 - Extra context menu item: Easy-WebPrint Impression rapide - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_HSPrint.html
O8 - Extra context menu item: Easy-WebPrint Imprimer - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Print.html
O8 - Extra context menu item: Easy-WebPrint Prévisualiser - res://C:\Program Files\Canon\Easy-WebPrint\Resource.dll/RC_Preview.html
O9 - Extra button: (no name) - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra 'Tools' menuitem: Uninstall BitDefender Online Scanner v8 - {85d1f590-48f4-11d9-9669-0800200c9a66} - %windir%\bdoscandel.exe (file missing)
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {5D86DDB5-BDF9-441B-9E9E-D4730F4EE499} (BDSCANONLINE Control) - http://www.bitdefender.fr/scan_fr/scan8/oscan8.cab
O16 - DPF: {86EEF11E-FF16-48CE-B1A2-474B663041A9} - http://kit.carpediem.fr/22155/CD/ParisVoyeur.exe
O22 - SharedTaskScheduler: Pré-chargeur Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Démon de cache des catégories de composant - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Active Virus Shield (AVP) - AOL - C:\Program Files\AOL\Active Virus Shield\avp.exe
O23 - Service: Service d'administration du Gestionnaire de disque logique (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Journal des événements (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe
O23 - Service: Service COM de gravage de CD IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: Partage de Bureau à distance NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: Plug-and-Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Gestionnaire de session d'aide sur le Bureau à distance (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Carte à puce (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Journaux et alertes de performance (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: Cliché instantané de volume (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Moteur Webroot Spy Sweeper (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe
O23 - Service: Carte de performance WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe
O24 - Desktop Component 0: (no name) - file:///C:/Program%20Files/NewSoft/Presto!%20Mr.%20Photo%203/MrPhoto3/Help/MrPhoto/Intro/Image/image002.jpg

--
End of file - 6258 bytes
16 Mars 2007 22:15:44

Le temps que tu troouves le problème ou repère le spyware , tu pourrais reinstaller windows.

si ta pas le cd ou trop de donnees à sauver , ca se comprend.

Il met pas un ecran bleu de la mort pendant un dixieme de secondee avant de redemarrer.

T'a verifier les temperatures processeur , disque dur , carte graphique par hasard???
Contenus similaires
16 Mars 2007 22:23:47

merci jocker_du_pc pour ta réponse. je pense aussi peut-être à un spyware.
Pas de carte graphique, et pour le reste je pense que c est tout bon, surtout
qu'en demarrage simple (sans connection ethernet ou modem en usb) il fonctionne
parfaitement ce pc. Ensuite si tu branches ethernet ou modem lorqu'il est en
marche, ça prend bien la connection et ça fonctionne. la preuve je suis dessus
et pas de problème.
je comprend rien, j'ai un peu de connaissance et là alors je suis lourdé !
tu peux toi m'en dire peut-être plus ?
merci d'avance
16 Mars 2007 22:30:05

mhh si ca fonctionne laalors tent mieux !

j'espere que tu utilise firefox.

Un autre probleme serait un disque dur deecteux . En effet , lorske l'ordinateur redemarre tout seul ou bien lorske tu revien d'une mise en veille , ca vient d'un cluster endommagé.

Mais comme tu dis , ca te vient lorske tu te conectes sur ton ordi !
ya surement un spyware installé qui envoie des infos sur internet comme mouchard et là ca redemarre.

Sur le log , je vois que t'est bien derriere un pare feu .

T'utulise quoi comme anti spyware et antivirus??
16 Mars 2007 22:36:52

anti spyware : ad aware - spybot
anti virus : active virus shield
16 Mars 2007 22:57:00

ouai pour les spyware j'utulise la meme chose et comme antivirus j'utilise avast.

mais bon je vois que t'a plus le probleme là?
17 Mars 2007 21:31:37

Bonjour,
J'ai vu que plus tu parler d'un ecran bleu avant de redemarrer !! Mon pc me fait sa !! Et je c'est pas d'ou sa vient tu peut m'aider
17 Mars 2007 21:39:15

Et tu as reussi a réparer se probleme ??
17 Mars 2007 21:44:14

Ok moi je pense que j'ai un probleme de disque dur parce que c'est pas la 41ère foi que sa m'arrive sauf que la je veut pas perdre mé dossier et tout donc c'est compliqué mais je vais le donner a un ami informaticien il va m'arranger sa !!! Bonne soiréé et bon courage avec ton pc
19 Mars 2007 15:53:08


l'histoire de l'ecran bleu c'est souvent le probleme d'un memoire ram defectueuse.

Essaye de les tester une par une dans des slot differents .
Soumet les aussi au test avec memtest 86 que tu pourras trouver sur clubic.com

mais chuis con , ca sert à rien :il s'est deja pendu :pfff: 
20 Mars 2007 00:09:10

Bonjour à tous, et désolé pour la longueur du message,

Je suis victime d'un redemarrage intenpestif de la part de windows suite à une infection je suppose, en fait j'en suis suis quasiment certain.

Donc voilà comment ce décompose mes problèmes étape par étape :

j'allume mon pc, windowsXP pro sp2 charge, l'écrant bleue bienvenue apparait et dès que je vois le bureau de windows je compte 4 sc et sur la 4 ème seconde ça reboot sans aucun messages d'erreurs ni compte à rebour et si je n'intervient pas sur mon pc il peut tourner sans arrêt comme ça à rebooter...

Donc j'interviens et au prochain redemarrage je tape F8 pour passer par le mode sans echec mais là, problème, j'arrive aux multi-choix de selection mais les flèches de direction ne répondent pas, impossible de choisir autre chose que ce qui est selectionné, ajouté à celà le compte à rebour de25 secondes sous démarrer windows xp normalement?

J'ai essayé avec la touche F11 et je lui ai indiqué de booter sur le lecteur cd où j'avais installé le cd original de windowsXP mais au redemarrage cela m'emmène directement sur la page dos de démarrer en mode sans echec et là on connait le problème, impossible de se déplacer puisque les flèches de direction ne fonctionnent pas, donc de ce coté c'est une impasse.

J'ai lu quelque part sur d'autres forums comme sur celui là d'ailleurs que pour arrêter le redemarrage intenpestif il fallait aller dans msconfig mais je le rappelle, je n'ai à peine que 4 secondes pour pouvoir l'executer donc là aussi c'est une impasse.

je confirme que ces problèmes sont intervenu sur un environnement " propre " avant infection avec hardware neuf, j'avais installé mes drivers, DrWeb pour l'antivrus mais sans mise à jour car je voulais installer kaspersky anti-haker avant de me connecter sur la toile et après l'installation de ce dernier mes problème ont commencé...

Possédent un 2 ème pc à la maison j'ai bien pensé prendre le disk dur de l'un et le mettre dans l'autre pour le traiter en tant que disk dur esclave par McAfee mais il y a une imcompabilité entre s-ata et ide.

Voilà je pense ne rien avoir oublié, ah si je ne possède pas de lecteur de diskette et c'est un regret car celà m'aurait ouvert des pistes !!!

J'éspère que vos réponses même si elle ne sont pas nombreuse, seront enrichissantes pour moi et mon " BB " lol.

Pour terminer, je dirais que je fais de l'informatique depuis une dizainne d'année et que coté virus, trojans et tout le tralala j'en ai vu oh oui, mais je ne me résigne que très rarement à un formatage car dans bien des cas alors que tout ne pronostiquait aucune solution, j'ai réussi là où d'autre on abandonné mais là il faut bien le dire j'ai besoin d'aide !!!!!!!!!!!!!!!!!!!

J'allais envoyer ce message quand j'ai décidé de relancer encore une fois le pc et les problèmes ont changé : le pc démarre et avant que windows ne charge, c'est un ecran noir qui s'installe et surtout qui reste et il ne reste plus alors qu'à faire reset.

j'ai pensé que c'était de ma faute puisque tout à l'heure j'avais appuyè sur F11 pour booter sur le cd de windowsXP, donc j'ai fait l'opération inverse par F11 en choisissant cette fois de booter sur le disk dur maxtor mais ensuite après l'avoir selectionné, quand j'appuis sur entrée je me tape l'écrant noir et à nouveau je dois faire reset puisque les commandes : ctrl/alt/suppr ne fontionne pas elles non plus..........

Maintenant je suis sur que mon problème vous a été expliqué comme si vous y étiez.

D'avance merci..........
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS