Votre question

probleme grave de partition

Tags :
  • Partition
  • Matériel
Dernière réponse : dans Matériel informatique
16 Mars 2007 21:34:58

bonjour,
alors voila il y a quelque temps j'ai eu un probleme quadn je demarrer mon pc il m'affichait qu'il y avait un fochier manquer et d'appuyer sur ctrl+alt+supr pour redemarrer j'ai donc utilisé le cd système que j'ai graver à l'achat de mon pc et il ma réinstaller windows xp sur mon autre partiotion (car jen est 2) et je sais que tout mes fichier son encore sur la première ainsi que tout les programme car on peut les voir dans program files et je voudrais les récupere (les document photo musique etc) car j'avais un compte administrateur protégé par un mot de passe et donc l'accès my est refusé svp aidez moi parce que j'ai beaucoup de musique et une tonne de photo et je ne voudrais pas les perdre!:!

Autres pages sur : probleme grave partition

16 Mars 2007 21:46:05

Répond à toutes mes questions.

T'as deux partitions et un disque dur?
Dans poste de travail tu vois quel lecteur de disque dur?
Quelle est la taille du disque dur que tu vois dans le poste de travail (donc juste la partition où tu es)?
Quelle est la taille du disque dur complet?

Rien que pour vérifier si t'as vraiment pas perdu l'autre partition.
16 Mars 2007 21:49:23

je n'ai pas bien compris ta question lorsque je vais dasn poste de travail j'ai deux disque local : (C:)  et (D:) 
Contenus similaires
16 Mars 2007 21:50:00

Ou est le problème alors?

Edit: Ahhhhhhhh d'accord.
Je viens de comprendre.
Ok... je croyais que ta première partition ne s'affichait pas.

16 Mars 2007 21:50:27

merci d'avoir répondu aussi vite a ma question
16 Mars 2007 21:52:07

Derien, donc en fait tes images et tes musiques se trouvaient dans "mes documents" de administrateur?

Donc essayes ça:

1 - Ouvrez l'explorateur Windows.
2 - Cliquez sur le menu Outils, sur Options des dossiers, puis sur l'onglet Affichages.
3 - Décochez la ligne Utiliser le partage de fichiers simple.
4 - Cliquez sur OK.

Cette opération est nécessaire pour que le volet Sécurité s' affiche par la suite.

Remplacez ensuite le propriétaire

En effet, il faut vous affirmer en tant que propriétaire des dossiers :

1 - Toujours dans l' explorateur Windows, faites un clic droit sur le dossier dont l' accès est refusé.
2 - Cliquez sur Partage et sécurité.
3 - Cliquez sur l'onglet Sécurité.
4 - Cliquez sur le bouton Parmètres avancés.
5 - Cliquez sur l'onglet Propriétaire.
6 - Cochez la ligne Remplacer le propriétaire des sous-conteneurs et des objets. Notez que pour windows, le conteneur est ici simplement le dossier.
7 - Cliquez sur le bouton appliquer.
8 - Refermez les diverses boîtes de dialogue.
16 Mars 2007 22:00:09

je n'ai pas la ligne partage de fichier simple ni d'onglet sécurité
16 Mars 2007 22:04:13

T'es sous XP familial? SP1?

T'es sur de bien être en admin?

Pour l'onglet sécurité:
http://telechargement.zebulon.fr/license-1-123.html
Une fois le telechargement effectué, tu double clique sur le fichier et dans la fenetre qui s'ouvre, tu vas sur l'onglet outils et tu cliques sur options ntfs... et là tu pourras installé ce fameux onglet sécurité
17 Mars 2007 16:09:27

merci sa maaaaaaarche
17 Mars 2007 16:09:42

merci beaucoup vraiment
17 Mars 2007 17:45:27

Derien :D 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS