Votre question

pas d'opengl sur une ati x1650SE ???? aidez moi

Tags :
  • Opengl
  • Matériel
Dernière réponse : dans Matériel informatique
12 Mars 2007 16:46:32

Bien le bonsoir, étant un habitué du jeu, je jouais avant sur une config AGP et avec une geforce7800GS.

Dernièrement je me rachete une config plutot pcie, et avec le pc je recois une carte graphique d'entrée de gamme, la radeon x1650SE.
D'accord c'est de l'entrée de gamme, d'accord c'est une carte de salon, mais POURQUOI le mode "agp" est il systématiquement indisponible dans les jeux????? je ne peux que faire tourner les jeux 3D en mode DIRECT3D, merci, c bien... mais pas top^^ bcq de bugs avec du direct3D.

Ma question:

Est ce un problème hardware auquel je suis confronté là ou la radeon x1650SE ne supporte pas le mode opengl?

Merci :-) ca pourra orienter mes recherches, soit en rachetant vite une carte graphique, soit en chipotant dans les drivers...
merci de vos réponses

MiFiOU

Autres pages sur : opengl ati x1650se aidez

12 Mars 2007 16:53:11

Salut a toi, je sais pas si sa va t'aider mais moi je me suis acheter une ATI X850XT et dans les jeux en OpenGlide (cs ...). Je constate que ma carte graphique fais un bruit bizarre ... Je le lance en D3D la aucun probleme...
J'ai lu par la suite que c'est les cartes ATI X... qui aurais du mal a prendre en charge ce mode. Alors que Nvidia n'aurais pas ce probleme... Comme je viens de m'acheter la carte je la garde et je fais tourner en D3D. Sinon un copain a moi a une ATI radeon 9800 pro et c'est impeccable alors ... Sinon achete une carte Nvidia.

Voila je peux rien dire de plus ... Bonne chance ;) 
12 Mars 2007 17:02:20

moi il est carémment indiqué dans le "cathalyst controle center"

"Version de direct3D : 7.14.10.04449
Version de openGL : non disponible"

C'est fou ca quand même.

Les atiX auraient du mal a prendre en charge le mode opengl... mais serait ce un jour corrigé? ou c'est carémment la carte qu'est PAS faite pour ca et puis c'est tout...
Contenus similaires
12 Mars 2007 17:04:59

J'espere un jour corrigé oui ^^ Aprés moi je n'en sais pas plus la dessus.
12 Mars 2007 17:07:29

ben ouaich... lol
Merci pour la réponse ;-)

qqn d'autre?
12 Mars 2007 17:09:56

lol de rien ;) 
12 Mars 2007 17:11:44

Ah oui juste un truc, va un peut voir dans ton cathalyst control center, si tu as la meme chose que moi, histoire de voir si c'est généralisé:

Version de direct3D : 7.14.10.04449
Version de openGL : non disponible"
12 Mars 2007 17:17:19

Ben alors moi j'ai sa :

Version de Direct3D 6.14.10.0425
Version de OpenGL 6.14.10.6012
Version de Catalyst® Control Center 1.2.2405.30455

Je peux jouer en OpenGL mais sa fait du bruit et on dirais que ma carte va cramé lol, donc je préfere pas tenter en fait ...
Oui la toi je pense que ta carte ne gere pas l'OpenGL, c'est meme écrit : "non disponible" alors ... voila :) 
12 Mars 2007 17:26:46

euhh le coup du non support de l'O-GL c'est du n'importe quoi :/  j'ai bien eu des X800GTO/XL, X600, X300, Radeon 7000 / 9200 et autre Geforce FX ainsi que serie 6, et jamais eu aucun probleme avec l'Open GL !! a mon avis, le probleme est le pilote et non la carte :jap:  ca m'etonnerai tres fortement que cette carte ne prenne pas l'Open GL en versio NSE alors qu'il fonctione sur les autre revision de la carte !!!
12 Mars 2007 17:31:24

ben ouaich, j'espère aussi, pourtant j'ai mis les derniers cathalysts, les 7.2.

C'est la toute 1e chose que j'ai faite en voyant ce problème, c'est la plus logique d'un coté...

Maintenant, l'opengl est il un programme a part (un peut comme directX) qui peut se mettre a jour par un téléchargement?

Ou autre chose, étant sur vista, faut il faire une manipulation pour activer l opengl?


...belle inconnue lol
12 Mars 2007 17:35:50

l'OpenGL marche sous vista avec une FX5200 en ce moment meme :/  je peu qu'en temoigner vu que je t'écris avec la machine en question et que CS fonctionne ainsi :/ 
12 Mars 2007 17:37:57

ben ouichhhh, d ou mon grand étonnement, étant donné que meme si une radeon x1650se est du pur entrée de gamme totalement prévue pour la bureautique, jpensais que l'opengl etait rentré dans les meurs des cartes graphique et n'était pas une "option" qu'on peut avoir en plus suivant la carte HuM surtout que la carte est qd meme dans la dernière génération des cartes ati...
12 Mars 2007 17:45:55

je suis avec directx9... peut être installer directx10 résoudrait qqch?
12 Mars 2007 17:46:55

ah ben non, il a pas l'air d'exister^^ lol
12 Mars 2007 19:05:18

pas d'autre témoiniages? besoin d'aide, et surtout de gens qui en savent bien plus que moi sur l'hardware :-)
12 Mars 2007 19:23:40

essai de desinstaller les drivers avec Driver Cleaner ! et reinstalle les dernier en Date ! (CCC 7.2 a ma connaissance ;)  )
12 Mars 2007 19:30:39

les catalysts 7.2 sont installés...
13 Mars 2007 19:13:33

ok, problème résolut très facilement:
Les cathalysts installés étaient la version wind vista 64bit, en installant les drivers 32bits, tout retourne dans l'ordre... l'agp est reconnu et est utilisable dans toutes les applications et jeux. l'opengl n'étant certainement pas encore disponible en 64 bit...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS