Se connecter / S'enregistrer
Votre question

Creative mp3 n'est pas reconnu par le pc.

Tags :
  • Creative
  • Matériel
Dernière réponse : dans Matériel informatique
12 Mars 2007 23:38:55

Bonsoir tout le monde,


J'ai acheté il y a quelques semaines un nouveau lecteur mp3: le dernier creative sorti, c'est-à-dire celui de 30go avec lecteur de video.

Avec ce lecteur , j'ai deja rencontré pas mal de problèmes:

Premierement, je n'etais pas au courant qu'il y avait une mise a jour a faire sur le site creative pour qu'il fonctionne. Evidement ce probleme a été réglé dès que je l'ai appris.

Ensuite , j'ai appris que mes ports usb étaient des ports usb 1.0 et que des ports usb 2.0 étaient également nécessaire pour qu'il fonctionne. J'ai donc installé une carte sur le pc pour obtenir de nouveau port correct (après avoir installé le driver).

Et maintenant , je me retrouve face à un troisieme (et derniere , j'espere) probleme:

Je connecte tout simplement mon lecteur à mes nouveaux ports (qui fonctionnent correctement , j'ai verifié) , cependant le pc , ne le dectecte pas , donc pas moyen de transférer des pistes dessus.


Que faire ? je m'en remets à vous , merci d'avance.

Autres pages sur : creative mp3 reconnu

13 Mars 2007 00:40:02

Bonjour as tu installé le logiciel creative media explorer fourni avec ton balladeur?
Car c'est lui qui devrait le reconnaitre et non windows!
Bonne nuit :) 
13 Mars 2007 06:28:56

Bien sur que oui , je peux paraître peut-etre idiot mais de la à oublier d'installer le cd vendu avec....
13 Mars 2007 08:23:01

Citation :
Premierement, je n'etais pas au courant qu'il y avait une mise a jour a faire sur le site creative pour qu'il fonctionne. Evidement ce probleme a été réglé dès que je l'ai appris.

Moi j'ai pas eu besoin de la mise a jour.

Citation :
Ensuite , j'ai appris que mes ports usb étaient des ports usb 1.0 et que des ports usb 2.0 étaient également nécessaire pour qu'il fonctionne. J'ai donc installé une carte sur le pc pour obtenir de nouveau port correct (après avoir installé le driver).


il marche tres bien sur les ports 1.1 mais bon c'est lent c'est sur

est ce que sur l'ecran sur zen tu as "connecter" d'afficher ?
PS: il faut de longues minutes pour que le zen se charge. Apres l'ordi l'a detecter sans probleme.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS