Se connecter / S'enregistrer
Votre question

Installer un RAID 0 correctement

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
3 Juillet 2006 18:15:18

je veux installer un RAID 0 sur ma carte mére ASUS A8N SLI Deluxe avec 2 disques durs SATA II de 160 Go SEAGATE !
je ne sais pas ou les brancher car j'ai des connections rouges et noirs et ensuite dans le Bios je ne sais pas comment faire .
j'aimerais connaitre la bonne procédure à suivre !

si quelqu'un pouvait m'aider ?

merci d'avance

Autres pages sur : installer raid correctement

3 Juillet 2006 19:59:56

up
3 Juillet 2006 20:01:45

:google2:
Contenus similaires
3 Juillet 2006 20:36:10

Je pense avoir réussi correctemnt à les configurer en raid 0 car ma asus détecte maintenant un hdd de 298 go environ. Quand je lance le cd d'installation de XP SP1, il ne trouve pas de hdd dans le système. Que faire?
- Est-il possible de booter vers un ensemble de hdd en raid 0?
- Est-ce dû à SP1, faut-il passer à SP2?
3 Juillet 2006 21:47:45

il y a une disquette de drivers à créer avec le cd d'instalation de ta carte mère. Une fois que tu as créé la disquette, quand tu lances l'instalation de windows appuie sur F6, à un moment il te demandera de séléctionner le driver (sur la disquette) et il trouvera ton système RAID
4 Juillet 2006 18:33:16

merci pour ta réponse !

j'ai créé une disquette et çà marche !! (en appuyant sur F 6 à l'installation de Windows)

j'avais le choix entre "NVIDIA RAID Driver " ou "Silicon SATA RAID Driver Disk " , j'ai pris le "Silicon " ne sachant pas le quel était le mieux ?!!

et j'ai installé le logiciel de gestion du RAID "Silicon SATARAID5"
mais je ne sais pas comment l'utiliser !

j'ai fait un test avec "HD Tune" mais je trouve que les tests ne sont pas concluant en RAID 0 ! je ne dépasse pas les 80 Mo/s en SATA II RAID 0 , alors que quand j'avais fait le test sur 1 seul SATA II j'atteingnais 186 Mo/s !!!!!!!

aurais-je oublié quelque chose ?

si quelqu"un pouvait m'aider !

5 Juillet 2006 12:56:34

j'ai découvert par hasard sur le site:

"www.siliconimage.com/products/productfamily.aspx?id=3#2..."

que le Si I 3114 ( celui que j'ai installé sur la disquette !) ne prend que le SATA I ! ( je suis vert !) .
Mais il existe le SiI 3124 (- PCI/PCI-X to 4 Port SATA300) !!!!
Donc pour ceux qui veulent installer 1 RAID 0 avec 2 SATA II , il faut installer celui ci.

je réinstalle tous windows avec celui là et je vous tiens au courant ( je ferais un test avec HD Tune )
Citation :

guenole a écrit :
merci pour ta réponse !

5 Juillet 2006 17:06:51

up
5 Juillet 2006 17:25:59

HELP je n'arrive pas à trouver ce driver "SiI 3124 (- PCI/PCI-X to 4 Port SATA300)"

sur le site de Silicon Image , ya pas moyen de le télécharger !

quelqu'un aurait une Adresse ?
5 Juillet 2006 17:35:43

je ne sais pas, sinon regarde dans le manuel de ta carte mère, tu as plusieurs ports S-ATA gérés par des controleurs differents, il doit être indiqué quels porssont gérés par quels controleurs, essaie de faire ton RAID avec les ports gérés par le controleur Nvidia (si il y en a) et peut être que tu seras en SATA II RAID 0
6 Juillet 2006 19:44:34

merci pour ta réponse !

je vais essayer le controleur NVIDIA et en plus c'est plus simple pour faire une mise à jour du driver.

et je crois qu'il gére le SATA II !

je vous tiens au courant...
8 Juillet 2006 12:57:10

up
8 Juillet 2006 14:50:54

Installation de votre Raid:

Maintenant nous allons voir comment installer votre système Raid sous deux chipsets: un nForce4 pour les cartes mères à base de socket AMD, et un Southbridge Intel pour les cartes mères sous socket, je vous le donne dans le mille, Intel
Cependant le chipset signé nVidia est beaucoup plus souple et légèrement plus performant que les chipsets Intel (i915/944/955) !
Outre la carte mère équipée d'un contrôleur Raid nous allons avoir besoin de:

-Un CD d'installation de Windows.
-La disquette accompagnant votre carte mère.
-2 disques durs avec une interface SATA. (4 pour le Raid 0+1)

Choisissez le tutorial correspondant à votre plateforme (AMD ou Intel).

1- Sous nForce4

-Activer la fonction Raid dans le Bios:

Au démarrage afficher le Bios (Touche Suppr ou F2), puis aller à la section Integrated Peripherals et sélectionner "SATA Devices Configuration" avec entrée.
Une fois dans le menu "Raid Devices", activer le en ouvrant la première fonction : "Raid Enable" et le mettant sur Enabled via la touche entrée pour sélectionner le mode.

-Activation des ports SATA:

Activer les ports correspondant à ceux où vous avez branché vos câbles SATA en les mettant sur "Enable".
Puis presser F10 pour sauvegarder vos paramètres et ensuite quitter le Bios. Votre ordinateur va maintenant redémarrer et à ce moment presser F10 pour lancer l'utilitaire de gestion du Raid.

-Configurer votre système de Raid à l'aide du gestionnaire:

Une fois dans l'utilitaire de configuration choisisser votre méthode de Raid :
Mirroring: Raid 1
Stripping: Raid 0
Stripe Mirroring: Raid 0+1
Spanning : JBOD

(Pour le Raid 0+1, consultez le paragraphe spécifique)

Laisser le mode Stripping Block sur sa définition initiale : "Optimal".

Faire passer vos disques dans la section "Array Disks" en utilisant les flèches de direction.
Puis valider l'opération avec la touche F7 et confirmer en pressant Y (Pour yes).
Effectuer la commande Ctrl+X pour quitter, votre ordinateur va maintenant redémarrer.

-Installation des pilotes Raid

Afin de finir la mise en Raid, il vous faut installer les pilotes livrés avec la carte mère présents sur la disquette.

Lancez l'ordinateur avec le CD de Windows dans le lecteur puis une fois le CD lancé pressez F6 pour installer les pilotes Raid.
Une analyse va se lancer, une fois celle-ci terminée placez votre disquette dans le lecteur et pressez la touche S pour comme indiquer "Spécifier un périphérique supplémentaire".
Ensuite sélectionnez les premiers et derniers pilotes affichés.

La mise en Raid est finie, vous n'avez plus qu'à installer votre système d'exploitation !

Configuration d'un Raid 0+1:
-Activer la fonction Raid dans le Bios:

Au démarrage afficher le Bios (Touche Suppr ou F2), puis allez à la section Integrated Peripherals et sélectionnez "SATA Devices Configuration" avec entrée.
Une fois dans le menu "Raid Devices", activez-le en ouvrant la première fonction : "Raid Enable" et le mettant sur Enabled via la touche entrée pour sélectionner le mode.

-Activation des ports SATA:

Activez les ports correspondant à ceux où vous avez branché vos câbles SATA en les mettant sur "Enable".
Puis pressez F10 pour sauvegarder vos paramètres et ensuite quitter le Bios. Votre ordinateur va maintenant redémarrer et a ce moment pressez F10 pour lancer l'utilitaire de gestion du Raid.

-Configurez votre système de Raid à l'aide du gestionnaire:

Une fois dans l'utilitaire de configuration choisissez votre méthode de Raid : "Stripe Mirroring" et laissez le Stripping Block sur Optimal comme pour les précédents Raid.

Faites passer vos 4 disques dans la section "Array Disks" en utilisant les flèches de direction.
Puis validez l'opération avec la touche F7 et confirmez en pressant Y (Pour yes).
Effectuez la commande Ctrl+X pour quitter, votre ordinateur va maintenant redémarrer.

-Installation des pilotes Raid

Afin de finir la mise en Raid, il vous faut installer les pilotes livrés avec la carte mère présents sur la disquette.

Lancer l'ordinateur avec le CD de Windows dans le lecteur puis une fois le CD lancé presser F6 pour installer les pilotes Raid.
Une analyse va se lancer, une fois celle-ci terminée placer votre disquette dans le lecteur et presser la touche S pour comme indiqué "Spécifier un périphérique supplémentaire".
Ensuite sélectionner les 2 pilotes affichés.

La mise en Raid 0+1 est finie, vous n'avez plus qu'à installer votre système d'exploitation !


;-)
8 Juillet 2006 23:25:31

j'ai installé enfin mon RAID 0 sous le controleur NVIDIA ! cé pas trop tôt..

par contre je cherche un logiciel qui calcule le débit fourni par le RAID 0 car le logiciel "HD Tune" version 2.00 fr perd les pédales :

il m'annonce environ 6800 Mo/s !!!!! ce qui est pour moi impossible .

Existe-t-il un logiciel pour le SATA 2 ???

:-?
9 Juillet 2006 21:00:46

j'ai un probleme que je cherche à résoudre car depuis mon installation du RAID 0 , à chaque fois que j'installe 1 driver quelconque windows ne redémarre pas correctement !

il reste figé sur la page " fermeture de windows"

Donc je suis obligé de faire reset à chaque fois !

quelqu'un aurait une solution ?? :-?
11 Juillet 2006 20:03:41

up
12 Juillet 2006 18:11:00

quelqu'un peut m'aider ?
12 Juillet 2006 18:58:03

j'ai vu sur un forum qu'il fallait mettre les disques durs en Dynamique pour le RAID 0 et que seul Windows XP Pro et 2000 pouvait les transformer en Dynamique !

j'ai un XP famiale ! peut on installer réellement un RAID 0 sur un Familiale ?
12 Juillet 2006 18:59:18

essaie en mettant à jour le driver su controleur raid peut être
12 Juillet 2006 21:25:58

ou trouver de nouveau driver pour le controleur?
12 Juillet 2006 21:28:12

sur le site internet du constructeur de ta carte mère, ou si c'est du nforce, peut être sur le site de nvidia
28 Février 2007 22:47:13

Bonjour, j'ai a peu pres le meem prob. sauf que je réussi a monté mon raid et tout, mais au moment que windows détect les hdd, il ne voie rien " fait f3 pour quitter ", merde je pete les plombs,... j'ai tout essayer les config avec le bios dans le raid... j'y va avec la logique d'activé seulement les raid nécessaire ou tous activé, toujorus meme prob....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS