Se connecter / S'enregistrer
Votre question

problème pilote!!

Tags :
  • Controleur audio multimedia
  • Matériel
Dernière réponse : dans Matériel informatique
28 Mai 2004 10:58:31

bonjour tout le monde voila j'ai mis les bon pilotes pour ma carte son via ac97 mais quand je vais dans les propriétés de la cartes son je vois "Les pilotes de ce périphérique ne sont pas installés. (Code 28)" alors que j'ai tout bien installé et quand je vais dans le gestionnaire des périphériques je vois à coté du "controleur audio multimédia" un point déxclamation jaune je n'est donc toujours pas de son qui sort de mes enceintes que faire???

Autres pages sur : probleme pilote

28 Mai 2004 11:02:25

bench ton pc pour voir si ton matos est pas fumé (au niveau du son)
28 Mai 2004 11:04:42

ou utilise live update de chez msi (ac97 sa doit êtr une msi)

pour être certain que ce soir les bon pilotes

(sauf si tu installer sa avec le cd rom original)

mais bon tu peux toujours essayé
Contenus similaires
28 Mai 2004 11:05:06

jcompren pas ce que tu ve dire mais a mon avi sa devrai marcher nikel c depuis que j'ai formaté...
28 Mai 2004 11:06:06

je n'est pas le cd-rom original donc j'essai live msi je vais bien voir
28 Mai 2004 11:07:17

pourtant je suis presque sur d'avoir mis les bon pilotes cela ne peut-il pa etre du à un conflit matérien si oui comment le résoudre??
28 Mai 2004 11:14:48

Pour metrte tes pilotes a jour ta un super site pour sa letoutdriver un truk ds le genre!!
Dsl mais j'ai oublié l'adresse exact !!
28 Mai 2004 11:17:39

Vérifie peut être qu'un de tes périph utilise ls mêmes ressources.
:p an: :invasmiley:
28 Mai 2004 11:19:30

ok c'est ce que je pensais car c'est surement du à un "conflit matériel" mais comment voir si un autre périphérique utilise les meme ressources et que faire dans ce cas la?
28 Mai 2004 11:22:46

quand je vais sur "controleur multimédia" ou il y a un point d'exclamation je fait propriétés puis ressource mais on me met "ce périphérique n'utilise aucune ressource car il a un problème" que faire?
28 Mai 2004 11:26:00

Peut être que le pilote est mal installé essaye de le suprimer puis de le réinstaller.
28 Mai 2004 11:27:44

va dans ton bios et vérifie que ta puce sonore est bien activée (sur les asus ont le faire)
28 Mai 2004 11:34:31

ok je vais voir mais c'est ou dans le bios dsl mais jmy conai pa tro tro en bios ya pas un autre moyen,?
28 Mai 2004 11:37:55

tu reboot ton pc à chaud (tu l'éteinds et tu l'allumes quoi) et tu regardes il doit y avoir une phrase du style press del to enter setup (les modos si je fais des fautes d'orth dites le)
28 Mai 2004 11:40:21



le bios c fragile si tu n'y connais pas grand chose
cherche dabors ailleur
j'ai eu le meme probleme il y a quelque temps et j'ai fait dans le menu demarrer "windows update" et le probleme a ete reglé
28 Mai 2004 11:41:55

je l'ai fait aussi mais toujours rien j'ai meme pas l'icone "péripherique audio" dans la bare des tache comme normal c'est comme si l'ordi ne reconnait pas mes enceinte je sais plus du tout quoi faire....
28 Mai 2004 11:49:13

tu risques rien à aller ds le bios : cherche une section du style périphériques système et regardes si l'ac97 est active
28 Mai 2004 12:13:14

oui mais sur mon ordi il n'y a rien d'écrit lors du démarage j'atteint directement l'écran d'accueil win xp c'est trop chiant ce problème d'enceinte comment je peux faire alors pour atteindre le bios??
28 Mai 2004 12:52:25

j'y suis allé et j'ai pris les bon drivers mais il y a toujoutrs le meme problème l'ordi ne reconnait pas les enciente "aucun périphérique audio"
28 Mai 2004 14:49:25

salut
as tu bien installé les drivers de ta carte mere???
sinon tes pilotes de ta carte ne servent a rien si ta carte mere ne reconnait pas ta carte son (carte son integré)
28 Mai 2004 15:00:34

non! j'ai juste installé les drivers de ma carte son(elle est suremen intégé a ma carte mère) mais je sais pas comment prendre les bon pour ma carte mère car la dernière foi je l'ai fé et mon ordi a bugé donc tu pense qu'il faudrai que je trouve les drivers pour ma carte mère et je garde ceux installé pour ma carte son?
12 Juillet 2004 12:50:13

salut cypress;
j'ai exactement le meme probleme que toi. et tout sa a la suite d'un formatage. je crois que j'ai tout essayer, sauf de toucher au bios.
a tu essayé de passer par le bios? parce que la je suis perdu je croi que je vais meme reformater
merci.
12 Juillet 2004 16:25:03

non ne garde pas les drivers de ta carte son si tu change ceux de ta carte mére sa tévitera de te perdre dans ce que tu cherche car ils se peut que les drivers que tu installera sur ta carte mére ne soient pas en accord avec se de ta carte son donc recommence du début en commencant par chercher les bons drivers de ta carte mére et aprés et seulement aprés du tattaque a ceux de ta carte son
12 Juillet 2004 16:46:46

C'est un gros problème, essaye de réinstaller le pilotes founis avec ta carte mère, va aussi non sur le site officiel ou alors désactive la carte son de ta carte mère et achète en une autre, ça coute KEDAL !
5 Mai 2005 13:03:55

voila j'ai exactement le meme probleme, j'ai une carte mere asrock k7vt2 avec une carte son intègré a la carte mère. c'est une carte son via AC'97.
depuis que j'ai reformaté il m'indique chaque fois une erreure d'installation du périphérique. j'ai les pilotes originals avec le cd original de la carte mèere et cela ne fonctionne pas. quand je vais voir dans le "gestionnaire de périphériques" il m'indique
"Ce périphérique n'utilise aucune ressource parce qu'il a un problème"!!!

je sai spas quoi faire car j'ai ete voir dans les informations système et il n'y a pas de confilts mais il me le mets dans "périphérique à problèmes".

comme code d'erreure il met "the dirvers for this device are not installed" mais j'ai beau essayer d'installer les bons pilotes il ne veut pas.
Donc voila comment puis-je faire pour faire refonctionner ma carte son???
je vais voir dans le bios et si jamais je trouv ej evous dis quoi. merci d'avance 8-)
21 Février 2007 15:34:54

j ai un probleme j ai une carte mere k7vt2 ma carte reseau n est pas roconnue je cherche les pilotes ou drivers mai je trouve pas merci de m aidez
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS