Votre question

Transcend sd 4Go 150x invalide !

Tags :
  • caméscope
  • Matériel
Dernière réponse : dans Matériel informatique
10 Février 2007 00:59:16

Bonjour à tous,
Help, help, help.....
Je viens d’acheter une carte Transcend (SD- 4 Go) Ultra Plus 150x et terrible déception elle ne marche pas. Voici les problèmes que je rencontre et ce que j’ai déjà tenté de faire.
La carte n’est pas reconnue par mon camescope numérique pour lequel je l’ai acheté (panasonic sdr-s150eg qui est très récent (commercialisation déc 2006) et qui est conçu pour accueillir des cartes de grandes capacités, 4Go et +). J’ai testé cette carte sur un apn (pentax récent) qui m’affiche carte non formatée, lorsque je la formate via cet apn il m’affiche le message « erreur carte mémoire ». Sur un petit camescope « xatic panasonic » la carte est reconnue mais affiche « carte pleine » dans le mode enregistrement, le formatage via ce camescope n’a aucun effet. J’ai téléchargé sur le site de panasonic le logiciel spécifique pour ce problème «sdformatter v2.0» qui me formate effectivement la carte dans le mode « full format » mais m’affiche un message d’erreur lorsque l’option « format size ajustement » est sur « on ». Le formatage « simple » par ce logiciel n’a aucun effet et après utilisation les appareils numériques présentent toujours les mêmes bugs.
Pour récapituler j’ai essayé un formatage par 3 appareils numériques différent, par l’ordinateur avec le logiciel sdformatter. Rien n’y fait.
En revanche la carte ne semble pas défectueuse car elle est reconnue sous windows xp et je peux mettre des images dessus.
Je suis désespéré, que faire pour résoudre un tel problème ?
Quelqu’un aurait-il une idée ou un remède miracle?
Merci d'avance.

Autres pages sur : transcend 4go 150x invalide

10 Février 2007 03:31:41

Ce genre de cartes mémoires récentes (et très performantes) sont rarement supportés par des périphériques plus agées qu'elle. Ton caméscope gère du 4 go mais certainement pas à cette vitesse de fonctionnement
10 Février 2007 18:22:02

Il gére correctement une carte de même rapidité mais de 2 Go donc je ne pense pas que ça vienne de là. Je reste plutôt sur un problème de formatage.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS