Se connecter / S'enregistrer
Votre question

J'ai la memoire qui flanche

Tags :
  • Mémoires
  • Matériel
Dernière réponse : dans Matériel informatique
30 Janvier 2007 23:14:32




Bonjour,

Je suis tout nouveau sur le forum, mais je me permets cependant de vous demander de l'aide.

Alors voilou, j'ai un PC Scaleo P :

P4 2.93Ghz
Carte Video GeForce7 7300GS
Memoire 2x512Mbs DDR PC3200
DD : je sais plus la marque mais il n'est pas en PIO

Le probleme c'est que mon ordi rame. Et la j'ai une preuve plus que flagrante.



Mon PC ne vaut pas mieux qu'un PIII

Alors je me suis penché a l'origine vers un pb de carte graphique (je l'ai changée hier) mais tjrs le meme pb.

Donc direction la RAM !

Paramètres de la mémoire :
2x512Mo DIMM
Vitesse 200Mhz
Largeur données : 64bits.
Alors je suis allé trifouillé dans les parametres BIOS de configuration de la RAM

Voic ce que j'avais :

Information BIOS :

CAS Latency Setting : 3T
DRAM RAS Active Time : 4T
DRAM RAS Precharge Time : 5T
DRAM RAS to CAS Dealy : 5T

Il y a aussi l'option No-Execute Memory Protect d'activée...

Et mnt (en mettant les parametres qui vont bien fournis par CPU-z) :

CAS Latency Setting : 3T
DRAM RAS Active Time : 8T
DRAM RAS Precharge Time : 3T
DRAM RAS to CAS Dealy : 3T

J'ai fais aussi un reset du BIOS qui a changé les parametres par défaut mais tjrs le pb.

Je me pose alors la question : D'ou vient le pb ?
Des barettes ? Non, j'ai interverti avec un autre pc et elles marchent nickel et celles que j'ai mis dans mon PC n'ont pas fais mieux.
Du PC ?
Du BIOS qui ne propose pas assez d'option ?

Merci d'avance pour votre aide !

Autres pages sur : memoire flanche

30 Janvier 2007 23:48:06

ben la logique voudrait qu'avant de claquer des tunes dans du nouveau matos on regarde si le probleme vient pas de logiciel espions et de tout un tas de spyware
30 Janvier 2007 23:57:55

Merci pour ta reponse , mais j'ai scanné le pc en mode sans echec avec SpyBot mais RAS.

J'ai aussi reinstaller la version OEM de windows, toujours le meme problème.

J'hesite a l'emmener au SAV qd meme....
Contenus similaires
31 Janvier 2007 00:48:00

globalement, maintenant ta RAM devrait etre plus performantes si je lis correctement les chiffres

c'est un PC de marque?

parce que dans ce cas, carte mere de base (chipset merdique souvent...) et BIOS bride

sinon, si ca peux te rassurer, le PIII est un des meilleurs processeurs d'Intel
c'est lui qui a servi de base aux Pentium M qui ont ensuite servi de base au Core 2 Duo... :whistle: 
31 Janvier 2007 00:54:35

Et bien globalement, elle n'est pas plus perfomante :fou:  lol

Il s'agit d'un fujitsu Scaleo P, la carte mere est une carte Fujitsu.

Le truc c'est que qd je mets les barette dans un autre PC, j'ai plus d'information disponible (mais au niveau BIOS ca se regle pas pareil).

Mes barettes sont des no-name, et celle de l'autre PC aussi.

Ca me rassure qu'a moitié ce que tu me dis :kaola: 
31 Janvier 2007 22:20:26

Et bien, apres avoir lu différents sujets, j'en ai bien déduis qu'il y avait un problème de carte mere, et plus particulièrement du BIOS. J'ai donc upgradé le BIOS derniere version (j'avais deux versions de retard) non sans certaines crainte. Finalement, ça s'est bien passé. Et tout est rentré dans l'autre, le PC tourne à 10000 !

Merci !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS