Se connecter / S'enregistrer
Votre question

ATI X300se et téléviseur couleur - Help !!!

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
19 Mars 2006 14:30:10

Bonjour à tous,

Je viens d'acquérir un PC avec Windows media center 2005 avec une carte graphique ATI X300 se 128 MB. J'ai réussi a avoir une image sur un téléviseur mais elle est en noir et blanc. Impossible d'avoir la couleur.
J'ai branché la prise s-video sur une adaptateur péritel et j'ai installé les derniers drivers ATI.
QQu'un aurait-il la solution pour avoir l'image en couleur ?

Merci pour l'aide

Autres pages sur : ati x300se televiseur couleur help

19 Mars 2006 14:41:27

tu n'est pas le 1er a avoir eu ce problème.je n'ai pas la solution en tête ,mais fait une recherche des sujet déja édité , tu devrai trouver, et peut être aura tu ta réponse.
19 Mars 2006 14:52:50

hm, et bien moi il fallait que je change plusieur fois le mode....>> AV1 / AV2 / YC1 / YC2 pour l'avoir en couleur :) 

tien moi au courant je voudrais savoir :) 
Contenus similaires
19 Mars 2006 14:56:59

Fais moi confiance, avant de poser cette question j'ai effectué des recherches qui ne m'ont pas donné satisfaction. J'ai trouvé des infos sur les carte nvidia mais pas pour ATI !
Si tu as un lien, je suis preneur ... Merci
19 Mars 2006 15:09:22

excuse ça me revient , je crois qu'il fallait régler l'image dans la norme américaine ou européenne , tu sais la concurence pal/sécam , sinon y'a pas de couleur...attend je cherche
19 Mars 2006 15:18:51


Lire des Divx sur sa télé via son PC (Vidéo)
Publié par Aurelie le 01-Jan-1970


Un petit problème a été posé plusieurs fois par des membres. Il s'agit de celui des divx lu sur la TV (ou plutôt on lu ) via un portable ou un ordinateur. En fait les membres en question avaient relié la télé à leur ordinateur avec les cables adéquates.
Avant de lire le film, l'écran de la télé affichait du noir et blanc. Et pendant le film, il n'affichait rien.

Voici la solution :
- Lorsque vous paramètrez l'affichage de l'image sur la Télé, il faut mettre l'écran de télévision en moniteur principal.
- Pour afficher la couleur, choisir le RCA.

En principe ça devrait marcher. Si le problème persiste, vous êtes autorisé à poster le topic sur le forum
comment ça tu as chercher?
sinon vérifié que ta télé est bien en PAL est ta carte graphique aussi, il faut que les 2 soit dans la même norme


19 Mars 2006 17:15:26

Merci pour ton aide Drife

Le Tv est bien en PAL-B ainsi que la carte graphique et réglés sur France.

J'ai trouvé une info (mais une seulefois) comme quoi le signal qui sort en s-video d'une carte ATI est un signal composite et donc qu'il s'afficherait en noir et blanc sur un TV.

Si quelqu'un pouvait confirmer ?
19 Mars 2006 18:41:11

si je ne me trompe pas la péritel est un signal composite : et la prise S-VHS(ou S-VIDEO)= la fiche jaune de la péritel ça par contre j'en suis sur.hors si je me trompe pas une péritel il y a la couleur.
je ne peut pas t'aider plus mais j'espère que quelqu'un le fera a ma place :)  !
et le son tu fais comment(quand l'image marchera car je suis sur que ça finira par aller lol!!)?
tu vas pas utiliser les speaker de ton PC??
le son sort de ton PC en jack 3.5 , la prise s-vhs ne contient que l'image. le jack correspond aux prise blanche(gauche) et droite(rouge) du son d'une prise péritel. il existe des adaptateur jack vers droite /gauche, le mieu serait de relier ça a ta chaine hi-fi si elle est pas loin de ta télé!
bonne chance tu vas y arriver ;-) !!
PS: tu devrais peut être demander si une prise s-vhs composite est tjs en noir et blanc dans le forum image et son, il pourront peut être t'aider ;-) !
19 Mars 2006 19:13:08

si je peut me permettre de la ramener encore une fois sans pouvoir t'aider dans l'article que je t'ai rapporter il disait "un petit problème ....quand l'ordi est relié a la télé c'est en noir et blanc"(je simplifie)
ça veut dire logiquement que quand il n'y a pas de problème , il y a les couleur!! et que la prise composite est capable de les afficher !
lol bonne chance une fois de plus ;-)
23 Mars 2006 13:34:42

J'ai relié les prises 15 et 20 de la PERITEL et j'ai la couleur
24 Mars 2006 12:34:38

c'est cool lol!
et si t'as un autre problème , n'hésite pas ;-) !
23 Janvier 2007 21:25:15

salut tou lmonde j'ai un probléme quan je redemarre mon pc il maffiche seulement le debut sur ma tv c'est a dire chargement windows mais aprés il n'y a plus rien je crois que c mon pilote ati je l'ai mal regler pour obtenir 2 méme ecran je n'y arrive pa aider moi svp
merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS