Votre question

Problème Nvidia GeForce 6200

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
24 Octobre 2006 16:04:15

J'ai acheté une Nvidia 6200 RDC la semaine dernière et rien ni fait dès que je lance une vidéo mon ordi déconne et je n'ai plus qu'à le rebooter. J'ai essayé avec plusieurs lecteur dont VLC, la fenêtre du lecteur s'ouvre puis pouf, je n'ai plus qu'à redémarrer. Sinon tout fonctionne nickel. J'ai mis à jour le drivers, j'ai mis à jour SP2, bref je l'a renvoie mais je ne comprend pas le soucis. Est-ce du à la 6200 ? Quelle carte me conseilleriez-vous dans cette gamme de prix ? Est-ce qu'une autre 6200 mais de chez MSI par exemple changerait quelque chose ? Est-ce que ça peut être un problème de ma carte mère ?
Merci d'avance pour votre aide...

Autres pages sur : probleme nvidia geforce 6200

24 Octobre 2006 17:43:46

Je te conseille une ati radeon x1300 pro ou alors chez nvdia 7300 gs
25 Octobre 2006 11:57:33

Aïe !! je ne peux pas mettre une carte PCI Express seulement une AGP 8x.
Ma carte mère est une ASUS P4S8X-X avec PIV à 2,66MHz.
Contenus similaires
25 Octobre 2006 12:08:10

J'ai remis mon ancienne carte une Nvidia GeForce4 Ti 4200 pour AGP8x 64 Mo de chez MSI et le problème de vidéo est résolu...ça provient bien de la nouvelle carte graphique Nvidia GeForce 6200 à 256Mo DDR2 de chez Rue du Commerce. D'ailleurs est-ce que DDR2 ne serait non plus le problème ?
HELP !!
Est-ce que quelqu'un pourrait répondre aux questions précédemment posées.
Merci pour ton aide kaylo !!! ;-))
25 Octobre 2006 17:46:48

Je ne pense pas que la DDR 2 soit le problème. Sinon, l'achat tu n'aurais âs du le faire car ces deux cartes sont équivalentes niveaux puissances
31 Octobre 2006 07:07:05

Est-ce une carte graphique Nvidia GeForce 6200 à 256Mo DDR2 d'une autre marque changerait quelque chose ??
31 Octobre 2006 15:21:47

Non, c'est simplement que le chipset Geforce 6200 est à peine plus puissant que le chipset de ta carte actuelle.
19 Janvier 2007 15:17:24

Pour ton problème de vidéo c'est simple: il sagit du chipset.
Il faut que tu réinstalles les drivers de ton chipset (Intel ou Via ou ???) ainsi que les drivers AGP. Pour être tranquille fait une mise à jour du pilote de la 6200 et le problème sera réglé.
Je me suis acheté une 6200 il y a 1 mois et j'ai eu les mêmes problèmes vidéos. Il m'a fallu 2 jours de galère pour comprendre...

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS