Se connecter / S'enregistrer
Votre question

Problème chipset audio

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Janvier 2007 17:50:37

Salut alors voilà j'ai un big problème depuis hier, j'ai formater un pc mais au moment de réinstaller le pilote audio je sèche.

Pas de carte audio juste un chipset que everest reconnais comme sis 7012 mais en ouvrant le boitier le chipset est Realtek 8201BL, j'ai essayer avec le pilote proposer sur le site de sis nommé 7012 erreur après 10% du téléchargement "un code d'erreur numéroter" j'ai ensuite essayer le pilote AC'97 sur le site de Realtek alors la c'est pire après la moitier de l'install écran bleu de la mort avec l'erreur sur le programme portcl.sys après je redémarre et là le chipset audio est reconnu dans le gestionnnaire des périph comme Realtek AC'97 mais plus de point d'interrogation mais un point d'exlamation et a chaque fois que j'essai de réinstaller le pilote l'écran bleu, et quand je passe par le panneau de config et que je met a jour le pilotes a la fin il me dit que le pilote n'a pas pu être installer! une erreur est survenue...

Je sais plus quoi faire, je dois rendre le pc ce soir a mon cousin, si il a plus de son il va m'en vouloir! merci de m'aider

Edit: je me demande si je ne dois pas installer le pilote du chipset de la carte mère comme pour les plateforme nforce! mais le chipset de la carte est sis650GX et je trouve rien!

Autres pages sur : probleme chipset audio

16 Janvier 2007 18:03:54

la carte son intégré marchai correctement avant le formatage ?
Contenus similaires
16 Janvier 2007 18:12:43

tu a installer quoi comme windows apres ?
16 Janvier 2007 18:19:14

xp pro sp2
16 Janvier 2007 18:27:31

C'est déjà fais il me propose Realtek AC'97 qui me fais l'écran bleu
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS