Votre question

Probleme carte graphique 6600 GT Sparkle

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
16 Avril 2005 16:11:45

Bonjour,
j'ai un petit problème avec ma carte graphique (une 6600 gt Sparkle).

Je ne sais pas si c'est un problème d'alim mais sur certains jeu, j'ai deux styles de bugs, soit j'ai un bug de textures ou soit le pc bloque et redemarre de suite en me disant que le pc a eu une panne à cause de cette même carte.
Donc si vous pouviez me dire si le prob vient de l'alim, ca serait cool :) 

Merci d'avance.

PS : J'ai essayer avec plusieurs drivers.

A+ :-D

Autres pages sur : probleme carte graphique 6600 sparkle

16 Avril 2005 22:05:51

à quel température ta carte graphique tourne qd elle plante?
16 Avril 2005 22:07:08

As tu installé les nouveaux drivers???
Contenus similaires
16 Avril 2005 22:09:23

qu'es ce que tu as comme alim?quel marque?
17 Avril 2005 15:21:26

Leafar>MBM me donne : CPU 20° et Case 30°

Altor > 350W.
Pour la marque, je sais pas trop, j'y connais pas grd chose, le seul truc que je vois c'est FSP group INC", je vois pas autre chose qui pourrait ressembler a une marque ^^.

Boutesnul> Oui j'ai les derniers drivers sortis

Sur PES 4, j'ai plutot des probs de textures et sur Guild Wars,soit ca bloque quelques secondes, soit le pc redemarre et me dit qu'il y'a un prob de CG, soit l'ecran devient blanc, la seule solution est de rebooter.

Desolé si c'est pas très clair :s

Merci d'avance
17 Avril 2005 15:23:21

Fais un clik droit sur ton bureau
puis afficehr les properties Nvidia et la paramètres températures et donne la merci!
17 Avril 2005 16:28:08

C'est un problème de drivers de toute evidence.
17 Avril 2005 16:31:21

SLT

Pour moi je dirais plutot un pb d'alim pas assez puissante pour ce genre de carte il te faut une BONNE alim mini 400W mais 450W serais le bien venu.
17 Avril 2005 17:04:51

Merci pour vos rep.

Faut compter dans les combien pour une 450W ?
17 Avril 2005 17:06:47

nitro 9_5>

Champ Valeur
Propriétés de la sonde
Type de la sonde Winbond W83697HF (ISA 290h)
Nom de la carte mère Gigabyte 8SIML

Températures
Carte mère 30 °C (86 °F)
Processeur 17 °C (63 °F)
Seagate ST3120020A 31 °C (88 °F)

Ventilateurs
Processeur 1918 RPM

Valeurs de voltage
Noyau CPU 1.50 V
+3.3 V 3.34 V
+5 V 5.03 V
+12 V 12.04 V
-12 V -11.87 V
-5 V -5.00 V
Mise en veille +5 V 5.02 V
Batterie VBAT 3.22 V
17 Avril 2005 17:23:17

Ca aurait pu etre drole, essaye encore :boulay:
17 Avril 2005 20:12:20

prends une LC power 420W.
Elle m'a l'air de ne pa avori de sonde ta cg :o :o 
17 Avril 2005 20:13:30

Les Sparkle ce sont les équivalant des nonames c'est bien ca?
17 Avril 2005 20:33:08

Ca sent la surchauffe de carte. Problème de coussinets?
Lien


Pour les températures essaye un autre logiciel. Le processeur a une drôle de température (17°c)
17 Avril 2005 20:47:36

Sur le lien de maehara :
"Il faudra donc disposer d'une bonne alimentation, stable, pour faire fonctionner sans le moindre souci sa GeForce 6600 GT AGP."

Pour les logiciels, j'ai essaye MBM et everest, memes temperatures :s

PS : Vous pensez quoi de l'alim que propose nitro "LC Power 420 W" ? C'est la meilleure ds cette tranche de prix ? J'ai vu celle la aussi : Alim LC550 W
Je sais pas ce que vous en pensez...

Merci

A+
18 Avril 2005 04:45:47

on veut savoir la température de ton GPU, celui de ta carte graphique
fait ça avec le pilote nvidia
18 Avril 2005 12:21:32

J'vois pas de temp avec le pilote nvidia et les seuls temp que je trouve avec des progs sont au dessus... :cry: 
18 Avril 2005 12:40:27

Vu ton prob c est soit ton alim qui me semble faible soit le pilote qui merde ou windows qui fait merder le pilote. T avait un carte graphique d une autre mark avant genre une ati??? Si les pilote ont ete mal désinstaller ca peu creer ce genre de truc aussi. Sinon tente une reinstall de windows avant d investir dans une alim avec les derniers pilotes. Si ca deconne encore ben tu saura de quoi ca vien
++
18 Avril 2005 13:22:29

J'ai formater y'a quelques jrs...memes probs...

Je sais ce qu'il me reste a faire :D 
24 Avril 2005 19:07:18

Je voudrai ajouter que j'ai une alim de 350W et j'ai pas eu un seul probleme avec une 6600GT de chez Leadtek ! De plus cette derniere compren une sonde qui est visible dans les propriété nvidia , non pas comme les pny ou pov par exemple...
Pour celles la , il faut faire une manip dont je ne sais plus trop le but... Bref je conseille la Leadtek car jai constaté qu'elle ne chauffe presque pas ( à peu pres 50°C en jeu)
ciao
7 Janvier 2007 09:05:12

je possede également une 6600gt sparkle. J'ai egalement eu des problemes d'affichage. le gpu etait tres chaud( on le sentais a travers la carte). j'ai achete trois differents radiateurs zalman qui ne convenait pas a la carte a cause de l'ecart entre les points d'attache. j'ai ete oblige de soude une patte a mon radiateur pour pouvoir attache le vf900-cu. au 3dmark2003 je fais 7500 en normal et 8500 en overclocker(580/1060mhz) (1024*768)
7 Janvier 2007 09:24:22

j'ai jamais eu de probleme avec ma Sparkle 6600GT AGP :D  j'ai direct monté un VF700-Cu LED ! pour la temperature , il faut soit flasher le bios , soit utilisé Everest Ultimate Edition :jap: 
alors dite pas que Sparkle = noname ou autre ! c'est les meme cartes mais sans le bundle , donc moins cher :)  et avec la ventil d'origine , je passer pas 80°C Full .... donc je pense plutot a l'alim :/  pourtant sur ma Fortron 300Watt , elle a tourner !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS