Se connecter / S'enregistrer
Votre question

vpu reinitialise ma carte graph >> ati radeon 9600 pro 256

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
25 Septembre 2005 18:32:35

bonjour à tous,
voila j'ai un gros problem avec ma carte graphique > atis radeon 9600 pro 256mo .lorsque que je lance certain jeux ,je pends l'exemple de la demo de Bet on Soldier, eh bien au cours du jeux tout se bloque, le jeux ne repond plus,et quelques seconde plus tard une fenetre s'ouvre et me met ;" VPU Recover a reinitialisé votre accélerateur graphique car il ne repond plus au commandes du pilote d'affichage graphique "
et ensuite soit le jeu repart quelques seconde et aprés ça recommence a tou bloqué ou bien je sort du jeux et la mon affichage est revenu en 1024*768
des fois meme ma carte est comme desactivé je doi relancé mon pc pr qu'elle remarche normalement.
quelq'un aurait il eut le meme problem, ya il des solutions ? AIDEZ MOI
MERCI
MAX

Autres pages sur : vpu reinitialise carte graph ati radeon 9600 pro 256

25 Septembre 2005 18:39:03

ca me parait assez simple (assez classique également): surchauffe... non? sinon essaye avec d' autres drivers...
25 Septembre 2005 18:42:42

ba surchauffe ça me parrait bizard car avec d'autres jeux ça ne le fait pas dutou comme batllefield 2
et puis j'ai les drivers d'atis les cataliste ché plus trop quoi
Contenus similaires
25 Septembre 2005 18:43:22

ba surchauffe ça me parrait bizard car avec d'autres jeux ça ne le fait pas dutou comme batllefield 2
et puis j'ai les drivers d'atis les cataliste ché plus trop quoi
6 Janvier 2006 20:10:08

salut

j'ai exactement le même problème que toi, mais sa ne m'arrive pas que en jouant
ça arrive quand je navigue sur le net, ou quand je fait du word ou que je dézip un fichier; en bref tres régulièrement pour un usage régulier du PC.

Sa m'étonerais que cela vienne de la température, car j'ai un radiateur qui prend la carte en sandwich. Et quand je touche le radiateur pour lavoir s'il est est surchauffe, je ne me brulle plas les doigts.

Que puis-je faire pour que mon PC ne plante plus sans arret.
19 Janvier 2006 17:57:40

moi aussi j'ai le meme probleme et j'ai beau parcourir tout le net je ne trouve pas de solutions.... si qqun peut nous aider!
22 Février 2006 10:58:43

pareill pour moi :'( :'( 
c'est désespérant !!!!! de l'aide !!!!! s'il vous plait !!
j'en ai trop marre jpe plus jouer à trackmania.
Moi jai une ati radeon 9200 SE.
22 Février 2006 11:03:56

salut jai le meme blem avec ma ati 9600 pro 256 mo advantage mais moi cest sur far cry ou bf2 j'ai desinstallé les catalyst 6.2 et je les ai reinstallé histoire que mon pc se repare tout seul en esperant une aide divine et pour l'instant j'ai plus de blem
les pc sont si solides et si betes parfois bon je le dis tout doucement sinon il va se facher
aller a+
23 Mars 2006 00:07:01

salut, moi aussi j'ai le même problème que vous, moi c'est lorsque je joue a farcry, je joue 5 ou 10 min et apres il bloc, il revien sur le bureau et j'ai le même message de catalyse "vpu recorver a réinnitialiser....."
il ne me le fait pas sur les autres jeux, comme j'ai récement formater mon pc je n'es plus les pilotes qui marchais bien, c'étais des pilotes de aout 2004 il me semble, comme j'avai eu dejas ce problème, j'avais installer ceux ci et c'étais bon, maintenant je ne les trouve plus, c'est peut etre les pilotes qu'ils nous faut ! si quelqu'un peut les choper on pourais essayer merci a vous
3 Décembre 2006 18:04:06

Bonjour,
C'est la premiere fois que je participe à un forum et je ne suis pas très expérimentée en la matière. J'ai le même probleme et je ne sais pas comment le résoudre j'aimerais savoir si vous l'aviez vous-même résolu et si vous pouviez m'aider.
Ma carte graphique est une ATI radeon X700.
En espérant recevoir une réponse.
Au revoir
4 Janvier 2007 22:34:57

J'ai exactement le même problème que vous. Lorsque je joue 15 min à Call of Duty 2, mon écran devient tout noir et je suis renvoyez sur le bureau. Par contre quand je joue a Battlefield 2142 aucun message n'apparait et je peux jouer tranquillement. C'est vraiment bizarre car j'ai ça que depuis un certain temps car avant tout fonctionnait bien...

Si quelqu'un a la solution... Merci de me la communiquer
5 Janvier 2007 19:19:40

Bonjour,

J'ai le meme probleme!
depuis que j'ai changé le bios de ma catre mere pour pouvoir mettre un sempron 2800+!
Windows se bloque! quand je passe en 800*600 et en 16millons de couleurs ne se bloque pas!

Mon windows est horiblement lent je viens juste de reformater et tjs le meme probleme.

Pour telecharger les nouveaux drivers de ma carte ATI HIS radeon excalibur 9550 et bien ma connexion est horiblement lente...

Si vous avez resonu le probleme pensez a nous...
5 Janvier 2007 22:34:05

J'ai un test avec TestLAB 2006 et j'ai remarqué que les performance de mon disque dur est largement en dessous de la moyenne je suis je crois meme le dernier.....

Mon disque dur est un hitachi deskstar 160Go ATA/IDE.

Lorsque j'ai re re re installer Xp il m'indique au moment du formatage que j'ai un "ATAPI" c'est normale?

Dans le bios mon disque dur est reconnu automatiquement. et il les données m'ont l'air correctes.

Un petite idée?

Merci d'avance
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS