Se connecter / S'enregistrer
Votre question

PC qui Bip

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
30 Décembre 2006 11:18:07

Bonjour à tous,

Je viens d'acheter un carte graphique ASUS N7600GS 256mo en AGP 8x.

Je l'ai connecté à mon PC; dés que je l'ai allumé, un bip long et continue s'est fait entendre et pas d'affichage ...

J'ai remis mon ancienne carte une FX5200 et là tip top

Quel est la solution à ce problème ?

Merci

Alex

Autres pages sur : bip

30 Décembre 2006 11:20:20

Salut,
quelle est ta carte mere ?
30 Décembre 2006 11:21:20

Est ce que tu a les moyens de tester ta cg sur un autre pc ?
Contenus similaires
30 Décembre 2006 11:41:53

Si un bip se fais entendre ta carte n'es pas compatible avec ta ''mother board''. A tu vérifier avant de l'acheter?
30 Décembre 2006 12:49:31

salut

ma carte mere est une Asus A7V8X-LA (Kelut)

la carte Graphique une ASUS N7600GS, ca serait bizarre qu'entre ASUS ca ne marche pas ...

Je ne peux malheureusement pas tester ma CG ailleurs

Merci

ALEX
30 Décembre 2006 12:54:31

faf010 a dit :
salut

ma carte mere est une Asus A7V8X-LA (Kelut)

la carte Graphique une ASUS N7600GS, ca serait bizarre qu'entre ASUS ca ne marche pas ...

Je ne peux malheureusement pas tester ma CG ailleurs

Merci

ALEX


Sa veut rien dire (enfin je crois) mais je vois pas ton problème a moins d'aller voir un pro qui peut t'aider , sinon la le moyen c'est de changer de carte mère enfin va voir un pro qui peut bien t'aider.
30 Décembre 2006 14:05:04

Pour le bip , c'est un bip long continue, le PC a tournée 2 fois entre 15 et 30 s et le bip ne s'est pas eteint ...

Concernant le lien juste au dessus si je le suis c'est un problème de RAM , alors que quand je change ma CG et je remets l'ancienne , le PC fonctionne super ...

Ou à moins que ce ne soit que des bip courts très rapproché qui font croire à un bip long .... dans ce cas ça serait un problème d'alim...

Quelle est la puissance minimale nécessaire pour ma nouvelle CG N7600GS 256Mo AGP8x ?

Merci

ALex
30 Décembre 2006 14:23:00

tu as bien clipsé ta CG? et tu la bien alimenté?
1 Janvier 2007 21:31:09

C'est résolu,

Problème avec la rallonge de l'alimentation, changé ... résolu ..

Merci

Alex
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS