Se connecter / S'enregistrer
Votre question

Bios & boot

Tags :
  • Boot
  • Matériel
Dernière réponse : dans Matériel informatique
29 Décembre 2006 19:47:38

Bonjour à tous,

J'ai un gros problème, l'heure est venue pour mon ordinateur d'etre formater. C'est la premiere fois que je formate. Alors, j'ai mis le CD Windows, je redemarre l'ordinateur; J'appuie sur F10 pour entrer dans le BIOS et là, il faut appuyer sur F11 pour aller dans le BOOT Menu; Le problème vient de là, il ne se passe rien quand j'appuie sur F11!

Merci de m'aider, si solution il y a.

Autres pages sur : bios amp boot

29 Décembre 2006 19:49:17

salut,
aulieu d'appuyer sur F10 au demarrage, appuis sur F11, ensuite tu selectionne ton lecteur cd et ENTREE
29 Décembre 2006 19:50:31

Merci beaucoup, je vais essayer!
Merci d'etre aussi rapide! A bientot
Contenus similaires
29 Décembre 2006 20:08:45

Re bonsoir. Je viens de faire ce que vous m'avez conseillé. Ca à marcher jusqu'a ce que 3 choix viennent a moi; soit réparer, soit installer soit quitter. J'ai fais "ENTRER" pour installer, il y a eu un chargement d'environ 3minutes et là, il y a un message me disant que Windows ne peur etre installer car aucun lecteur de disques durs n'est détecter.

Merci
29 Décembre 2006 20:18:06

tu as quoi comme DD ?
c'est un pc tout fait ?
29 Décembre 2006 20:21:48

Alors, mon disque dur :
Disque dur HDS72808 0PLA380 SCSI Disk Device (80 Go, 7200 RPM, SATA-II) (copier coller de lavalys everest)

Et j'ai acheté l'ordinateur chez un monteur, je l'ai fais assembler.

Merci
29 Décembre 2006 20:24:33

Tu as branché donc disque dur en S-Ata (serial Ata) ou en IDE?
Si en IDE.. en maitre ou esclave?
29 Décembre 2006 20:27:48

Je ne sais pas du tout. Comment savoir?
29 Décembre 2006 20:33:31

sata :


ide :
29 Décembre 2006 20:34:25

john47 t'as un DD en sata, tu dois duratn l'installation charger les pilotes sata (au début avant l'écran d'accueil regarde en bas)
29 Décembre 2006 20:36:59

Est ce qu'il y a une autre solution que démonter la tour pour voir ceci? Dans Everest?
29 Décembre 2006 20:38:34

c pas la peine de voir dans Everest, je t'ai dit que ton DD est en sata, c simple faut simplement charger les pilotes sata avant l'écran d'accueil
29 Décembre 2006 20:39:38

zakaria350z, pourrai tu m'expliquer c que je dois faire plus précisement? Je ne m'y connait pas. merci
29 Décembre 2006 20:43:08

C'est bon, je me souviens! je vais essayer sa!
Merci beaucoup pour votre aide!!!

Merci
29 Décembre 2006 20:55:15

bon tu as tout fait c juste quand tu mets le cd de windows au début, y'a plusieurs messages qui défilent, quand le message qui te dit d'appuyer sur une touche (je crois que c F6) pour installer les pilotes scsi tu appuies sur la touche, et l'installation doit bien marcher
sinon si ça marche pas tu vois dans Everest la référence exacte de ton DD ainsi que sa marque, et jte donne l'autre solution qui marche à 100%
29 Décembre 2006 21:04:44

Alors, j'ai fais comme tu a dis : F6
Le chargement a été plus long. Après, ca m'a demandé quel disque dur.... ou alors, continer, j'ai continuer, ca a charger é la, voulez vous installer windows..... "ENTRER" et ca m'a mis comme avant : Aucun disques durs détectés
29 Décembre 2006 21:05:24

a, et aussi, ca ma di que la disquette ou les pilotes sont n'est pa détectable
29 Décembre 2006 21:14:12

je t'ai dit que si ça marche pas tu me donnes directement la marque et la référence de ton DD (grâce à everest)
29 Décembre 2006 21:17:18

marque de mon DD : Hitachi Global Storage Technologies

Disque dur HDS72808 0PLA380 SCSI Disk Device (80 Go, 7200 RPM, SATA-II)
Voila!
Merci
29 Décembre 2006 21:20:14

bon tu attends je dois chercher pour toi le pilote puis te donner la procédure
29 Décembre 2006 21:20:54

ok! Merci beaucoup!! Super sympa
29 Décembre 2006 22:57:14

en fait j'ai cherché pour toi dans le site de hitachi pour les DD, mais on m'a dit que tous les pilotes sont intégrés dans le cd de windows xp
quand tu appuies sur f6 est-ce qu'il te donne ton DD ou "(aucun)"?
30 Décembre 2006 10:21:04

quand j'appuie sur F6 le chargement est pareil sauf que après, on me demande de choisir de continuer ou de selectioné un disque dur pour lequel j'ai une disquette. je fais continuer, sa charge, et après, au moment d'installer windows, il n'y a aucun DD détectables.
30 Décembre 2006 12:12:46

donc tu dois sélectionner ton DD et appuyer sur S au lieu de Entrée
30 Décembre 2006 13:29:36

J'ai aussi essayé en appuyant sur S mais ca arrive toujours au meme point; il me faut les pilotes sur disquette...
30 Décembre 2006 14:21:20

et pourtant le cd les comporte tous, mais je continue la recherche ailleurs et je suis la discussion
30 Décembre 2006 19:18:30

Je suis aller chez mon assembleur, je lui ai parlé de mon problème, et j'ai une disquette fournie avec tous les CD d'installation. Il m'a dit qu'il fallait que j'utilise la disquette; Je lui ai acheté un lecteur de disquette mais sa marche pas. Pouvais vous me dire comment se branche le lecteur?... normalement, je l'ai bien branché, mais on ne sais jamais...
30 Décembre 2006 21:03:27

Citation :
et j'ai une disquette fournie avec tous les CD d'installation

c cette disquette qui contient les pilotes sata :ange: 
ton lecteur de disquettes est interne ou externe?
si externe, il a quelle type de prises?
30 Décembre 2006 23:29:34

c'est un lecteur interne. j'ai tout bien branché comme indiqué sur les sites
30 Décembre 2006 23:35:30

sauf que probablement tu n'as pas branché la prise dans le bon sens
parce que parfois tu pe brancher ça inversé
donc inverse le branchement d'un seul côté et ça devrait marcher
30 Décembre 2006 23:42:06

j'ai deja essayé toutes les possibilités, dans tous les sens, la nap et le petit truc blanc!
je desespere^^
30 Décembre 2006 23:49:23

vérifie que tu as bien branché la nappe et la broche de l'alimentation, peut-être que tu l'as oubliée
et mnt on continue la procédure
fais comme avant, tape sur f6, et là insére la disquette dans le lecteur puis tape sur S
si ça marche pas inverse la nappe d'un côté et assure-toi que la broche de l'alimentation est bien branchée, puis refais la manip
PS: si tu désespères tu paies 200 euros et c réparé, sinon un peu de patience et c gratuit (du moins je l'espère :) )
30 Décembre 2006 23:57:31

ok! mais j'essayerai demin, car la, je suis un peu crevé. jte dirai tout demin en post!

Broche de l'alimentation??????
31 Décembre 2006 11:25:04

La broche le l'alimentation, c'est les 4fils? mais, j'en ai 2 broche d'alimentation. Une du disque dur, et une de la ou il y a tous les fils. Laquelle je prend?
1 Janvier 2007 19:50:01

la broche, c la pièce blanche qui groupe bcp de fils rouges et jaunes
elle vient de l'alimentation
l'alimentation si tu connais pas c où, tu cherches la prise qui alimente l'unité centrale en électricité, derrière ça tu trouves l'alimentation
de l'alimentation sort bcp de prises rouges et jaunes, et ces prises sont groupées dans plusieurs broches
la broche vient jamais du DD!!! je c pas si tu as confondu la broche avec autre chose, ou le DD avec l'alimentation, mais je crois que j'ai assez expliqué comme ça :) 
1 Janvier 2007 19:51:13

si tu vois bien dans le dessin précédent de fe5, la broche de l'alimentation est notée "serial ATA power cable"
ça ressemble à ça pour tous les composants
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS