Se connecter / S'enregistrer
Votre question

[Résolu] Désinstaller drivers nvidia

Tags :
  • Nvidia
  • Matériel
Dernière réponse : dans Matériel informatique
27 Décembre 2006 21:58:15

Bonsoir :) 

J'ai acheté une Leadtek Winfast 7600 GS AGP 256Mo pour remplacer ma FX5200.
J'aimerais donc maintenant l'installer :ange: 

Je connais la marche à suivre générale (désinstaller les drivers, retirer l'ancienne carte, mettre la nouvelle, installer les nouveaux drivers)

Dans les manuels accompagnant la carte, on me demande de désinstaller les anciens drivers en passant par "Panneau de configuration", puis "Ajout/Suppression de programmes".
Mon problème est que je ne trouve pas les drivers dans la liste...
Ils sont pourtant installés (C:\NVIDIA\Win2KXP\61.77)

Le manuel me dit aussi ceci : "If you cannot find the current display driver in the Add/Remove Programs window, please ignore this section"...
Or je sais qu'il est très mauvais d'installer une nouvelle CG sans désinstaller l'ancienne...

J'ai lu dans un tutorial qu'il était mieux de désinstaller la carte graphique précédente dans le "Gestionnaire de périphériques" (http://www.commentcamarche.net/faq/sujet-4458-carte-graphique-changer-de-carte-graphique)
Mais cela n'étant pas indiqué dans le manuel "officiel", j'ai peur de faire une connerie et de me retrouver sans image du tout!

Voila donc mon problème.

J'attends vos avis éclairés en la matière
Merci d'avance :hello: 

Autres pages sur : resolu desinstaller drivers nvidia

27 Décembre 2006 22:56:51

Up
Contenus similaires
27 Décembre 2006 23:51:27

les driver de la FX5200 et de la 7600 sont les memes... jpense pas que t'ai besoin de les réinstaller...
27 Décembre 2006 23:59:20

C'est ce que j'ai pensé aussi, mais je suis pas si sur, et puis les drivers c'est une vieille version (61.77), on est carrément à 93.71 si je ne m'abuse :-p
28 Décembre 2006 00:01:59

de totue façon ca toujours était de al connerie de désinstaller les ancien pilotes a chaque changement de cartes graphiques...
tu la change (physiquement ) puis tu lui met les dernier pilotes nvidia .
c'est tout :) 
28 Décembre 2006 00:11:22

Moi quand j'ai changé mon ancienne Geforce 4 MX 440 SE 64 MO pour une Geforce 4 TI 4800 128 MO je n'ai pas désinstallé les pilote. Ensuite il fallut que je réinstalle deux fois les pilotes et c'est bon. Après la première réinstallation il faut redémarrer et la deuxième fois aussi. Voici la dernière version du pilote de ta carte graphique.

http://www.nvidia.fr/object/winxp_2k_93.71_fr.html

http://www.nvidia.fr/page/drivers.html

Si ça ne fonctionne pas désinstalle les comme myth06 t'a dit de faire. Et réinstalle les une fois.

28 Décembre 2006 00:16:17

SamTech25 a dit :
Si ça ne fonctionne pas désinstalle les comme myth06 t'a dit de faire.

Justement c'est là mon problème : je ne peux pas les désinstaller de cette manière car ils n'apparaissent pas dans la liste :) 
28 Décembre 2006 00:22:01

Telecharge les derniers drivers Samtech te donne le lien plus haut de
toute manière ces derniers sont compatible avec ton ancienne carte ainsi
que la nouvelle
28 Décembre 2006 01:51:31

fix13 a dit :
Justement c'est là mon problème : je ne peux pas les désinstaller de cette manière car ils n'apparaissent pas dans la liste :) 


D'abord télécharge et réinstalle le pilote que je t'ai dit d'installer. Ensuite si tu as des problèmes désinstalle les pilotes comme myth06 t'a dit de faire et réinstalle les pilotes que je t'ai d'installer.
29 Décembre 2006 14:34:19

Voila j'ai réussi :) 

J'ai désinstallé les anciens drivers par le Gestionnaire de périphérique selon la marche à suivre suivante http://www.nvidia.fr/page/old_driver_xp.html

Puis j'ai sélectionné les drivers fournis avec le CD (FW 91.32), lorsque la bulle de nouveau matériel est apparue.

Voila

Merci à tous, résolu :bounce: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS