Votre question

P3 866 MHz 256 KO Cache L2 vs P3 800 MHz 512 KO Cache L2 [Résolu]

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique

Pentium 3 866 MHz 256 KO Cache L2 vs Pentium 3 800 MHz 512 KO Cache L2

17 votes au total (4 votes non exprimés)

  • Pentium 3 866 MHz 256 KO Cache L2
  • 16 %
  • Pentium 3 800 MHz 512 KO Cache L2
  • 85 %
22 Décembre 2006 18:44:59

Bonjours à tous. Il y a quelque jour j'ai vu un Pentium 3 800 MHz 512 KO Cache L2. Je crois qu'il a 512 KO Cache L2 si j'ai bien lu son numéro de modèle. J'aimerais savoir si je prends le Pentium 3 800 MHz 512 KO Cache L2 je vais gagner en performance malgré qu'il y a 66 MHz de moins mais qu'il a 512 KO cache L2 comparativement à celui que j'ai présentement que c'est un Pentium 3 866 MHz 256 KO Cache L2. Est-ce-que ça vaut vraiment le coup. Il ne faut pas oublier que j'ai une Geforce 4 TI 4800 qui est bridé par mon Pentium 3 866 MHz. Je suis en train de monter une configuration pour mon petit frère et si ça vaut le coup de prendre le Pentium 3 800 MHz 512 KO Cache L2 qui irait sur ma configuration je vais mettre mon Pentium 3 866 MHz 256 KO Cache L2 sur sa configuration. Merci d'avance.

Autres pages sur : 866 mhz 256 cache 800 mhz 512 cache resolu

22 Décembre 2006 18:56:19

Ca m'étonnerait qu'un PIII ait un cache L2 doté de 512Ko, mais si c'est bien le cas, prends-le!
22 Décembre 2006 19:02:43

Je vais faire une recherche sur Google pour voir si ça existe un Pentium 3 avec 512 KO cache L2 existe. Est-ce-que je vais gagner beaucoup en performance dans les jeux sur windows, etc.
22 Décembre 2006 19:14:41

J'ai trouvé un test sur les Pentium 3 Tulatin et Coppermine. Il exite des Pentium 3 tulatin avec 512 KO cache L2. Mais celui que j'ai vu je suis sûr que celui que j'ai vu c'est pas un Tulatin parce que les tulation c'est à partir de 1.13 Ghz si je me trompe pas.

http://www.tomshardware.fr/derni_re_tentative_de_depass...

Je continu mes recherches.
22 Décembre 2006 19:26:40

Je vais essayer de t'aider...
MAis si tu chopes un PIII avec 512Ko de cache L2 et 66MHz de moins, je ne pense pas que t'auras une perte de performances, au contraire. De plus tu peux toujours l'overclocker un peu, tandis que le cache, t'en rajouter pas...
22 Décembre 2006 19:36:01

Les PIII comportant 512Ko de cache L2 sont les PIII-S, destinés aux serveurs.
Ils ont pour fréquence minimale 1133MHz, et vont jusqu'à 1330MHz.
Leur core est peut-être appelé Tualatin, mais si c'est le cas, pas tous les Tualatin ont 512Ko de cache.
Peut-être existe-t-il une version 512Ko de cache L2 en 1GHz ou 866MHz, mais ça m'étonnerait que ce soit en 800MHz.
22 Décembre 2006 19:37:10

j'en est un de P3 @ 512Ko, et ça n'est pas un tualatin.
si t'en trouve un coppermine samTech tu pourra changer.
par contre si c'est un tualatin je pense que ta carte mère supportera pas ...
22 Décembre 2006 21:04:42

De 256 KO à 512 KO en L2, sur ce genre de processeur en plus, ça se sent beaucoup la différence !!
En plus, o/c de 66 Mhz, c'est du gateau...
22 Décembre 2006 21:58:38

Drife a dit :
j'en est un de P3 @ 512Ko, et ça n'est pas un tualatin.
si t'en trouve un coppermine samTech tu pourra changer.
par contre si c'est un tualatin je pense que ta carte mère supportera pas ...


Effectivement ma carte carte mère ne supporte pas le Tulatin. J'ai été là ou il y avait le P3 800 MHz et c'étais malheureusement un 256 KO vache L2. Mais pour la configuration que je suis en train de monté pour mon petit frère j'ai acheté un disque dur western digital 20 GO IDE en usagé pour 25 $, une carte réseau usagé pour 10 $, une carte de son Sound Blaster en PCI usagé pour 10 $ et une barette de mémoire SDR 256 MO PC133 Cas 3 ECC usagé pour 20 $. Ça m'a couté 65 $ pour tout ça. J,ai faillit acheté une carte mère qu'on peut mettre deux Pentium 3 pour 20 $ et 2 Pentium 3 1 GHz pour 100 $ les deux. Mais je me suis dit je préfèrerais attendre pour le Core 2 duo.

Il y a quelque jour j'ai créé un topic par rapport à une Radeon 9600 XT.

http://www.infos-du-net.com/forum/forum2.php?config=inf...

Il me manque un pas trop pire carte graphique et une carte mère pour Pentium 3 550 MHz en slot 1.

Merci à vous tous.
22 Décembre 2006 23:21:18

Y'a de la recup.
Ca peut être sympa un P3 double coeur ^^
23 Décembre 2006 03:58:12

PierreAlain a dit :
Y'a de la recup.
Ca peut être sympa un P3 double coeur ^^


Oui.

Pourquoi je n'ai pas pris la carte mère qui supporte 2 Pentium 3. Et 1 ans plus tard j'essaye de trouver 2 Pentium 3 1 GHz qui seront moins cher en usagé.
23 Décembre 2006 10:50:16

Ouais...moi j'ai un pentium 3 650Mhz ça tourne impec pour xp, j'ai 256 MB SDRAM 166. C'est cool :D  une MX400 64 mo.. lol
23 Décembre 2006 16:08:08

PierreAlain a dit :
Ouais...moi j'ai un pentium 3 650Mhz ça tourne impec pour xp, j'ai 256 MB SDRAM 166. C'est cool :D  une MX400 64 mo.. lol


C'est déjà mieux qu'une ATI Rage pro qui est incapable de faire tourner 3DMark 2001 SE.
23 Décembre 2006 17:09:42

LOL ouais c'est sur :/ 
Mais bon si ton frere ne fait qu'msn/internet et jeux en flash, pas besoin de plus :) 
23 Décembre 2006 17:18:05

PEA go MSN ..........
23 Décembre 2006 17:31:00

PierreAlain a dit :
LOL ouais c'est sur :/ 
Mais bon si ton frere ne fait qu'msn/internet et jeux en flash, pas besoin de plus :) 


C'est exactement ce qu'il fait. Mais ça peut arriver une fois de temps en temps de jouer à des jeux pour PC.
23 Décembre 2006 18:02:09

Ouah 4MO :D 
ouais bah c'est bien ;) 
23 Décembre 2006 18:21:47

SamTech25 a dit :
En plus c'est moi qui l'a monté la configuration. sans l'aide de personne. Et aussi c'est moi qui as installé. Windows 2000 pro SP4. Voici deux screenshot de Everest.

http://www.hiboox.com/images/5106/4adda8f2.jpg

http://www.hiboox.com/images/5106/98a696b.jpg

Par contre je sais pas pourquoi la barette de mémoire est détecté en 128 MO alors que c'est une 256 MO.

Moi ma config PIII a deux barrettes de 128Mo et une de 64Mo mais si je mets la 64Mo, une 128Mo n'est plus reconnue, donc il n'y a que 256Mo.
Largement suffisant pour ce à quoi le PC me sert; c'est mon PC de salon, j'y regarde des films, mets de la musique...
23 Décembre 2006 18:54:28

Marco235 a dit :
Moi ma config PIII a deux barrettes de 128Mo et une de 64Mo mais si je mets la 64Mo, une 128Mo n'est plus reconnue, donc il n'y a que 256Mo.
Largement suffisant pour ce à quoi le PC me sert; c'est mon PC de salon, j'y regarde des films, mets de la musique...


C'est vrai que c'est largement sufisant.

J'ai testé la barrette de mémoire qui fonctionne à 128 MO au lieu en 256 MO sur ma configuration et et windows n'a pas voulu démarrer. Je parle de ma configuration avec mon Pentium 3 866 MHz. Mais j'ai vu que quand j'ai allumé mon ordinateur elle était reconnu en 128 MO. J'errais rapporter la barette de mémoire et l'échanger. Par contre elle fonctionne très bien mais en 128 MO.

Je suis super satisfait du disque dur Western Digital 20 GO. Pas de problème avec. Il est super silencieux en plus. Quand il y a des donné qui sont en train de s'écrire dessus je l'entend même pas. En plus c'est une très bonne marque de disque dur. Seagate aussi c'est une très bonne marque. Pour ce qui est de la carte mère je n'ai pas de problème avec. Je ne connais pas la marque mais je la trouve pas mal.
23 Décembre 2006 21:19:04

J'ai été échangé la barrette de mémoire qui était détecté en 128 pour une en 256 MO. C'est une 256 MO SDR PC 133 Cas 3 et elle fonctionne à merveille. Les 256 MO sont détecté. Par contre ce n'est pas une ECC mais ça me dérange pas. J'ai aussi échangé la carte réseau que j'arrivais pas à faire fonctionner et par hasard le vendeur m'a donné la même carte réseau que j'ai sur ma configuration. C'est une ADMtek AN983B. Par contre je n'arrive pas à aller sur internet avec. Je l'ai testé sur ma configuration Pentium 3 866 MHz et ça fonctionne pas plus. Avec celle qui fonctionne j'arrive à la faire fonctionner sur Windows 98, 2000, XP, etc, après avoir installé les pilote. J'installe les pilotes et toutes après ça fonctionne. Je ne comprend pas pourquoi avec l'autre ça ne fonctionne pas. :??:  Le numéro de modèle est exactement pareil un à l'autre. 760-00301000 VER 1.3. Peut-être qu'elle est défectueuse. J'en ai déjà testé plusieurs chez moi et la seule qui fonctionne automatiquement c'est celle que j'ai sur ma configuration. Je sais pas ce qu'elle a de si spécial ma carte réseau pour fonctionner automatiquement.
23 Décembre 2006 21:34:21

T'as XP, ça change tout..
23 Décembre 2006 21:38:38

J'aime mieux laisser Windows 2000 SP4 sur la configuration de mon petit frère pour pas qu'elle soit trop lente en mettant trop de truc. La carte réseau que j'arrive pas à faire fonctionner ne fonctionne pas plus sur ma configuration Pentium 3 866 MHz et Windows XP. Les deux carte réseau sont identique.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS