Se connecter / S'enregistrer
Votre question
Fermé

mon pc portablene ne se charge plus !!!

Tags :
  • Portable dell
  • Matériel
Dernière réponse : dans Matériel informatique
13 Juin 2006 21:22:56

bonjour a tous,

voilà depuis tout à l'heure j'ai un petit souci avecmon pc portable dell d510.

lorsque je branche le chargeur sur le pc pour recharger la batterie il ne se passe rien pourtant le chargeur marche la petite lumiere verte est allumée.
on dirait que le pc ne reconnait pas le fait que je lui ai branché le chargeur..
du coup je n'ai presque plus de batterie je ne sais pas comment faire ..

avez vous une idée de ce que ça peut etre?
avez vous deja connu cette situation?
peut etre est ce un faux contact?
que dois je faire?

merci
bizou
virginie

Autres pages sur : portablene charge

13 Juin 2006 21:59:49

Salut ! :-P
Moi j'ai un Dell 9100 (inspiron), donc :

0)La lumière verte du chargeur c'est ok, un chargeur c'est jamais mort...
1)lorsque tu branche, est ce que la led de charge (à droite sous l'écran dans une rangée de 4 leds dont une pour dire q'il est allumé, une pour qd il travaille et une pour le réseau) est allumée ?
2)Sur ta batterie, il y a un petit bouton (incrusté dessus), normalement si tu appuis dessus un petite rangée de led à coté (toujours sur la batterie) s'allume en fonction du niveau de charge.

Si 1) n'est pas allumée, c'est sans doute que la batteries est mal enclenchée dedans, éteint le pc, sort la et remet la (tu entend un clic). Pour plus d'infos regarde dans ton "manuel du propriétaire" fourni avec le pc.
Si 2) ne s'allument pas, c'est que la batterie est morte (garantie 1 an chez Dell).

Voilà j'espère t'avoir apporté un peu d'aide...
@+ ! :-D

PS : tu peux toujours fonctionner sur secteur en attendant...
14 Juin 2006 09:42:45

bjr
merci de ton aide:

sur la batterie les lumieres sont vertes mais pas toute bien sur car ça commence a se decharger donc ça deja ça veut dire que la batterie n'est pas morte.

le chargeur a bien la lumiere verte mais en fait quand je le branche sur mon pc portable ça ne fait rien. les trois lumieres que tu dis sur le cote du pc ne s'allume pas du moins pas celle pour dire que c bien en charge.

je ne peux meme pas marcher en secteur car il ne reconnait pas le fait que je l'ai branché

tu vois c un peu la merde ...

tu penses que ça peut etre quoi ?
Contenus similaires
14 Juin 2006 09:52:35

Si c'était un problème de batterie HS le pc démarrerai quand même sur l'alim secteur, je le sais car ça fai 1 ans que mon ordi portable ne démarre que sur le secteur à cause de la batterie hs.
Donc le problème viendrai soit de ton alim, soit de la carte mère (au niveau de l'alim bien sur !)
14 Juin 2006 10:03:35

Ouai je dit la même chose que Bobix, donc vérifie qu'il n'y a rien de cassé et/ou tordu au niveau de la prise d'alimentation (sur le pc et sur le chargeur). Sinon contacte le SAV de Dell via internet ou téléphone (je te conseille le tél car pour les mails ils t'envoient des réponses toutes faites, non personnalisée) et au besoin ils te redirigerons vers le service technique.
Ah et aussi pour ces procédure il te faut ton code "TAG", c'est sous ton pc sur une étiquette rectangulaire blanche.
Bon courage ! :-P
14 Juin 2006 10:06:13

arff.. c'est donc un truc important ...

je suis sous garantie est ce qu'on va me changer le pc ou bien m'arranger le pb ou bien je vais devoir payeR?

si je dois payer c'est combien a peu pres?

merci de ton aide en tout cas
15 Décembre 2006 22:45:02

Bjr
Alors tu as finalement resolu ton pb?
J'ai aussi le mm soucis...comment ca s'est resolu pour toi?
Merci.
Thierry

vivi070584 a dit :
bjr
merci de ton aide:

sur la batterie les lumieres sont vertes mais pas toute bien sur car ça commence a se decharger donc ça deja ça veut dire que la batterie n'est pas morte.

le chargeur a bien la lumiere verte mais en fait quand je le branche sur mon pc portable ça ne fait rien. les trois lumieres que tu dis sur le cote du pc ne s'allume pas du moins pas celle pour dire que c bien en charge.

je ne peux meme pas marcher en secteur car il ne reconnait pas le fait que je l'ai branché

tu vois c un peu la merde ...

tu penses que ça peut etre quoi ?

18 Octobre 2011 10:27:59

bonjour g un promblem avec mon pc parckard bell je le branche mé il ne charge pa :(  l' icone sur lordi me di ( branché , pa en charge ) et la petite lumiere cliniote pouvez vs maidé stp merci
18 Octobre 2011 11:14:09

marie21760 a dit :
bonjour g un promblem avec mon pc parckard bell je le branche mé il ne charge pa :(  l' icone sur lordi me di ( branché , pa en charge ) et la petite lumiere cliniote pouvez vs maidé stp merci


Bonjour.

Pour avoir plus de réponses, tu aurais dû créer un nouveau sujet.
Pour ton problème: 2 possibilités.
Si ton ordi fonctionne SANS la batterie, c'est elle qui est en cause.
S'il ne fonctionne pas, le chargeur (ou sa connexion) est h.s.

Bonne continuation.
11 Septembre 2014 09:02:38

Personnellement il a suffit que je déconnecte et reconnecte la fiche du PC sans débrancher l'adaptateur du PC.
Un grand merci à la communauté
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS