Votre question

probleme carte graphique geforce 7600GT

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
27 Novembre 2006 17:48:55

salut tout le monde ?

j'ai un probleme avec ma carte graphique qui est toute neuve. c'est une geforce 7600 GT.quand j'instal la carte graphique mon pc est ralenti de chez ralenti, je peux plus rien faire pratiquement et au dé marage il me dit que la carte SLI tourne en mode indépendant car une autre carte a été enlevé. donc si vous avez des idées !

j'ai xp SP2
ma carte mère est une ASROCK 775Dual-VSTA Socket 775

merci

Autres pages sur : probleme carte graphique geforce 7600gt

27 Novembre 2006 17:54:00

Peut-être as-tu coché la case "Activer le mode SLi" dans le panneau nVidia? :saipa:
27 Novembre 2006 17:55:54

et bien non je n'est rien coché puisque telement le pc est ralenti je ne peut rien faire. mais je commence a me demadé si la carte mère et la carte graphique sont compatible
Contenus similaires
27 Novembre 2006 18:02:00

En l'occurrence, tu vas dire que je mens, mais il y a 1 mois j'ai monté cette config pour un ami:

Pentium D 945 3.40GHz @ 4.00GHz
AsRock 775Dual-Vsta
eVGA 7600GT
1Go DDR400

Et ça marchait au poil.

Essaye d'enlever la carte graphique et demarrer sur le chipset graphique intégré s'il y en a un, et sinon appuie F8 et démarre en mode sans échec, et désinstalle les pilotes nVidia.
Installe les ForceWare 91.47.
27 Novembre 2006 21:15:22

le probleme c'est que quand je suis en mode sans echec et que je veux installer les pilotes qui se trouve sur le cd il y a message d'erreur qui dit que l'action demandé est impossible en mode sans échec.
27 Novembre 2006 21:48:18

euh fo dire que ta carte mère a un port pci-expree bridé à 4x
28 Novembre 2006 16:26:24

oui mais j'ai beau avoir un port pci express a 4x la carte devrai quand meme fonctionné normalment, non ?

personne a une solution pour que ma carte fonctionne !

merci
28 Novembre 2006 17:27:14

up !
28 Novembre 2006 17:49:25

ta essayer de faire un formatage ?? d'après moi, après un formatage un probleme quelquonque peut se règler ...... c'est mon avis alors ne me huer pas
28 Novembre 2006 19:15:08

oui j'ai deja esseyé mais non sa ne change rien.

de plus quand la carte graphique est installée mon écran se coupe et se rallume en boucle et j'ai des point de couleur qui apparaisse.
28 Novembre 2006 19:46:09

Essaie ta carte graphique sur un autre PC, peut-être qu'elle est foutue.
28 Novembre 2006 21:41:31

bah le probleme c'est que je n'est pas d'autre pc équipé d'une carte mère avec un pci express. mais bon je vais la renvoyé car je pense qu'elle en a un coup dans la geul. mais logiquement elle devrait fonctionnée ? ya rien dans ma config qui fait que sa marche pas ?

merci a tous pour vos réponses
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS