Votre question

Jeu 3D : Grésillement puis blocage complet de l'image et du PC

Tags :
  • 3d
  • Matériel
Dernière réponse : dans Matériel informatique
24 Novembre 2006 12:01:11

Bonjour,

Voilà j'ai un PC tout neuf avec 1Go RAm, A8N SLI SE; AMD 3500 +, GE Force 6600 GT et lorque je joue mon PC plante complètement. L'image se fige et je n'ai plus qu'à faire un reset car le PC est complètement bloqué. De plus avant ce blocage il y a une sorte de grésillement qui vient des hauts parleurs pendant 1seconde et blocage.
J'ai regarde mes températures de composants et tout semble OK pendant que je joue.
J'ai testé la RAM et aucune erreur.
Le plantage se fait également de manière irrégulière je peux jouer 30 minutes sans blocage comme 1 minute avec blocage au bout.
Merci de votre aide,
je ne sais plus quoi faire

Autres pages sur : jeu gresillement blocage complet image

24 Novembre 2006 12:08:22

pas d'overlclocking ?
tu a aussie vérifier les temps de la carte graphique ?
tes pilotes sont à jour ?
tu as quoi comme alim ?(peut etre qu'elle est pas assez puissante ?)
24 Novembre 2006 12:33:35

non pas d'overclocking
j'ai les derniers drivers à jour
j'ai vérifier ma carte avec 3dmark.... c'est de cela dont tu parles? mon score est de 2694. Est ce que c'est bon ?
Pour l'alim je sais pas trop je croyais avoir acheté une 400 W mais quand je regarde l'étiquette il y a marqué "Max output power : 300 w"....est ce que ça veut dire que c'est une 300 W ?
24 Novembre 2006 12:46:38

Max output pwer = puissance de sortie de ton alim donc elle fournis du 300W
et moi a ta place j'aurais mis un 400 / 450W le probleme vient peut étre de ca il me semble que au minimum il faut une 350W pour la Force 6600 GT (verifie sur ta notice)
sinon telecharge everest pour voir tes tensions d'alim

Edit : ne pas hesiter a acheter une alim de marque. En effet la qualité de l'alimentation est importante pour le bon fonctionnement d'un PC
24 Novembre 2006 14:53:04

bonjour g un probleme mon ordi demmare plus il siffle è g rien a lecran si kelkun peut maider merci
24 Novembre 2006 15:21:13

Crée ton sujet domiaze.
24 Novembre 2006 15:25:30

oui et puis ecris en francais stp, et puis soit plus explicite dans l'explication de ton probleme
24 Novembre 2006 15:27:03

Lol le pauvre,il vient chercher de l'aide et il se fait accabler
24 Novembre 2006 15:30:18

bonjour ,
c'est encore moi donc je viens d'acheter une Alim 480 W que je viens d'installer et toujours le même problème le PC plante complètement avec toujours ce grésillement. Est ce que vous auriez une autre idée ?
Merci d'avance de votre secours
24 Novembre 2006 15:47:12

Voilà mes résultats avec EVEREST :
Noyau CPU : 1.36 V
+3.3 V : 3.31 V
+5 V : 5.03 V
+12 V : 12.22 V
Mise en veille + 5 V 4.92 V
Batterie VBat 3.12 V
Bebug info F 77 FF 1A
Bebug info T 35 34 27
Bebug info V 55 00 CE BB BE BD OO (F7)

Est ce que c'est bon ?
24 Novembre 2006 15:53:19

pour moi il n'y ya rien d'anormal au niveau des tensions
ta carte mere est elle bien a jour? chipset + pilote audio
24 Novembre 2006 15:56:24

oui j'ai tout installer avec le CD livré dans la boite. J'ai acheté la carte il y a 3 semaines donc je pense être à jour.
24 Novembre 2006 16:06:17

oula bonhomme les versions cd ne sont jamais a jour! pour preuve regarde la date de ton pilote je suis sur que c'est pas si recent. alors moi je te conseille une mise a jour de ta CM + CG via internet
si tu connais pas les sites de tes constructeur va sur touslesdrivers.com et recherche les pilote pour tes materiels sinon ton pc plante que pdt les jeux? TOUS les jeux?
24 Novembre 2006 16:10:42

Oui mon PC plante que sur les jeux : j'ai essayé la démo de FS X et il a planté alors j'ai testé sous FS 2004 et il plante aussi de le même manière. Grésillement + image bloquée !

Je suis en train de mettre à jours les drivers depuis les sites
26 Novembre 2006 11:28:28

Pardon de revenir mais je ne sais plus du tout quoi faire.
J'ai tester avec une autre barette mémoire et j'ai le même problème.
J'ai essayé une démo de Xplane (un autre jeu de simu) et encore le même problème.
Quelqu'un aurait-il une solution ?
26 Novembre 2006 11:28:55

A et aussi j'ai une nouvelle alim de 480 W
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS