Votre question

Probleme carte graphique ATI - long bip au demarrage

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
24 Novembre 2006 13:31:47


Bonjour je viens d'installer uune asus ATI N7600GS sur mon pc et lorsque je l'allume j'ai un bip continu ainsi qu'un ecran noir ..

J'avais une 9600 pro avant, je n'ai donc pas desinstaller les drivers de l'ancienne carte , est ce que ca peut venir de la ?

Sinon quelqun a une idée ? j'ai regardé sur les forums ainsi que dans le manuel , j'ai rien trouvé sinon des problemes de bios..mais je ne vois pas le rapport entre le changement de la carte vidéo et le bios ?

Merci d'avance ...




config :
asustek a7n8X2.0
1024 ram
atlon xp 2600+

Autres pages sur : probleme carte graphique ati long bip demarrage

24 Novembre 2006 13:38:04

salut

9600 pro = ATI

N7600 GS = Nvidia

marques différentes, drivers différents.

dans ton cas, le pc devrait tout de même démarrer. Tu n'aurais comme souci qu'un mauvais affichage et les drivers à supprimer ( pour les ATI ) et à réinstaller ( pour la Nvidia ).

quel problème constates-tu dans le bios ? la vidéo est configurable dans certains bios, donc celà pourrait effectivement avoir un rapport.
24 Novembre 2006 13:43:53

merci pat, et désolé pour le dérangement,
le problème est réglé, la fiche alim sur la carte graphique était mal pluggé !

+
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS