Votre question

probleme driver ati !!!

Tags :
  • ATI
  • Matériel
Dernière réponse : dans Matériel informatique
13 Novembre 2006 17:38:10

Bonjour voila j'ai un un gros probleme ! J'ai voulu mettre a jour mes pilotes de carte graphique et la jai eut cette erreur http://img380.imageshack.us/img380/2763/erreuratidriverzf8.jpg quand j'ai vu cette erreur, j'ai donc desinstaller mes autres pilotes de ati mais maintenant je me retrouve avec aucun pilote d'installer sur mon pc et maintenant je peut toujours pas installer ces PILOTES !!!!

Ma carte graphique est une : Radeon 9600PRO 256MO

Autres pages sur : probleme driver ati

13 Novembre 2006 17:45:43

Comment faire pour installer sans ce message d'erreur ???
Contenus similaires
13 Novembre 2006 17:48:37

personne ne sait ??
13 Novembre 2006 17:49:09

salut tu doit installer le pilote vga de ta carte mere avant et apres c'est bon tu pourra installer le pilote de ta carte video
13 Novembre 2006 17:49:44

ok mici
13 Novembre 2006 17:50:08

pourtant je lavai installer !
13 Novembre 2006 18:09:09

c pas ca jai tou reinstaller mes drivers de carte mere et linstallation ne marche toujours pa pr les driver de carte graphique !

AIDER MOI SVP !! :( 
13 Novembre 2006 18:15:05

personne ne sait ?? :( 
13 Novembre 2006 18:17:23

j'ai la meme carte video que toi quel pilote a tu telecharger
13 Novembre 2006 18:20:02

euh ceus de ati je te donne le lien tt de suite ! atta 2 sec
13 Novembre 2006 18:24:10

oui c'est bon essye en mode sans echec
13 Novembre 2006 18:24:56

et commen je le met le mode sans echec ? car quand jallume mon pc il me demande pas commen doi je le mettre !
13 Novembre 2006 18:27:07

des que tu demare ton pc tu tapote la touche f8 et un ecran va s'afficher apres tu selectionne "mode sans echec" ensuite essaye d'installer ton pilote
13 Novembre 2006 18:27:43

ok mici :) 
13 Novembre 2006 19:33:51

ya personne ki c ??
13 Novembre 2006 19:42:05

s'il vous plait aidez moi !
13 Novembre 2006 19:46:47

:( :( :( :( :( :( :( :( :( 
13 Novembre 2006 20:21:48

re dit moi la reference de ta carte mere
13 Novembre 2006 20:22:50

euh : RADEON 9600pro 256MO
13 Novembre 2006 20:25:22

non la carte mere mais c'est pas grave es ce qu tu tout bien desinstaller les pilote ati (regarde dans ajout suppression de programme)
reinstalle aussi direct9x DirectX End-User Runtimes June 2006
13 Novembre 2006 20:25:52

asrock K7VT4A+ 1.0x
13 Novembre 2006 20:26:27

ok atta je fai sa tout de suite
13 Novembre 2006 20:28:52

il veulen pas que je desinstalle ati il mettent : error initializing
13 Novembre 2006 20:29:15

je le supprime par c:p rogramme files ?
13 Novembre 2006 20:31:19

donc jinstalle just directx et apres je ressaye ?
13 Novembre 2006 20:32:08

bon essaye demare en mode sans echec choisi" demarer en mode vga"
et essye d'installer le pilote
13 Novembre 2006 21:04:52

si sa ne marche toujours pas installe le pilote ati est quand il y a le message ferme le avec la croix agauche est continu l'installation.
15 Novembre 2006 20:57:29

commen on configure l'adaptateur daffichage avec un pilote VGA ?
15 Novembre 2006 20:58:16

salut .....et si tu ferme le message d'erreur esque l'installation continu ?
19 Novembre 2006 12:28:41

euh non !! :( 
19 Novembre 2006 15:18:51

re ta carte mere est une asrock K7VT4A+ 1.0x mais sur qu'el socket et quel processeur ??
IL faut reinstaller le driver agp de la carte mere
20 Novembre 2006 19:31:44

ok c bon j'ai reinstaller windows xp c bon marche nikel maintenant merci pour tous ce qui m'on aides
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS