Votre question

Gros probleme dans 3DMark : aucune image et un résulta ridicule !

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Novembre 2006 15:56:49

Bonjour.

Alor, j'ai comme carte mere une ASRock DUAL-VSTA avec un AMD 64 3000+ et comme carte graphique une GeForce 6200 256Mo embarquer (pas la vs TC ou LE).

donc, la prmiere foit que je l'es monter, j'ai installer dans l'ordre :

pilote AGP ULI, reboot, Driver Nvidia 93.71

j'ai fait un bench de 3DMark2001SE : 7500 point environ (pas enorme pour le 3000+)

plus tard j'ai lu que ca pouvait venir du pilot ULI vendu avec la carte mere, je l'ai donc réinstaller et j'ai suivit le conseille qui étai écrit : reinstaller les driver de la carte graphique apres.

je relance 3DMark2001SE et...ba rien, écran noir pendant toutes la durér du test et score finale : 2600 point environ...

alor la j'ai tout désinstaller, ULI et driver Nvidia, je redémare, je réinstall les pilote ULI AGP (sinon il reconnai pas de carte graphique) je reboot, et j'installe les forceware 93.71 .

je lance 3DMark2001SE : Rien, pareille, 2600 point avec écran noir

le plus embetant c'est que dans casiment tout mes jeux j'ai un écran noir au lieu d'avoir une image !

donc, avec quake 3 ca fonctionne bien mais mes fps devrai etre beaucoup plus élever que se que j'ai en activan l'antialiasing, dans FEAR ca fonctionne pas, dans UT ca fonctionne pas....bref, dans tout les jeux qui utilise a fond directX : écran noir.

directx 9.0c est pourtant bien installer ! (je vien de le refaire la)


svp aider moi parseque ça m'embette vachement !

Autres pages sur : gros probleme 3dmark image resulta ridicule

12 Novembre 2006 16:06:37

Essaye avec le pilote 91.47 pour voir si ça viendrait du pilote.

http://www.nvidia.fr/object/winxp_2k_91.47_fr.html

Depuis que j'ai installé le pilote 93.71 je n'ai pas rejoué. Je vais faire un test 3DMark 2001 SE pour voir si j'ai un problème avec le pilote et ensuite voir le nombre de FPS que j'ai dans Age of empires 3.
12 Novembre 2006 16:31:45

5966 points dans 3DMark 2001 SE avec ma Geforce 4 TI 4800 SE. Et pas overclocké en plus. Depuis que j'ai formaté je l'ai pas réoverclocké. Je fesais à près ça quand je l'ai overclocké. Maintenant je vais voir combien de FPS que j'ai dans age of empires 3.
Contenus similaires
12 Novembre 2006 16:53:31

17 à 39 FPS dans Age of empires 3 en 800x600 et les détails à moyen. Les pilotes vont très bien avec ma Geforce 4 TI 4800 SE. Ça fait quoi avec le pilote 91.47.
12 Novembre 2006 16:56:30

attan je le telecharge et je te dit ca apres.
12 Novembre 2006 17:23:37

2961point

pareille...

:'(  :'(  :'( 
12 Novembre 2006 17:27:08

C'est peut-être ta Geforce 6200 qui déconne ou un autre truc. Test le sur un autre ordinateur pour voir.
12 Novembre 2006 17:37:31

ca peut pas etre ca !

elle a pas bouger depui que j'ai réinstaller les pilot AGP de ma carte mere !

neanmoin je l'ai tester sur mon ancienne config : 6000 point environ. :/ 
12 Novembre 2006 17:39:25

Donc ça viendrais d'ailleur. C'est quoi ta configuration au complet. Je sais pas d'ou que ça pourrais venir exactement. Peut-être de windows.
12 Novembre 2006 17:49:41

http://www.infos-du-net.com/forum/configuration.php?con...

j'ia fait un test sous 3Dmark03...

alor, écran noir a la page du chagement de test, ensuite, je voit le test 3D avec les avion mais il lag ! c'est pas permit !! alor que la premier fois que je l'avai fait juste apres mon install de windows ca lagguai pas d'un yota !
12 Novembre 2006 18:04:29

j'ai deja fait la mise a jour de l'agp

et je voit pas en quoi 512Mo ca me fait que 2600 point sous 3DMark01 alor que j'ai deja fait 7500 avec !

relit bien mon premier post
12 Novembre 2006 19:12:21

up svp :'( 
12 Novembre 2006 19:17:28

ouias la ram affluence pas trop sur les bench
moi que je fasse le test 3dmark2001se avec 256mo ou 512mo toujours le meme resultat^^
12 Novembre 2006 19:20:03

Je sais bien qu'il n'y a pas vraiment d'influence entre 512 MO et 1 GO dans 3DMark mais aujourd'hui il vaut mieux avec 1 GO au lieu de 512 MO. Pour ce qui est de ton problème je n'ai plus d'idée. Désolé.
12 Novembre 2006 19:23:12

Citation :
ouias la ram affluence pas trop sur les bench
moi que je fasse le test 3dmark2001se avec 256mo ou 512mo toujours le meme resultat^^


T'es gentil mais entre 512MO, 1GO, 2GO sur 3DMark06, il y a une différence notable :heink: 
12 Novembre 2006 20:04:18

toi aussi tu est gentil mais j'ai un autre probleme que de savoir si je doit metre 512 ou 1Go, j'ai encore 140€ de dette un peu partout alor j'ai pas que ca a faire !

j'ai un gros probleme je le repette : dans les fenetre 3D j'ai un écran noir !
12 Novembre 2006 20:21:24

klez@idn a dit :
ouias la ram affluence pas trop sur les bench
moi que je fasse le test 3dmark2001se avec 256mo ou 512mo toujours le meme resultat^^


en meme temps c etait sur 3dmark 01 ^^ lol

mais fait la meme chose sur le 2005 ou 2006 et apres on en reparle hein ^^!
12 Novembre 2006 20:22:06

met 512 pour windows sinon sa va ramer.
12 Novembre 2006 20:26:23

reinstal windows tu t'embêtera moins
12 Novembre 2006 20:38:51

bon, je veux pas reinstaller windows parseque j'ai linux en paralle et grub qui gere le démarage et si je reinstall windows ba c'est galere apres ^^

bref

j'ai reussi, c'étai mes driver AGP de ma carte mere qui fesai planter les Nvidia driver, alor sur ce site j'ai vu que il fallai les 2.2, et y'a meme un lien pour les télécharger.

je fait avec le 2001 :



je vais redémarer et lance un test de suite pour grater quelque point

je peut faire mieu normalement non ? ou c'est deja pas mal ? (et aller je passe au 03, 05 et 06) ?
12 Novembre 2006 20:42:32

c nul comme score, n'essaye même pas le 05 et encore moins le 06
12 Novembre 2006 20:49:38

:'( 

m'enfint je devrai toucher les 10000 non ?

avec un AMD 64 3000+ ! :/  ca me decoit.
12 Novembre 2006 21:03:22

ok je bench en 03
12 Novembre 2006 21:18:49

3DMark03 : 1910 point :/ 

je suis dégouter...comment ca se fait ?

un pote qui a une 9550 avec un vieu AMD XP 2200+ fait dans les 2000 !

m'enfint, chui beaucoup plus superieur au niveau CPU !


arggg !! je penssai avoir un config normale pour les jeux tel que sims 2, quake 4, UT2004 et 2003...

je penssai toucher au moin 3500point a 3DMark03...ba non...

ma cg est elle la cause ?
12 Novembre 2006 21:23:54

ouai mais ton proco te bride vachement !

mais se qui est bizard c'est que tu fait 1200 point avec un 866MHz et moi avec un 3000+ (donc 1.8GHz, 1GHz de plus) je suis casiment a coter...1900..1200..:/

ca me plait vraiment pas
12 Novembre 2006 21:24:45

je vais l'o/c pour voir
12 Novembre 2006 21:26:09

Je sais que ma Geforce 4 TI 4800 SE est malheureusement bridé par mon Pentium 3 866 MHz mais ça fonctionne.

Édit : Une Geforce 4 TI 4800 SE est mieux qu'une Geforce 6200 il me semble.
12 Novembre 2006 21:51:31

a ouai...

bon, je l'ai o/c pas mal (enfin je croi xD) donc voila le screen (je toruve ca mieu) :



donc, mon o/c : (avec rivatuner)



qu'en pensser vous ? je peut faire mieu avec un autre logiciel ? quand rivatuner me dit un message d'erreur quand je fait test (parsque les fréquence sont trop haute) je peut ne pas en tenir compte ou pas ?
12 Novembre 2006 22:04:31

Si c'est stable c'est corect. Vérifi si c'est stable si tu l'overclock genre 5 MHz de plus.

Édit : Je conseil RivaTuner pour overclocker.
12 Novembre 2006 22:05:38

un conseil change ta carte graphique (6600gt minimum) et o/c ton 3000+
12 Novembre 2006 22:09:46

Quel version de RivaTuner tu utilise. 2.0 RC 16 ou 2.0 RC 16.1.
12 Novembre 2006 22:11:01

j'utilise RivaTuner samtech ^^

je l'ai o/c au max, a la limite des limite de rivatuner : 2214 points.

je suis deja content de mon o/c, c'est stable. ca chauffe pas vu que j'ai visser un pti ventilot sur le radiateur passif. (35°)

pour le 3000+ mon pere veut pas que jy touche tant que la garantie est pas depasser (3 ans :'( )

mais d'ici la j'aurai changer de config, donc je pensse que je vais l'o/c a son insu xD mais pas de suite :) 
12 Novembre 2006 22:11:33

riva 2.0 RC 16.1
12 Novembre 2006 22:12:56

que vaut la 7300 en PCI-E (j'ai le PCI-E et l'APG sur ma carte mere) ?
12 Novembre 2006 22:20:51
12 Novembre 2006 22:22:28

Citation :
Tu parle de la Geforce 7300 GT. Elle est mieux que ta Geforce 6200. Ça serais mieux de prendre une Geforce 7600 GS.


Oui ou pour une dizaine ou vingtaine d'euros de plus une 7600GT .
12 Novembre 2006 22:28:18

ok bon, si j'ai un budget max : 80€ :/  (parseque avec ma super mega dette et mes rentrer de tune vraiment pas fréquente....)
12 Novembre 2006 22:29:08

Ben 7300GS alors ...
12 Novembre 2006 22:55:24

cool :) 


rue du commerce c'est sur comme site ?
12 Novembre 2006 22:59:04

J'en ai déjà entendu parler et il parait que c'est un bon site pour commander. Il y a aussi LDLC, Gros Bill et Materiel.net que j'ai entendu dire que c'étais de bon site pour commander.
12 Novembre 2006 23:26:30

bon...

je prefere materiel.net ou grosbill...mais il sont plus chere :( 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS