Votre question

Mise a jour Bios k7s8x Asrock ... Aidez moi !!!

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
1 Novembre 2006 22:02:26

Bonjour ! j'ai un probleme que je n'arrive pas a regler, en faite lorsque je met un disque dur de 250Go, mon PC le repere comme etant un disque dur de 131Go, j'avais deja eu se probleme avec un autre PC qui s'est resolu par une misa a jour du bios, aujourd'hui, sur le PC qui le detecte avec 131Go, j'essaye de mettre a jour mon bios, mais je n'y arrive pas je sais pas comment faire, voici la config :

Carte mere : K7S8X Asrock
Carte graphique : nVidia 5500FX
Pross : AMD 1800+

Voila pouvez vous m'aider a resoudre se probleme ? merci bcp pour vos reponse !

Autres pages sur : mise jour bios k7s8x asrock aidez

1 Novembre 2006 22:27:31

Tu as windows xp avec le SP1 ou le 2 ?
1 Novembre 2006 22:28:55

je viens de le formater, je peux mettre SP2 tout de suite si c'est important
Contenus similaires
1 Novembre 2006 22:30:58

Bah il y'avait un bug avec xp sans SP et les disque dur avec une grande capacité ( me rappelle pas la taille)

Tu as installer windows sur ce disque dur ?
1 Novembre 2006 22:31:21

si je me gourre pas seul W98 peut limiter la capacitée du disque dur ..
1 Novembre 2006 22:32:29

quoi que si je me rapel bien ça fait plusieur fois que j'entend parler d'un disque dur bridé a 131Go.
mais le problèmr viendrait pluto du BIOS...
1 Novembre 2006 22:34:28

oui windobe est installer sur une partition qui fait 30Go, je voulais en faire une autre avec le reste, mais il me trouve seulement 95Go restant ...
1 Novembre 2006 22:36:34

non ca m'aide pas desole
1 Novembre 2006 22:37:51

Quand tu reformates ton 250Go il y'a un SP installé sur ton cd xp ou pas ?
1 Novembre 2006 22:43:44

non, c'est juste windobe qui s'installe, apres je telecharge le SP2 sur le site officiel
1 Novembre 2006 22:51:07

oui mais sa revient au meme : MISE A JOUR DU BIOS

c'est ecrit sur TLD...

sinon il y a une modification de la base de registre, j'ai un peu peur de tout detruire, mais bon j'essaye
1 Novembre 2006 23:09:22

c'est bon, bizarement j'ai pas toucher le registre ni le bios, j'ai quand meme voulu mettre le SP2 et il a trouver mes Go restant ! merci a vous tous d'avoir perdu du temps en essayant de m' aider ! bonne soirée a tous !
1 Novembre 2006 23:16:13

lolilol

Tant mieux pour toi :) et bonne soirée
2 Novembre 2006 16:03:26

oui ?
2 Novembre 2006 16:04:58

nan rien c'est ok je te remercie
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS