Se connecter / S'enregistrer
Votre question

mes ports USB ne fonctionne plus et j'ai plus de son dans mes hp

Tags :
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
30 Octobre 2006 15:55:06

Bonjour à tous, :hello: 

J'ai un gros problème avec mon PC sous WinXP :

J'ai branché mon appareil Photo numérique (branché lui sur la branche de courant) sur le port USB et il y a eu une petite étincelle sur le port USB :heink:  puis le message suivant est apparue :

Crête d'alimentation sur le port concentrateur :
Un périphérique USB a dépassé les limites de l'alimentation de son port de concentrateur. :whistle: 

Quand je clique sur le message : dysfonctionnement d'un périphérique USB
Ensuite on me dit de cliquer sur le port USB en gras et de le réinitialiser, mais cela ne fait rien.

Ensuite j’essaye de voir les autres ports USB : plus aucun ne marche et je n’ai plus de son dans les haut parleurs intégrés à mon écran !!!! :ouch: 

Je vais voir dans le panneau de configuration, dans le dossier son et périphériques : il y a marqué : aucun périphérique audio !!!!! :ouch: 

Puis je vais voir dans le gestionnaire de périphérique : il y a marqué que tous les ports USB fonctionnent alors que ce n’est pas le cas.

Comment résoudre ce problème à la fois des ports USB qui ne marque plus et du son (absence de périphérique audio) ?

Merci infiniment pour votre aide :jap: 


Autres pages sur : ports usb fonctionne

30 Octobre 2006 16:54:53

please help me je vous en supplie [:jak666:6]
30 Octobre 2006 17:01:23

Salut , ben je crois que le Chipset Audio a tout simplement grillé avec la surcharge d'énergie ( tout comme le controleur des ports USB ) , je ne suis pas électricien , ni spécialiste USB ou quoi que ce soit mais bon peut etre c'est vraiment ça ...
Contenus similaires
30 Octobre 2006 17:38:10

aille ! :ouch: 

et il faut prevoir une petite reparation ? ou cela va me couter + que 100 euros ?

le le Chipset Audio c'est au niveau de l'ecran ou dans l'unité centrale ?

Merci infiniment :jap: 
30 Octobre 2006 18:13:18

Essaye d'aller dans le gestionnaire de periferique et de desinstaler ton periferique audio et tout ce qui est usb ensuite tu redemare quand tu as tout desinstaler et tu va voir dans le gestionnaire et là tu fait mettre a jour le pilote sur chacun des trucs que tu as desinstaler auparavant. Voila essaye ça et donne des nouvelles.
30 Octobre 2006 18:39:10

Ok je suis allé dans le gestionnaire de peripherique j'ai desinstallé tous les peripherique USB. Ensuite j'ai eteins et rallumé l'ordi.
J'ai eu les messages suivants : Nouveau materiel detecté : Controleur de bus USB, controleur d'hote universel, recherche des pilotes etc... Puis enfin : votre materiel est installé et pret à fonctionner. J'ai branché une clé USB pour controler mais elle ne s'allume pas sur aucun des ports !!!! je comprends pas ce qui se passe ??? :heink: 

Sinon pour le son, je suis allé voir dans le gestionnaire de peripherique mais je n'ai vu aucun "peripherique audio dans la liste" tu l'a toi dans ta liste ? :heink: 

Si tu as d'autres conseils je t'ecoute :sol: 

Merci infiniment pour ton aide :jap: 

Longue vie à toi :hello: 
30 Octobre 2006 18:43:41

Bon alors oui c'est pas periferique audio mais controleur audio video et jeu et ce qu'il faut avoir c'est un truc comme realtek AC 97 Et c'est ça que tu dois mettre a jour
30 Octobre 2006 18:51:12

Ok j'ai trouvé le controleur audio video dans la liste : donc si je l'ouvre j'ai : Codecs audio, Codecs video, peripherique de capture video herités, peripherique MCI, et Pilotes audio herités.
lequel de ces composants est le peripherique à mettre à jour ?

Pour mettre à jour il faut un CD ? je crois pas que j'en ai.

Sinon pour les ports USB tu as un diagnostic ?

Merci beaucoup pour ton aide :jap: 
30 Octobre 2006 18:55:22

Pour mettre a jour c'est avec internet sinon ce qu'il faut mettre a jour tu la pas normalemen c'est Realtek Ac'97 essaye de cliker sur le bouton rechercher les modifications sur le materiel et di moi si ta un point dexclamation qui aparait et si oui di moi sur koi yen a ...
30 Octobre 2006 19:00:13

J'ai fait cliquer sur : "Rechercher les modification sur le materiel" pour chacun de ces composants, à chaque fois ya marqué : "Analyse de materiel compatible plug and play" et c'est tout ! pas de point d'exclamation.
30 Octobre 2006 19:02:38

Le son il marche sinon avec autre chose que tes HP de l'ecran ???
30 Octobre 2006 19:09:31

Ben par exemple si je branche mon casque sur le port casque du PC j'entend rien même avec le son à fond. :heink: 
30 Octobre 2006 20:04:51

Dsl mais je croi bien que tu as cramé tes ports usb et en meme temps ton periferique audio.
Si c'est ça tu devra changer ta carte mere et le prix ça depen des perfs... et donc des composants que tu as deja...
30 Octobre 2006 20:12:45

Mon PC est un COMPAQ 2,6 Ghz Intel Celeron, 256 MO DDR, 80 Go, lecteur DVD, graveur de CD, Noyau graphique intel Extreme intégré, 64 mo de memoire video, Win XP etc...
Je l'ai payé 300 euros (Unité centrale seule).

En tout cas merci pour ton aide :jap: 

Tu crois que cela vaut le coup de le reparer (ports USB + peripherique audio) ou vaut mieux que j'en rachete un ?

C'est con cette histoire car tout marche dans mon ordi a part ça. C'est quand même bizzare cette histoire, non ?

30 Octobre 2006 20:16:35

Je sais pas ça depen de ce que tu veux mettre comme argent mais faudrait quand meme l'emmener chez un reparateur voir ce qu'il te dit...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS