Se connecter / S'enregistrer
Votre question

AMD Athlon 64 3800+ X2 a... 1000 MHz ?

Tags :
  • amd
  • Matériel
Dernière réponse : dans Matériel informatique
30 Août 2006 18:31:09

Salut a tous
Un membre de ma famille a recemment acheté un Compaq Presario
Celui ci marche bien, hormis le fait que la frequence du CPU est a 1GHz, soit deux fois moins que la normale
Ceci est du a un coefficient multiplicateur de 5x au lieu de 10x
J'ai également un voltage de... 1.1V (vérifié sous CPU-Z)
Malheuresement, j'ai verifié, le bios est bridé (tiens donc...)
Toutefois, les informations "en gris" affichées dans le bios m'indiquent que le processeur est a 2000 MHz (et dans Windows, 1GHz, verifié par Everest 2006)

Cet ordinateur est sous Windows XP
Le processeur est un AMD Athlon 64 3800+ X2 S939 Toledo
Carte mère : MSI AMETHYST-M 1.0, chipset ATI Xpress 200

Est il possible de remettre "a la normale ?" (en flashant le bios, ou je ne sais quoi)


PS : Apres recherche, on dirait que c'est une carte mere ultra bridée, je trouve meme pas le bios ?

Autres pages sur : amd athlon 3800 1000 mhz

30 Août 2006 18:59:13

Le bios additionne peut etre les deux coeur et pas windows!
30 Août 2006 19:04:39

Et bien a vrai dire j'y ai déja pensé
La carte mère a l'air tellement pourrie...
Section Overclock d'Everest : Vitesse d'Horloge du Processeur : 994.9 MHz (Original: 2000 MHz)
Contenus similaires
30 Août 2006 19:16:57

Je suis allé en mode sans echec pour verifier quelquechose
Apparemment, la ou il y avait marqué 994.9 MHz, il y a marqué la frequence normale
Je vais y retourner verifier avec cpu-z
S'il s'agit de Windows, c'est a cause de ce Windows préinstallé de...
30 Août 2006 19:17:13

t'as vérifier le cool n quiet ?

30 Août 2006 19:24:42

+1 ç'est peu etre le cool and quiet , une fonction qui baisse la fréquence lorsque l'ordinateur ne demande pas trop de puissance . ça doit se désactiver dans le BIOS . mais de toutes façon , lorsuqu'il en a besoin , le PC remonte la fréquence .
30 Août 2006 19:36:31

Excellente idée, lors du test super pi 1M, la frequence est remontée a 2GHz !
J'avais eu un petit doute, a l'ouverture d'Everest la premiere fois, la frequence etait a 1400 MHz pendant une fraction de seconde
J'avais oublié le C&Q merci a vous pour votre aide ! :D 

Cela dit, est il possible de débrider ce foutu bios ?
30 Août 2006 19:38:45

non . la carte mère n'acceptera pas d'autre BIOS . donc impossible de le débridé , de le changer .
par contre pour o/c tu peut utilisé des logiciel. mais pour le moment avec un 3800+ tu devrai pas avoir besoin :) 
30 Août 2006 20:08:57

Hélas, aucune amélioration possible avec Clockgen
Merci quand meme, ca suffira pour l'instant ^^
30 Août 2006 20:10:02

essait CPU cool . il detecte automatiquement le bon PPL et meme ma carte packard bell d'il y a 7 ans lui a pas résisté .
31 Août 2006 01:46:59

J'arrive a augmenter la frequence, yipee !
Par contre, ca limite a 2.3GHz :/ 
Ah et aussi, le port PCI monte en meme temps, pas bon du tout (je peux pas le lock dans le bios...)
31 Août 2006 15:59:26

15% d'o/c . quand au PCI , il doit supporté facilement 20% .
de plus avec CPU cool tu vois a combien il monte . si tu peut selectionne des fréquences réglable ou il monte peut . meme chose pour ta RAM . elle peut prendre 20Mhz ( 220Mhz pour de la DDR400 ) mais rarement plus .
qu'est ce qui te bloque ?
21 Octobre 2006 22:15:30

salut les gars, dites.moi, moi aussi j'ai acheter un athlon adm 2x3800+ et il se trouve que quand je regarde dans poste de travail, il y a seulement 1ghz de marqué en fréquence
vous savez pk???
merci bcp!!
21 Octobre 2006 22:24:03

li un peu ce qu'il y a d'écrit au dessu et tu aura ta réponse....
21 Octobre 2006 22:37:38

j'ai essayé mais je suis un peu un novice :) 
je comprend pas trop,
j'ai installé cpu-z et j'ai pu remarquer que la fréquence était a 1000 et montait dans les 1800 quand je lancais un programme.
Y-a-t-il un des coeurs qui ne s'enclanche que qd il y en a besoin?
21 Octobre 2006 22:41:18

non
enfaite il existe une fonction sur les dual coeur
qui s'appel Cool'nQuiet
enfaite le role de cet fonction et de diminuer la puissance de ton pc quand celui ci n'est pas utilisé pour que tu consomme moin ( tu vois des fois les inventeur fons des truc bien lol )
donc c'est tout a fait normal
donc si tu t'y connais un peu en bios ( coeur de la carte mère) va désactiver le Cool'nQuiet sinon laisse comme c'est et il n'y aura pas de souci
ton pc tournera sans pb et il te donnera la puissance qu'il te faut quand tu en a besoin ;) 
21 Octobre 2006 22:52:01

super merci beaucoup , j'allais justement allez farfouiller la dedans mais j'y vais tout doux j'ai acheter mon pc ya 3h :p 
J'ai essayer d'installer "fable" tout a l'heure et ce jeux débil n'a detecter que 1ghz , j'ai le choix entre "continuer" ou "mode sans echec" et quand je fais continuer il est assez lent pouur ma config
amd 64x2 3800+ gf6 2048 ddr2
..
Si vous pouviez me donner un conseil pour désactiver le cool n quiet
merci beaucoup!
22 Octobre 2006 10:22:22

BIOS => CELL MENU => cool and quiet sur "disabled"
22 Octobre 2006 12:17:13

pour accéder au bios
il faut que tu appuis dés les démarage et sans t'arrêter sur F2 ou sur Suppr ou Dell
c'est toujours une de celle là tu appuis par petite pression pas en continu mais plusieur fois jusqu'a ce que tu vois le bios
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS