Votre question

PC planté dès le démarrage à cause du SCESRV.dll : à l'aide...

Tags :
  • Dll
  • Matériel
Dernière réponse : dans Matériel informatique
11 Octobre 2006 12:18:13

Chers co-listiers : bonjour !

Alors voilà... mon problème est simple, mais radical :

Je travaillais tranquillement sur mon PC quand tout à coup, en voulant imprimer un doc Word, l'ordi m'affiche un message qui me dit que l'imprimante n'est pas connectée. "Tiens donc" - je me dis. Cette dernière étant bel et bien connectée.
Aussi, après une journée entière de boulot je me dis "Hum... je vais le redémarrer histoire de rafraîchir la bébête". Bref, une manip' tout à fait classique.

Mais là, au moment du démarrage, gros souci :

Après avoir vu le beau logo Windows XP avec sa petite barre de progression placée en-dessous (bref, un démarrage normal), PAF! : le message d'erreur suivant s'affiche :

"services.exe - Composant Introuvable.
Cette application n'a pu démarrer car SCESRV.dll est introuvable.
La réinstallation de cette application peut corriger ce problème."

Pour seule option, je n'ai le choix que de cliquer sur "OK".

En cliquant sur OK, l'écran devient noir et ne fait apparaître que la petite flèche blanche.

S'en suit un trrrèèèès loooooong lancement qui - au bout de 10mn - fait apparaître l'image "Bienvenue, Windows est en cours de démarrage", puis - 10 mn plus tard - le papier peint, puis - 10 minutes plus tard - le bureau avec ses icônes, puis - 10 minutes plus tars, la barre des tâches.

Mais ce n'est pas tout :

Après ce long chargement, il y a deux manifestations possibles :
- soit l'écran devient blanc et ne fait apparaîte que le bouton "démarrer" et l'heure ;
- soit le message d'erreur suivant :
"pchnotify.exe - Services de débogage du Common Language Runtime.
L'application a généré une exception non gérée.
ID processus=0xe8 (232), ID thread=0xec (236)"

Suivi d'un second : "cordbg.exe !a 0xe8"

Et voilà ! Long a expliquer, mais je préfère le faire dans le détail.
Je précise que les effets sont identiques si j'essaie de redémarrer en mode sans échec ou avec l'ancienne configuration utilisée connue etc.

Bref, c'est la cata !!

Quelqu'un a-t-il rencontré ce souci et peut-il m'aider ?

Mille merci par avance !!

Pump

PS : J'ai une édition XP Familiale qui a été livrée avec l'ordi (Un compaq). Du coup, je n'ai pas de CD de XP, mais une possibilité de restaurer l'ordi avec la config d'usine. Franchement, sans en connaître les effets sur les données, j'aimerais autant éviter cette issue. (Qui ne me garantit pas que ça va bien marcher après d'ailleurs.) Merci encore !

Autres pages sur : plante demarrage cause scesrv dll aide

11 Octobre 2006 13:35:42

télécharge ta DLL manquante sur GOOGLE

yen a plin et met la dans C:\Windows\System32

le tout en mode sans echec

et essai de démarrer normalement
si tu veux une version correcte de cette DLL sache kel est incluse aussi au SP2

^^
:bounce:  :bounce: 
11 Octobre 2006 13:39:28

Exactement et trés bien dit !!!
Contenus similaires
11 Octobre 2006 14:03:34

bonjour,
apres les manip citées precedemment
tape "services.msc" dans executer et regarde si les services sont tout de meme activer apres la manip;

voila
11 Octobre 2006 15:42:49

Bonjour à tous et merci pour vos posts. ;-) C'est super sympa de votre part.
Je vais tenter de faire ces manip's et vous tiens au courant.
Le souci, c'est qu'à chaque clic mon ordi se fige pendant 10mn.
Par conséquent, ça va me prendre un peu de temps. :-/
Merci encore !
12 Octobre 2006 14:26:11

Bonjour à tous...

Suite des évènements :

Après avoir placé le fichier scesrv.dll dans le répertoire C:\WINDOWS\System32 (via une manip' DOS) le message d'erreur (celui qui signifiait que le fichier était manquant) n'apparaît plus MAIS après la fenêtre d'ouverture d'XP l'écran devient tout noir et ne fait apparaître que la flèche du pointeur. Et c'est tout. :-(
A présent, je n'ai même plus l'accès au bureau. Arghhh...

Y'a-t-il une autre étape que je pourrais tenter ?

Merci par avance de vos avis... avisés. :-)
12 Octobre 2006 14:28:48

as tu des info trés importante sur ton disque ou a tu une partition avec des truc en lieu sur ...
12 Octobre 2006 15:58:56

Hum... disons que je me sers du micro pour travailler et qu'il n'y a que des trucs importants. J'ai fait une sauvegarde des données il y a un mois, mais depuis j'ai des docs importants qui sont venus se greffer sur le disque. Aussi, ça me ferait vraiment mal de les perdre.
Je sais que je peux passer par l'option réinitialisation "usine" Compaq accessible via l'écran de démarrage de l'ordi, mais j'ai un peu la trouille de perdre mes données. Bon.. c'est clair: le fait de perdre tous mes logiciels ne m'enchante guère, mais c'est le côté "docs" qui m'ennuie le plus.
Aussi, avant de procéder à cette soluce radicale, je tente de voir s'il n'existe pas une autre manip' pour faire un pied de nez à ce satanné micro.
Aussi, je suis preneur de toutes les bonnes idées ! ;-)

Merci par avance !
12 Octobre 2006 16:01:14

C'est pas le forum Hardware ici ???
12 Octobre 2006 16:15:52

le dernier recours serait de mettre ton disque dur dans un boitier externe puis tu recupére les données importante chez kelkun et hop tu réinitialise tout ..

:bounce:  :bounce: 
12 Octobre 2006 17:01:02

Wow. Radical mais je crois que je devrai passer par là effectivement. Merci Fefed. ;-)
Le pire dans tout ça, c'est - outre d'en connaitre la soluce - j'aimerais connaitre l'origine du pb. Mystère, mystère...
Merci encore.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS