Votre question

Probleme Instalation Clavier G15

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
5 Septembre 2006 12:41:41

Bonjour a tous,

Je viens de recevoir ce sublime clavier (malgré qui prenne trop de place, il est beau ;) ) mais le rêve était trop beau ... il me fallait bien un ptit caca...

Donc me pensant plus fort que ces techniciens qui écrivent des manuels, je connecte mon clavier, debranchant mon ancien (grace au quel je vous écrit ;o)) j'alume mon pc, je voit qu'il reconnait le g15, je le laisse faire, et enfin j'arrive au ptit écran "instalation de nouveau matériel" a partir de la, j'insere mon seul cd que j'ai recu et j'essai d'instaler mon clavier grace donc a l'assistant de windows.

Et la Ô drame, j'ai un message d'erreur a la fin de l'instal qui me dit que c'est impossible d'installer ce périphérique

(Message d'erreur : HIDclass

Un erreur est survenu durant l'instalation de ce périphérique.

Il manque une entrée nécessaire au fichier d'installation du pilote de ce périphérique. Le fichier INF a peut etre été ecris pour Windows 95 ou pour une version ultérieure. Contactez le fournisseur de votre matériel (ce que j'ai pas follement envie de faire)).

Savez que mon clavier s'ilumine quand meme de milles feux, avec l'écran lcd affichant Logitech.

Prenant mon courage a 2 mains, je cours dl les nouveaux drivers du site officiel, les installe, tout marche super, a part qu'a la fin, sa m'ouvre le ligitech G-Series Keyboard Profiler, mais ca doit etre normal j'imagine.
Une fois les drivers instalés (il me semble) mon clavier reste illuminé (Ô joie) mais l'écran LCD affiche l'heure, ou le compte a rebours, la date, ou le % du CPU et de la RAM, enfin tout fonctionne ... Sauf les touches oO Ce qui est assez embetant pour un clavier on est d'accord.


Apres quelques cachets d'aspirines, j'ai fais d'autres découvertes qui vous aideront peut etre :

-Quand je reboot mon pc avec mon G15 + mon ancien clavier, le premier des ptit icone s'alume en orange (au dessus du pannel de touches des nombres). Quand jle reboot sans avoir pris soin d'avoir branché mon ancien clavier, il ne s'alume pas (allez savoir pourquoi)

-Les touches maccros configurables entierement en se servant du clazvier fonctionnent, j'ai testé plusieurs maccros comme "salut" ou le sublime Alt f4 qui fonctionne a merveille. Mon clavier fonctionne bien donc en lui meme.

-Le Réglage et l'affichage sur l'écran lcd des mp3 fonctionnent aussi tres bien, je peut monter le son, le descendre etc, encore une fois, cela montre que mon clavier fonctionne bien, et que la "connection" entre clavier et pc se fait bien.

-Derniere info (inutile) : quand les 2 claviers (ancien et G15) sont co, si j'apuie sur maj du G15, ca le met sur l'ancien clavier oO

Cependant, les autres touches pour "écrire" ne fonctionnent toujours pas ... :'( 

Voila, désolé d'écrire des pavés a chaque fois, j'essai de ne pas écrire en langage sms et d'essayer de tout vous expliquer afin que vous m'aidiez au mieux.
Merci d'avance encore une fois, j'éditerai mon post si j'ai de nouvelles infos.

Autres pages sur : probleme instalation clavier g15

5 Septembre 2006 12:46:49

Salut,

ton ancien clavier nécessitait l installation de drivers ou c était un truc que tu branches et c est tout ?
Enfin bon partir d un système tout propre permettrait de s assurer que le problème venait pas d un conflits de pilotes, ce qui arrive assez souvent
5 Septembre 2006 13:23:07

Vu la sophistication de mon ancien clavier, je pense que le brancher tout simplement étais largement suffisant, pas besoin d'instalation de pilotes ou autres.
Comment trouver si ya d'autres pilotes qui rentrent en conflit avec ceux du g15 ?
Contenus similaires
6 Septembre 2006 12:42:54

Essais ton clavier sur un autre ordi, si il fonctionne bien, c est qu il y a bien conflit quelque part
6 Octobre 2006 22:11:58

salut j'ai le meme probleme

une solution autre que formatage ?

6 Octobre 2006 22:16:22

Sur mon PC j'ai 2 OS XP PRO SP1

1. XP1 C:.. ok tout fonctionne
2. XP2 D:.. tout ok sauf le principal les touches..:( 

dans le panneau de config ... périfériques : ? au niveau HID
après vérification entre les 2 OS dans system32/driver.... rien pu mettre en évidence ???????????

si soluce je suis prenneur
merci
8 Octobre 2006 11:30:49

ok c'est bon apres désinstallation des drivers avec ? dans gestionnaire de périf. et réinstal
8 Octobre 2006 11:47:16

xxxpnvlxxx sa te sert a quoi d installer 2 fois xp ?? ^^ encore xp et linux ok mais la 2 xp... enfin !

votre clavier, vous le brancher en usb ou en ps/2 ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS