Se connecter / S'enregistrer
Votre question

Bug SpeedFan ou ventilo ?

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
6 Octobre 2006 23:03:15

Bonsoir !

J'ai un petit souci avec le logiciel SpeedFan, ou avec mes ventilo, mais je pencherai plus pour speedfan

Ma config pour commencer :
Asus A8N-E Delux
ATI X800GTO Fireblade Edition
AMD Athlon64 3700+ (avec ventilo de base)
...
2ventilo avec LED classique 80mm - Microspot

Bref j'en vien a mon problème :
Avec speedfan, il me détecte sans problème mes 3ventilo (soit les 2 microspot et celui du proc.)
Par contre, dans les cases où ont peut changer le pourcentage de vitesse du ventilo (il me met comme si j'avais 5ventilo), je peux en changer qu'un seul... après plusieurs essais, cela correspond au même branchement sur ma carte mère... les autres bien qu'ils les voient (les ventilo en tout cas) il est incapable de changer leur vitesse...
Que faire ? Quelqu'un aurait un autre prog que speedfan dans le mm genre ?

EDIT : J'ai mis un autre ventilo a la place de celui qu'il était capable de changer, et il arrive aussi a me changer la vitesse, donc c'est la prise qu'il faut prendre en compte

Je vien de remarquer ce message au démarrage de speedfan :
IT8712F find !
IT8712F support was improved.
Please, have a look at CONFIG / ADVANCED and read the help file about how to configure Advanced Options.

Autres pages sur : bug speedfan ventilo

7 Octobre 2006 09:52:00

Djije a dit :
Bonsoir !

J'ai un petit souci avec le logiciel SpeedFan, ou avec mes ventilo, mais je pencherai plus pour speedfan

Ma config pour commencer :
Asus A8N-E Delux
ATI X800GTO Fireblade Edition
AMD Athlon64 3700+ (avec ventilo de base)
...
2ventilo avec LED classique 80mm - Microspot

Bref j'en vien a mon problème :
Avec speedfan, il me détecte sans problème mes 3ventilo (soit les 2 microspot et celui du proc.)
Par contre, dans les cases où ont peut changer le pourcentage de vitesse du ventilo (il me met comme si j'avais 5ventilo), je peux en changer qu'un seul... après plusieurs essais, cela correspond au même branchement sur ma carte mère... les autres bien qu'ils les voient (les ventilo en tout cas) il est incapable de changer leur vitesse...
Que faire ? Quelqu'un aurait un autre prog que speedfan dans le mm genre ?

EDIT : J'ai mis un autre ventilo a la place de celui qu'il était capable de changer, et il arrive aussi a me changer la vitesse, donc c'est la prise qu'il faut prendre en compte

Je vien de remarquer ce message au démarrage de speedfan :
IT8712F find !
IT8712F support was improved.
Please, have a look at CONFIG / ADVANCED and read the help file about how to configure Advanced Options.



Bah moi speedfan ( et autres ) bug au niveau de la temperature , voltage , et ventilos donc bon ...
8 Octobre 2006 10:26:27

ça m'aide énormément. Merci .....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS