Se connecter / S'enregistrer
Votre question

Mon ordi ne fait que de redemarrer non-stop

Tags :
  • Écran noir
  • Matériel
Dernière réponse : dans Matériel informatique
7 Septembre 2006 14:37:21

Bonjour tout le monde, j'espere que quelqu'un pourra m'aider, parce que j'ai un gros gros probleme.... :( 

Je vous explique comment c'est arriver:

-Hier j'ai etteint mon ordi comme d'hab !!!
-Mais plus tard j'ai voulu le redemarrer, j'avais oublié un truc... :sarcastic: 
Et a partir de ce moment là, BAHM :ouch: 
Mon ordi ne faisait que de se relancer, il s'allume comme d'hab, il y a tout le chargement, après apparait l'écran noir, où on voit microsoft xp, avec une barre bleu qui se charge, et bout de la quatre fois et demi qu'elle se charge , çà se relance.... :pfff:  :fou: 

Et çà ne fait que çà, je l'ai laissé pendant dix minutes et çà ne s'arrete pas :pt1cable: 

Alors merci de m'aider parce que je sais plus du tout quoi faire :??: 


ps:mon ordi est un xp, acheté en decembre 2004, il a 200go, 1024mo de ram !!!! Je suis sur l'ordi d'un ami en ce moment....

Autres pages sur : ordi fait redemarrer stop

7 Septembre 2006 14:39:51

as tu bien éteind ton pc ? as tu un anti virus, si oui lekel, é t il a jour?
ton pc démarre t il en mode sans échec?
7 Septembre 2006 15:55:32

oui je l'ai bien éteint, j'ai aussi un antivirus c'est celui de la neuf box, pour le mode sans echec je peux choisir si je le met ou pas, mais quand j'ai essayé çà rien fait !!!!!
Contenus similaires
7 Septembre 2006 16:44:52

la neuf box n a pas d antivirus ensuite sa peut etre la temperature ouvre le pc est essaye de le demarer
7 Septembre 2006 16:58:30

essai de démarrer la dernière bonne configuration, ton problème semble etre du à un pilote défectueux
7 Septembre 2006 17:03:34

j'ai le pack securité de neuf telecom, et j'ai un programme qui m'analyse la température tout allait bien la dernière fois, de plus çà fait depuis plus de un jour qu'il est éteint, et çà ne marche toujours pas .....
7 Septembre 2006 17:04:08

j'ai aussi essayé et çà ne marche pas....
7 Septembre 2006 17:13:28

si tu as le cd d'installation de Xp, fais une réparation de ton système!
pour cela tu démarre à partir du Cd ensuite tu fais réparer le système tu ne perds pas tes données lors de la réparartion, par contre si tu réinstalle tu va tout perdre !

autre possibilté c'est de monter ton disque dans un autre pC puis de faire un scan antivirus
7 Septembre 2006 17:32:36

si je fais "réparer" je perds pas ce qu'il y avait sur mon disque dur, tu es sur !!!! Je n'était pas certains j'avais peur que çà m'efface tout!!!!
7 Septembre 2006 17:41:55

D'accord avec ferosinge: reparer reparer ne fera que réécrire les fichiers et dossiers de windows, sans affecter les autes.
7 Septembre 2006 19:11:07

je vais essayer vous avez une idée d'ou vient le probleme autrement ????
7 Septembre 2006 19:13:15

Virus
Périphérique déffectueux
Pilote défectueux
Fichier de démarage corrompu
7 Septembre 2006 19:36:16

j'ai eu exactement le meme probleme que toi et pour moi c'était un virus :( 
j'ai du formater mon disque et puis maintenant mon pc marche nikel
7 Septembre 2006 19:48:28

comment on fait pour le formater, çà n'abime pas mes donnée !!!!
7 Septembre 2006 19:50:37

Noooon, ça les supprime définitevement, mais elles ne soufriront pas, je te le jure :lol: 
7 Septembre 2006 20:02:33

lool, ton probleme vient surement d'un pilote pourri ou alors d'un fichier windows supprimé ... par un virus ?? peut être.

Comme tout le monde te la dit, boot sur un CD norton Antivirus ( il est très efficace) si tu peux et fait une analyse.
7 Septembre 2006 20:04:16

Norton efficace :lol:  !!!
C'est gentil de faire rire les gens ankster :lol: 
7 Septembre 2006 20:04:35

ben quand j'ai formaté mon disque dur a été entierement effacé c'est comme si tu avais un pc tout neuf
7 Septembre 2006 20:08:25

Pour info: réparer = formatter sans effacé les fichiers autres que windows (ça résou pas les pb de virus mais bon)
7 Septembre 2006 20:09:03

il n'y a pas un moyen de récuperer les données sur mon ordi, merci !!!!
7 Septembre 2006 20:15:56

lol, je sais sous windows norton c'est de la belle daube, mais je te promet que pour analyser les fichiers de démarrage quand ta becanne déconne, ben tu boot sur le CD de norton et c'est niquel ( si le pb vient d'un virus ).

Aprés quand l'ordi à démarrer : avast POwaa
7 Septembre 2006 20:26:58

je n'arrive pas à lancer le cd de démarrage pour réparer mon ordi, il me demande d'appuyer sur r pour réparer et après il me dise de faire exit pour quitter comment je fais pour lancer la réparation !!!!!
7 Septembre 2006 20:29:52

laisse beton reformat un bons coup
7 Septembre 2006 20:33:43

Tu parles sous le coups de la lassitude là :lol: 
Un conseil avant de formater, achètes un nv DD, copie tout dessus via l'interpreteur de commande puis là, reformates.
7 Septembre 2006 20:33:46

je veux d'abords tenter de le réparer !!!!
7 Septembre 2006 20:36:08

Bon, lances une nouvelle instal, il te demandera si tu veux formater ou non, choisis de conserver le système tel quel (évidemment :sarcastic:  ). Il te demandera ou installer windows. Donnes lui le repertoire c:/windows puis confirmes. Il reinstalera sans supprimer les fichiers déjà présents. Par contre, c'est grillé pour tes paramètres.
7 Septembre 2006 20:56:52

je ne fais pas réparer alors ????
Parce que soit je peux installe soit je peux réparer???
7 Septembre 2006 21:03:11

La procédure que je te propose est la même que celle de réparer (en oubliant le fait qu'elle n'est pas automatisée).
8 Septembre 2006 12:42:46

Je vais essayer merci
:) 
8 Septembre 2006 13:55:53

Bon j'ai voulu essayer mais voila ce que çà m'écrit:

Instalation de windows xp Familial
la liste suivante affiche les partitions existantes et l'espace non partionné sur l'ordinateur....
....
(voici mes partitions)

C:p artition1 [Inconnu] 190772Mo (190771Mo libre)
espace non partitionné 8Mo

____________
J'ai donc choisie le disque C, mais il me dise que je doit formater,
j'ai juste le choix entre deux formatages, je ne peux pas choisir de juste supprimer les parametres de windows...

J'ai essayé l'autre partition, mais il me dise qu'il n'y pas assez de place...


Comment je fais j'ai fait une fausse manip...
8 Septembre 2006 14:15:06

si tu fait une nouvel installation, tu sera obliger de tout formater, faut dabord supprimer la partition et en créer une nouvelle pour pas avoir de problème.La réparation est la solution,il faut que tu trouve la liste des commade windows quand tu est dans le mode réparation.
8 Septembre 2006 14:17:35

si tu fait une nouvel installation, tu sera obliger de tout formater, faut dabord supprimer la partition et en créer une nouvelle pour pas avoir de problème.La réparation est la solution,il faut que tu trouve la liste des commade windows quand tu est dans le mode réparation.
si tu regard bien, windows t'indique que ton dd est totalement vide. 190772Mo (190771Mo libre)
8 Septembre 2006 14:18:05

dsl mauvaise manip
8 Septembre 2006 14:23:31

J'ai la liste de commande pour la réparation mais je dois chercher koi dans cette liste, car il n'ya pas écrit réparer !!!!
9 Septembre 2006 13:54:11

J'ai le même problème.

Et voici comment je vais procéder (lundi soir ou mardi) :

1/ vérification CPU :
ouvrir et voir si le ventilo tourne, si c'est pas le cas la panne du ventilo est trouvée :D 

2/ Sinon vérification périph USB :
Débrancher un à un les périph. USB en redémarrant à chaque fois. Si l'ordi tient, c'est possiblement le dernier périph. USB qui fait planter.

3/ Sinon, vérification si erreur système ou disque :
Booter sur un live CD quelconque (Ultimate boot CD, un linux live...), si l'ordi tient : c'est que ton OS ou ton disque est merdeux. Sinon, c'est un problème purement hard entre le CPU, la RAM, ou l'alimentation.

Si erreur disque, réinstallation du système par formatage au pire ou réparation et antivirus par live CD, sinon remplacement du disque.

Si c'est pas une erreur disque :
- je mets une alim que j'ai en secours
- si le problème persiste, je ne laisse qu'une barette de RAM et je les essaye une à une. Si ça redémarre normalement, la dernière barette que j'aurai enlevée sera celle qui fait planter la config.

Si le problème persiste, faut essayer de voir si le CPU déconne pas en vérifiant sa température (sur un autre ordi ou par un live CD de diagnostics).

Si rien ne marche : le PC passe par la fenêtre.
9 Septembre 2006 20:01:55

Je vais essayer, dit moi si tu trouves !!!
9 Septembre 2006 20:49:37

je crois que je vais être obligé de le balancer...
dit moi vite si tu trouves la solution à ce probleme,

@@@+
12 Septembre 2006 00:28:40

J'ai donc fait la vérif :

Le ventilateur du proco tourne correctement et en 20 s (même pas le temps de chauffer), l'ordi reboote. Ça vient pas de là.

Essais des périph. USB :

- Démarrage sans le modem USB : pareil, l'ordi reboote tout seul.
- Démarrage sans la souris USB, l'ordi tient depuis 1/2 heure. Conclusion provisoire (si l'ordi tient) : c'est la souris USB qui merdait.

Je confirme d'ici demain... :hello: 

Edit : l'ordi a encore rebooté.

J'ai fait un MEMTEST : RAS, tout est cool.
Le CPU est à 36 ° en IDLE : RAS.
Je change l'alim. : c'était ça. Il ne reboote plus (depuis 12h environ).
14 Septembre 2006 18:45:35

tu veux dire quoi par changer l'allimentation !!!!
14 Septembre 2006 18:55:08

nan chute eu enfete c ke tu doi lalime tu c elle fai eu jmebrouil la

Edit sophief :
Batdu16, tu fais un effort de français, s'il te plaît.
14 Septembre 2006 19:10:45

C'était quoi ce post batdu16? :lol: 
L'alim, c'est le bloc derrière la prise où tu branches le secteur. Elle sert à distribuer le courant dans tout l'ordinateur. Si elle vieillit mal ou que le nombre de watts distribués ne sont pas suffisants, alors l'ordi redémarre fréquemment, du fait de la sous-tension. En ce cas, il faut changer l'alim (ou le boîtier tant qu'à faire: souvent, il y a une alimentation incluse pour le même prix que l'alim seule) :lol: 
14 Septembre 2006 21:57:29

nderbat a dit :
tu veux dire quoi par changer l'allimentation !!!!

Ben... manger moins de gras et au moins 5 à 10 légumes/fruits par jour, quoi !
15 Septembre 2006 15:25:28

à part çà vous avez pas une solution, même en msdos je n'arrive pas àacceder à mon disque c !!!!!
15 Septembre 2006 17:30:33

nderbat a dit :
à part çà vous avez pas une solution, même en msdos je n'arrive pas àacceder à mon disque c !!!!!

Ben, si c'est ton alimentation qui est hors service, il faut la changer. Y a pas 36 solutions.
15 Septembre 2006 19:07:26

g-star76 a dit :
as tu bien éteind ton pc ? as tu un anti virus, si oui lekel, é t il a jour?
ton pc démarre t il en mode sans échec?

j ai déjà eu ce probleme, il a fini chez le réparateur, et m a dis que j avais un probleme de poussieres sur les ventilateurs, je demairais au centre ville, il y avait plein de traffic d automobiles
16 Septembre 2006 10:03:28

tu penses que si je passe un coup d'aspirateur c bon ????
Moi ce que je voudrais c'est juste récuperer mes données, apès je le formate, j'avais des trucs du boulot dessus, super important !!!!!

Je peux mettre le réseau en commande msdos ????

Vous savez pas comment je pourrais récuperer mes données!!!!!
16 Septembre 2006 10:06:43

Branches ton DD sur un autre ordi et copie les données
16 Septembre 2006 10:39:39

Boot sur un live CD quelconque (ultimate boot CD par exemple)pour voir si ça tient.

Si c'est pas le cas, le problème est un problème hardware : alim., RAM ou CPU (apparemment c'est pas le CPU puisque tu dis que les températures sont normales).

Ultimate Boot CD
16 Septembre 2006 10:42:14

Archange_nain a dit :
Pour info: réparer = formatter sans effacé les fichiers autres que windows (ça résou pas les pb de virus mais bon)


Euh ouais mais nan si t'as pas de partitions avec un formatage t'effaces tout.

EDIT : Ah la joie des portables. :D 
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS