Votre question

Installation Windows Vista DVD

Tags :
  • Windows Vista
  • Matériel
Dernière réponse : dans Matériel informatique
11 Septembre 2006 16:31:36

bonjour à tous voiçi mon pb : j'ai télécharger ce jour la version de vista RC1 avec son N° de série que m'a donné microsoft. le pb c'est que j'ai gravé le fichier .iso avec clone CD (qui grave les DVD) sur un DVDRW et je n'arrive pas à l'installer. est-ce normal, lors du boot sur le dvd j'ai un écran bleu turquoise style vista et c'est tout ça ne va plus loin. Faut-il graver sur un dvdr ? mon pc est sur un athlon64 3800+, 1Go de ram, 7600GT(256). Merci de m'aider je ne comprend pas pourquoi il ne s'installe pas. :jap: 

Autres pages sur : installation windows vista dvd

11 Septembre 2006 16:34:01

Je pense que c'est une mise à niveau, ouvre le fichier sous Windows XP et installe Vista sans booter sur le CD/DVD.
11 Septembre 2006 16:45:37

je te remercie Marco j'essaie ça...
Contenus similaires
11 Septembre 2006 16:57:40

malheureusement ça ne marche j'ai deux messages d'erreur concernant des .dll non valides SPWIZENG.DLL et autorun...help
11 Septembre 2006 17:24:04

Salut
J' ai exactement le même problème que toi.
J' ai également graver sur un dvdrw (avec nero parcontre).
Et quand je boote sur le cd ça me met l' écran turquoise et si je le met sous XP j' ai les erreurs de dll...
Bizarre je n' avais pas eu de problème avec la béta 2 pourtant...
Si quelqu' un sait pourquoi ce serait sympath...


Edit: par contre sphinx44 edit le titre de ton premier post en minuscule...stp..
11 Septembre 2006 17:42:36

quelle version de ton vista je vien de tésté la versionVista 5600 x86fr client-LR1CFRE.FR(pour proc 32bits) mais je cherche une version fr en 64 bits
11 Septembre 2006 17:42:45

ok excuses je ne savais pas pour les minuscules...et oui nous avons le meme pb mais j'ai une mini question qui me vient en rapport indirect. ets-ce que cette install me fait perdre mes documents, images etc..??
11 Septembre 2006 17:44:29

mince j'ai un athlon 64 et j'installe une version 32 bits !! est-ce que le pb peut venir de là ??
11 Septembre 2006 17:53:47

Citation :
ets-ce que cette install me fait perdre mes documents, images etc..??


Oui si tu formate et installe sur la partition ou il y tes doc.
Moi j' ai une partition C pour XP (30Go), une pour mes doc 340Go et une autre pour tester des os (30Go).
Donc moi je ne perds jamais mes données.

Citation :
mince j'ai un athlon 64 et j'installe une version 32 bits !! est-ce que le pb peut venir de là ??


Par contre non c' est pareil tu êux mettre les 2 moi aussi j' ai un amd 64...
11 Septembre 2006 18:03:16

je sais pas pour les 64bits mais sur les AMD X2 elle passe pas(j'ai testé sur un (AMD X2 4200+)upgrader depuis xperreur "setup.exe n'est pas une application win32 valide"
et en boot depuis le dvd plantage avant la copie des fichier(ecran bleu et reboot)
11 Septembre 2006 18:11:27

bon ok je dl qd meme la version 64bits et j'essaierais. ahh ok je peux faire une partition ou je teste les OS je ne savais pas merci.
11 Septembre 2006 18:18:15

Oui c'est pratique, à chaque démarrage tu choisiras quel os démarrer...
11 Septembre 2006 19:25:52

Je viens de recevoir le mail de microsoft pour télécharger rc1, je m' étais inscrit pour la beta 2.
Et là j' ai réussi à télécharger avec leur logiciel akkamai et je pense que celle la devrait fonctionner.
11 Septembre 2006 19:56:29

c'est celle là que j'ai scoff et je n'arrive pas si tu y arrives tiens moi au courant, je te remercie d'avance.
11 Septembre 2006 22:16:41

Sphinx ça y' est je l' ai mis et d' ailleurs je tourne avec en ce moment !!!!!
Tout les pilotes se sont mis tous seul et ça marche nickel...

En fait quand tu arrives à cet écran turquoise tu attends et après ça va continuer...
Tu auras le numero à rentrer (pas avec les touches mais avec la souris tu clic sur le peit carré à côté et tu verras un clavier et tu le rentres en clikant avec ta souris)...


Edit: par contre je n' ai pas eu d' erreur de dll quand j' ai mis le cd sous XP
11 Septembre 2006 22:28:58

Allez un petit screen pour te motiver...
11 Septembre 2006 23:42:23

mince scoff faut que tu m'aides là ça va pas...je vais retenter dans 5 mns pour voir..mais tu as fais comment tu as booté ou pas ?? as tu installé vista sur une partition autre que C ?? je vais en créer une de suite. Merci de m'aider..
11 Septembre 2006 23:46:52

au fait y a t-il qqe chose que je dois faire avant l'install je n'ai jamais installé vista avant je me suis inscris en juin je crois et c'est le premier mail que je reçois pour installer la RC1 je n'ai pas un truc à uploader avant ??
11 Septembre 2006 23:47:59

Bonjour,

Je sais pas si sa peux aider, mais tes messages d'erreurs sont peut-être causé à cause d'une erreur de gravure. Sur le site de Windows Vista, il recommande de graver le dvd en 1x ou 2x maximum...

Plusieurs personnes ont eu de la difficulté à l'installer en raison de sa.
12 Septembre 2006 00:26:15

ahhhh ok je tente de refaire le dvd j'espère qu'un dvdrw fonctionnera merci jockers c cool.
12 Septembre 2006 01:25:20

bon.. ya des progres je reviens en expliquant ce qui se passe. J'ai réussi a aller jusqu'a la clef que j'ai reçu avec le mail puis j'ai ce message : windows cannot open the requied file H:/Sources/install.wim.The file may be corrupt or missing. Make sure all files requied for installation are available, and restart the installation. Error code : 0x80070570. j'ai gravé sur dvdr verbatim en 2.4. Alors là je ne sais plus quoi faire. J'ai désactivé kasperski. je suis sur qu'il y a un truc que j'ai oublié ou alors installer quelque chose avant. j'en peux plus je vais au lit en espérant vous lire ce matin. merci à tous.
12 Septembre 2006 06:42:37

Pour l' installer il faut booter sur le cd au démarrage de l' ordi.
Je l' ai installé sur une autre partition et j' ai garde xp.
Il n' y a rien d' autre à dl, il te faut ton dvd et ton numero ...
Ton erreur "H:/Sources/install.wim.The file may be corrupt or missing" vient peut être de la gravure.
Voilà @++ je file au boulot..... :cry: 
12 Septembre 2006 08:00:37

ok reçu scoff je vais graver en 1 j'espère que ça ira !! toi tu as gravé comment et avec quel logiciel stp..j'espère que je ne suis pas trop saoulant...merci de vos réponses... merci scoff
12 Septembre 2006 12:31:36

Moi j' ai gravé avec nero burning rom, par contre la vitesse je ne sais pas du tout...
Tiens moi au courant pour savoir tes impressions quand tu l' auras installé...
12 Septembre 2006 16:09:07

ça y est !!! c bon !! comment tu fais pour avoir les fenetres en 3D supperposées stp c'est superbe je suis sous le charme...tres fluide j'aime beaucoup !! merci de ton aide j'ai gravé en 2,4 avec clone impec...
12 Septembre 2006 18:07:19

Bon,

Alors c'était finalement un problème de gravure. Tu va pouvoir profiter de Windows Vista :) 

@scoff : As-tu tous les éléments graphiques d'activé ou seulement certaine avec ta GeForce 6600GT. Parce que j'ai la même carte et j'aurais aimé savoir si Aero tourne bien avec...
12 Septembre 2006 20:55:25

Citation :
ça y est !!! c bon !!

Content de l' apprendre...
Donc pour les fenêtres tu as une icone dans la barre des tâches dans la zone de lancement rapide....(tu as surement trouvé depuis tout à l' heure mais je te le dis quand même)...
12 Septembre 2006 22:18:00

salut scoff et jockers j'avais pas vu dans la zone de lancement rapide je n'étais pas là je vais voir de suite..merci à tous..
12 Septembre 2006 22:29:33

Salut les vistonautes :D 
Citation :
@scoff : As-tu tous les éléments graphiques d'activé ou seulement certaine avec ta GeForce 6600GT. Parce que j'ai la même carte et j'aurais aimé savoir si Aero tourne bien avec...


De quels éléments graphiques tu parles ?
L' aero tourne pas trop mal (ça pompe pas mal en ram par contre)
12 Septembre 2006 22:50:11

@scoff

Oui, je parlais de Aero. Pour la ram, je m'en doutais pas mal qu'il devait en prendre beaucoup...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS