Se connecter / S'enregistrer
Votre question

[Sapphire Radeon X1600 pro] Ips faible... très faible...

Tags :
  • WoW
  • Matériel
Dernière réponse : dans Matériel informatique
1 Septembre 2006 22:11:40

Bonjour à tous.

Je suis tombé sur ce forum en recherchant des solutions pour ma très chère carte graphique.

Je vous explique tout ça. ( soyez patient :p  )

Je joue à World of warcraft en fait ( et oui encore une ^^ ) et depuis un petit formatage de mon pc ( dût a un virus ) mon taux d'ips est bas.. très bas.. je suis quand je suis en forme ( ou mon ordi ) à 40 ips et encore ! ça dure 1/10eme de seconde. La plus part du temps je suis entre 14 et 20.

J'ai fait des test avec 3d mark et il me donne un score de 3700, or ma carte graphique atteind les 4100 normalement.

Je suis à la recherche de solutions pour arranger ceci ou bien... en trouver les raisons..

Voilà sur ce j'éspère que j'ai été clair, sinon n'hésitez pas à me le dire. :wahoo: 

Autres pages sur : sapphire radeon x1600 pro ips faible tres faible

1 Septembre 2006 22:14:51

Salut

As tu pensé a réinstaller les drivers ?

HS : t'es sur quel serveur ? ^^
1 Septembre 2006 22:17:43

oui oui j'ai déjà essayer de tout réinstaler.. même de reformater...

( Culte de la rive noire, Cho gal et un serveur anglais mais oui totalement hs :)  )
Contenus similaires
Pas de réponse à votre question ? Demandez !
1 Septembre 2006 22:20:48

T'as pas d'application qui tournent derriere tout ca ? Genre un AV gourmand?
1 Septembre 2006 22:38:10

Non non quand j'ai fait le test rien ne marchait
1 Septembre 2006 22:56:24

Peut être as tu simplement mis les détails du jeu un peu trop élevé.
1 Septembre 2006 23:00:07

Une X1600 c'est censé pouvoir faire tourner WoW a fond ou sinon...

C'est une fausse X1600 !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS