Se connecter / S'enregistrer
Votre question

Installation pilotes USB Device

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
12 Septembre 2004 14:12:28

Bonjour,
J'utilise un port infra-rouge pour transférer les images de mon portable vers mon PC, ce matin encore ça marchait très bien jusqu'à ce que mon PC, d'un coup, me dise qu'il ne reconnaissait plus le périphérique USB (seulement quand je branche l'infra-rouge, pour les autres ca marche).
Quand je vais dans "installation de nouveau matériel" il le trouve mais n'arrive pas à l'installer (USB Device)..

J'ai le CD avec les drivers (es620-2000xp.inf et Es-620.sys) qui était fourni avec l'accessoire, faut-il que je les copie quelque part ? (j'ai essayé de lancer l'install à partir du CD mais il ne veut pas non plus)

Merci d'avance

Autres pages sur : installation pilotes usb device

12 Septembre 2004 15:05:21

Tu debranches le port infra-rouge
Tu supprime tout bien (tous les drivers).
Tu reboot.
Tu met le CD avec les drivers
tu rebranche ton port.
La en bas a droite tu auras "USB Device..."
Il va te demandé a partir de quelle source tu veux l'installer et tu met D:.

Je ne sais pas si c'est ca que tu voulais savoir mais bon...


:chance:
12 Septembre 2004 15:10:54

sinno essayz sur un autre port USB !
la technique de Narruto me semble tres bien sinon !
c'est sa le pb de windows de tps en tps il perd des pilotes !
Contenus similaires
12 Septembre 2004 16:24:00

Oké merci mais heu, où est-ce qu'on désinstalle les pilotes ? :-?

:jap: 
12 Septembre 2004 17:32:06

déja, il faudrait nous dire sur quel windows tu es. Si t'es sous xp, clic droit sur le poste de travail, propriétés, matériel, gestionnaire de périphériques et les drivers sont la. Ceux qui sont désinstallés ou qui ne fonctionnent pas sont avec une icone jaune et du rouge. clis droit dessus et supprimer. redémarre, normalement windows va le detecter au redémarrage.
Bisous
12 Septembre 2004 17:38:30

Oui merci, c'est ce que j'ai fait, au démarrage il détecte le nouveau matériel mais il n'arrive pas à l'installer, même quand je lui indique le CD avec (soit-disant) les drivers...
Est-ce qu'il y aurait un site où je pourrais dl les bons pilotes directement ? (et lesquels ce serait ? :-/)

Mais je ne comprends pas car la premiere fois ils se sont installés tout seul... X_X
12 Septembre 2004 17:53:55

Mui mais ils ont rien sur USB device :/  j'ai fait une recherche sur google et ca donne pas plus.. :/ 
12 Septembre 2004 17:57:05

normalement, quand tu veux installer les pilotes, il t'indique le nom du fichier dont il a besoin, c'est quoi le nom de ce fichier?
12 Septembre 2004 18:49:46

USB Device, c'est tout ce qu'il y a marqué (c'est pour un port infrarouge IRdA)
17 Septembre 2005 19:41:05

salut a tous,
j'ai aussi le même problème je n'arrive pas installer tout les pilotes,windows xp me dis; MA-620.sys est introuvable sélectionner le cd-rom pour l'installer
c'est ce que je fais à l'aide des 2 cd que j'ai recu mais il ne trouve rien
27 Août 2006 13:06:54

Je suis dans la même situation que vous. Quand je branche ma WebCam, j'ai USB Device avec un "?" jaune. J'ai tout essayé, inséré un CD-ROM qui sois-disant possède tous les drivers, fait une mise à jour du logiciel de ma WebCam... bref, rien ne fonctionne !
27 Août 2006 13:32:38

quand vou avez l' assitant d'installation essayer de cocher le truc rechercher manuellement et vous faite parcourir jusqu' au cd ou même dans le cd
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS