Votre question

Problème de détection de DD

Tags :
  • Formatage disque dur
  • Matériel
Dernière réponse : dans Matériel informatique
5 Août 2006 01:14:51

Bonsoir,

Je suis nouveau sur ce forum très enrichissant à mon goût.

Après le formatage de Mon DD 250Go PATA133, j'ai installer Win XP PRO sur un de mes deux PC que l'on appellera "PC-A". Celui-ci pas de soucis me le reconnait... Par contre mon "PC-B" (-> P4 HT 3,06GHz RAM1024 CM ASUS :p 5GD1 PRO) me le reconnais pas il reboot en boucle.

Dans mon BIOS du PC-B j'ai:
> Primary IDE Master [le nom de mon lecteur/Graveur DVD]

> Primary IDE Slave [ Not detected]
> Secondary IDE Master [ Not detected]
> Secondary IDE Slave [ Not detected]

Le pire c'est que dans la partie "BOOT" du BIOS, il apparaît !!
-> 3rd Boot Device [Maxtor 7L250R01]

Donc impossible de le formater/installer XP à partir du "PC-B" avec le CD XP PRO il m'indique ce message:

[...] "détecté aucun lecteur de disque dur installé dans votre Ordinateur" [...]

Donc si vous avez une idée sur l'origine du problème, afin qu'il soit reconnu sur ce "PC-B", merci d'avance. ;-)

Cordialement, Anthony.B

Autres pages sur : probleme detection

5 Août 2006 01:16:33

Bienvenue à toi...

je comprends pas trop, tu as 1 HDD pour 2 PC?
5 Août 2006 01:20:18

Kikoo

- ton disque est en slave ou master ?
- sur quelle partie de la nappe as-tu mis le disque ? Au bout ou au milieu ?
- As-tu essaye de reproduire exactement la meme configuration de branchement d'un pc a l'autre ?
Contenus similaires
5 Août 2006 01:22:51

Salut! je crois qu'il faut etre sur d'avoir ton disque dur en maitre (ou master) ainsi que l'avoir branché sur la première baie(ou port) (ide O a lire sur la carte m). Ceci étant fait, branche ton graveur DVD sur ide1 avec une autre nappe ou cable.
J'ai deja eu un souci ressemblant que j'ai réglé comme ca.
5 Août 2006 01:23:11

lol plus rapide que moi evanescence
5 Août 2006 01:25:01

Non mais c'est un longue histoire, ce DD de 250 Go appartient au PC 3,06 GHz j'ai voulu le formater et apres formatage il reboot en boucle.
5 Août 2006 01:28:17

Citation :

Geiko a écrit :
Non mais c'est un longue histoire, ce DD de 250 Go appartient au PC 3,06 GHz j'ai voulu le formater et apres formatage il reboot en boucle.


Meme en ayant le CD XP dans ton lecteur CD/DVD et le bios correctement configuré?
5 Août 2006 01:28:19

Woua c'est du rapid ici ;) 

Oui le cavalier est bien sur MASTER, le HDD est connecté en bout de nappe dur le port Primary RAID
5 Août 2006 01:30:38

Alors essaie de démarrer sans le lecteur dvd pour voir si ton disque est reconnu dans le BioS.
5 Août 2006 01:30:49

Oui, il me dit appuyer sur une touche pour lancer l'install' de XP PRO, et l'écran bleu apparait, je l'entend ronrouné puis au lieu de me présenter le DD et ces partitions il me met ce message d'erreurs !
5 Août 2006 01:33:38

Citation :
Alors essaie de démarrer sans le lecteur dvd pour voir si ton disque est reconnu dans le BioS.


[Not detected] dans les quatres champs
5 Août 2006 01:35:42

Donc on resume :

Tu branches le HDD au milieu de la nappe en master et ton lecteur CD/DVD en fin de nappe en slave et RIEN d'autre. La 2eme nappe est deconnectée.

Toujours ce probleme?
5 Août 2006 01:37:21

moi je dis c'est là qu'il y a un bug... mais sa résolution... :-o
Je pense qu'il y a un souci au niveau des branchements
des idées???
5 Août 2006 01:41:54

Citation :
Donc on resume :

Tu branches le HDD au milieu de la nappe en master et ton lecteur CD/DVD en fin de nappe en slave et RIEN d'autre. La 2eme nappe est deconnectée.

Toujours ce probleme?


En fait de Base, j'ai mon DD, branché en bout de nappe sur le Port Primary RAID (d'après ce qui est marqué sur la CM) et le lecteur DVD en bout de Nappe (nappe différente de celle du DD) sur Primary IDE)
5 Août 2006 01:45:04

c ca le problème je pense, il faut le disque dur sur primary ide
5 Août 2006 01:45:13

Citation :

Geiko a écrit :
Citation :
Donc on resume :

Tu branches le HDD au milieu de la nappe en master et ton lecteur CD/DVD en fin de nappe en slave et RIEN d'autre. La 2eme nappe est deconnectée.

Toujours ce probleme?


En fait de Base, j'ai mon DD, branché en bout de nappe sur le Port Primary RAID (d'après ce qui est marqué sur la CM) et le lecteur DVD en bout de Nappe (nappe différente de celle du DD) sur Primary IDE)


Alors fais le branchement tel que je l'ai précisé.
5 Août 2006 01:46:40

Ok je vous redis. Merci !
5 Août 2006 02:03:54

Citation :
Alors fais le branchement tel que je l'ai précisé.


Je l'ai fait, lors démarage il marque "Reboot and select proper device or Insert Boot Media in selected Boot device and press a key"

Et dans le bios des caractères bizarres ont prit la place du nom de lecteur de DVD.

Sa me parait Bizar car ce matin quand le réparateur ma rendu mon PC, le DD était brancher sur PRIMARY_RAID et tout marchait, mais plus maintenan...

La les branchements que tu m'as dit ne sont pas trop adapter la Nappe qui relit le DD et le lecteur sont tendu trp courte sa force a mon avis c'est pas le bon branchement et les port pouvant potentionnelement acceuillir le DD sont PRI_IDE(lecteur de DVD), FLOPPY ( pour le lecteur de disquette), PRI_RAID(DD) et SEC_RAID
5 Août 2006 02:11:23

T'as essayé de changer de nappe?
5 Août 2006 02:16:18

Oui et toujours pareil :( 
5 Août 2006 02:51:31

Test le DD tou seul (avec le bios) sur chaque nappe et sur chaque emplacement, n'esite a sortir une nouvelle nappe de son sachet si tu en a une.

Je me sui vu avoir le meme probleme et a force de manipulé les nappes et d'enervement, j'ais fini part en foutre 3 en l'air. Bon ok c'etait des nappes deja bien fatiguées et pas toutes jeunes ^^.

Le DD est bien reconnu sur le premier PC, il semblerait donc que ça ne vienne pas de lui.
Si rien de tou cela ne marche, je remetrais en cause la carte mere. Bon courage ...
5 Août 2006 09:27:52

Merci mais tjrs rien !

Par contre j'ai remarqué que si je mettais le CD de Win LSD 3.5, là j'ai mes partitions qui apparaissent et je peut les supprimer et installer ... Win LSD 3.5 dont je n'ai pas trop envie ;) 

Ici il n'est pas question de Warez mais juste une remarque importante à mon goût
5 Août 2006 16:08:56

Pour finir j'ai installer Win LSD 3.5 et là plus de message d'erreur, mais trop beau pour être vrai il reboot en boucle ;) 

Je sais vous allez me dire que c'est illégale et d'autres non : l'éternelle débat sur la légalité de LSD...

Bref j'ai formater le DD sur mon deuxieme PC avec mon Windows XP PRO SP2 et la miracle sa marche il reboot plus en boucle j'ai acces a mon DD de 250 Go...
Je le débranche et rebranche sur mon autre PC qui rebootais sans fin et la sa recommence, alors que sur l'autre sa marchait !! Comprend pas

Merci d'avance, si vous pouvez m'aider
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS